Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 31 Oct 2014, 03:06
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
Puppy als Fileserver im lokalen Netzwerk
Moderators: MU
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
frankster

Joined: 08 Nov 2012
Posts: 4

PostPosted: Thu 08 Nov 2012, 16:01    Post_subject:  Puppy als Fileserver im lokalen Netzwerk
Sub_title: Zugriff von XP auf Puppy extrem lahm!
 

Hallo zusammen,

und gleich mal ein vorauseilendes "sorry", falls mein Problem schon x-fach diskutiert und gelöst wurde - aber ich als absoluter Foren-Neuling, bin schon heftig hier herumgestolpert und weiß gar nicht mehr wie ich meine Suchanfragen sonst noch formulieren sollte...

Ich nutze Puppy 4.3.1 (de) auf einem alten Rechner (800 MHz/512 MB) mit einem USB-WLan-Adapter mit dem ZD1211-Chipsatz...

Alles funktioniert eigentlich bestens obwohl ich ziemlicher Linux-Anfänger bin; komme ins Internet, java ist erfolgreich installiert, sehe alle anderen Rechner...

Mein Problem ist die Geschwindigkeit der Datenübertragung von Puppy nach Windows! Egal auf welche Art ich von XP auf den Hund zugreife...

Bisher versucht (und auch geklappt - aber eben lahm) via:
- Samba
- FTP
- ssh

In allen Fällen keine Übertragung schneller als 105 kB/sec - ja, richtig "k" vor dem "B" Sad

Wie kann ich ansetzen? Hat irgendwer eine Idee?

Danke schonmal,

Der "Tierfreund"
Back to top
View user's profile Send_private_message 
frankster

Joined: 08 Nov 2012
Posts: 4

PostPosted: Mon 12 Nov 2012, 17:11    Post_subject: Re: Puppy als Fileserver im lokalen Netzwerk
Sub_title: Zugriff von XP auf Puppy extrem lahm!
 

Nochmal hallo,

hm - wirklich keine Ideen?

Vielleicht noch diese Zusatzinfos:

- Zugriff (ssh) auch von Lucid-Puppy aus um keinen Deut schneller

- habe auch X11-forwarding hinbekommen... auch keine Lösung, weil die aufgerufenen Programme ebenso fast "stehen"

- Zugrif auf Samba-Freigaben an einem "antiX Linux" (gleicher Rechner und WLan-Stick) läuft mit 3-4 MB/sec (was mir ja völlig reichen würde aber Puppy gefällt mir eben bedeutend besser)

Gruß,
frankster
Back to top
View user's profile Send_private_message 
frankster

Joined: 08 Nov 2012
Posts: 4

PostPosted: Tue 11 Dec 2012, 08:00    Post_subject: Schade  

Habe in letzter Zeit einige andere Baustellen gehabt und immer mal nur kurz hier reingeschaut und...
Nix für ungut, aber...

... 'n Leichenkeller is' 'ne Disco gegen Euch! Sad

Bin ich wirklich der einzige auf der (deutschsprachigen) Welt, der auf Puppy 431 (am W-Lan hängend) per Samba zugreifen möchte? - Und der vermutlich zu doof ist um in Foren gescheit zu suchen...
Back to top
View user's profile Send_private_message 
p310don

Joined: 19 May 2009
Posts: 722
Location: Brisbane, Australia

PostPosted: Tue 11 Dec 2012, 08:29    Post_subject:  

English will get more responses, even if it is via google translate.


I don't know much about USB wifi transfer speeds. I use samba with my pc's, two through cable and one is connected via wifi. All of those work at a fine speed, although wifi is slower for some tasks than ethernet.

Do you have the right driver for your dongle?
Back to top
View user's profile Send_private_message 
frankster

Joined: 08 Nov 2012
Posts: 4

PostPosted: Tue 11 Dec 2012, 10:33    Post_subject:  

Thanks for your reply, p310don!

Indeed I'm quite scared about posting in english...

The driver I use came along with the distribution and just worked out-of-the-box. As far as I now it is the driver that was implemented in a certain former version of puppy and has not changed up to now. By the way, noone seems to have any problems with it.

It's a rather long time ago, so don't remember exactly what I did, but I also tried a newer Puppy (wary) frugal installation on the same machine and it was all the same. When I started attempts with other drivers, I smashed my wifi connection and didn't bring it on to work again. So I'm somehow scared to experiment with my (nearly) properly working system.

So I think, I will follow your suggestion and post my probs in english. But for this I will need much more time, as it took me a plenty of time to do this post Wink

Thanks so far!
Back to top
View user's profile Send_private_message 
RSH


Joined: 05 Sep 2011
Posts: 2420
Location: Germany

PostPosted: Tue 11 Dec 2012, 10:55    Post_subject:  

Quote:
But for this I will need much more time, as it took me a plenty of time to do this post

Ja, damit habe ich auch immer zu kämpfen. Laughing

_________________
LazY Puppy
RSH's DNA
SARA B.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0526s ][ Queries: 12 (0.0046s) ][ GZIP on ]