Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 20 Oct 2014, 01:01
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Desktop
pWidgets 2.5.5
Post new topic   Reply to topic View previous topic :: View next topic
Page 204 of 207 [3099 Posts]   Goto page: Previous 1, 2, 3, ..., 202, 203, 204, 205, 206, 207 Next
Author Message
vicmz


Joined: 15 Jan 2012
Posts: 1117

PostPosted: Mon 10 Dec 2012, 11:07    Post subject:  

I've been trying the latest Pwidgets and it seems more stable in my installs now. It doesn't stop anymore when I restart or reboot, only when I stop it manually. The colour themes issue I mentioned above remains, but all plugins work. It gives a nice touch to my desktop, especially used with Openbox:

http://murga-linux.com/puppy/viewtopic.php?p=670249#670249

_________________
OB Precise 14.07.26 Woof-CE|Puppy Linux en español
Back to top
View user's profile Send private message 
Brown Mouse


Joined: 09 Jun 2009
Posts: 449
Location: Tenerife Canary Islands

PostPosted: Mon 10 Dec 2012, 11:20    Post subject:  

Apologies if this has been mentioned before.
I cant seem to get the cpu bar to show in the latest Slacko5.4.
Back to top
View user's profile Send private message 
vicmz


Joined: 15 Jan 2012
Posts: 1117

PostPosted: Tue 11 Dec 2012, 11:38    Post subject:  

Not sure if that number 7 is meant to be there, but I thought you may want to know. A user has reported something similar with the weather plugins:
http://www.murga-linux.com/puppy/viewtopic.php?p=670472#670472
image-9.png
 Description   
 Filesize   31.14 KB
 Viewed   1657 Time(s)

image-9.png


_________________
OB Precise 14.07.26 Woof-CE|Puppy Linux en español
Back to top
View user's profile Send private message 
Flash858


Joined: 25 Jun 2008
Posts: 99
Location: Chandler, Arizona

PostPosted: Thu 13 Dec 2012, 16:07    Post subject: Mystery text
Subject description: Config files
 

Hey - That mysterious "7" is an orphaned character in the configuration file for the pmusic widget.

Just click "pmusic" on the left side, and then file-->show widget(s) config file, and you will see the number 7 kicking about on the first line of the last section like this:
Code:
${color2}${font Pdingobats:bold:size=20}7${font DejaVu :style=bold:size=14}${color0}Pmusic${font Ionic Charge :size=26}${alignr}${color1}${execi 1 /usr/local/pwidgets/widgets/scripts/Pmusic time}${font Monofonto :size=18}


It is right there after the font size=20 before the $ sign. Just delete it, save, and click "apply" in the pwidgets dialog. If you have a custom color theme, you may have to apply that as well, as it often defaults to another.

Several of the widgets have these random characters in them, but they are easy to find once you track down one of them.

Cheers!

_________________
Currently running Puppy 5.4, and Ubuntu 12.04, to be precise... Very Happy
Back to top
View user's profile Send private message Visit poster's website 
Argolance


Joined: 06 Jan 2008
Posts: 1835
Location: PORT-BRILLET (Mayenne - France)

PostPosted: Fri 21 Dec 2012, 14:20    Post subject:  

Hello,
I installed Pwidgets 2.4.1 running Puppy Precise 5.4.3 and this is what I get (see picture): calendar doesn't show days of the month anymore. Tried a previous release ( 2.3.8 ): same thing! This didn't happen running Racy 5.3 rand Precise 5.4.1.

How could this be solved?
Thank you!

Cordialement.
191017_223x558_easyshot.jpg
 Description   
 Filesize   8.57 KB
 Viewed   1538 Time(s)

191017_223x558_easyshot.jpg


_________________

Back to top
View user's profile Send private message Visit poster's website 
bignono1


Joined: 17 May 2009
Posts: 362
Location: New ME

PostPosted: Fri 21 Dec 2012, 14:54    Post subject:  

Am also getting the same problem with the calendar on precise 543 , and the CPU bar does not work , the Cpu graph and Cpu gauge are ok but not the Cpu bar.
Back to top
View user's profile Send private message 
davids45


Joined: 26 Nov 2006
Posts: 652
Location: Chatswood, NSW

PostPosted: Sat 22 Dec 2012, 20:18    Post subject:
Subject description: calendar problem
 

G'day,

My pwidget calendar has also decided it's now a one-day-a-month (the actual day number is displayed but nothing else in the now blank calendar space).

Regarding the CPU widget, I've combined the RAM bar and the two CPU bars with the Puppy Space widget by adding (copying) the display lines for the RAM and CPU bars (from their configuation files) to the end of the Puppy_space widget config file - so one widget shows four bars (RAM/drive space, RAM in use, then CPU usages):

Quote:
#this is a Pwidgets config file
#the actual building of the graphics is defined in bottom of this file, - after 'TEXT'.

#Puppy space. Free space on Puppys virtual filesystem

#### PWIDGETS #####
HEIGHT=130
OFFSET_X_LEFT=40
OFFSET_X_RIGHT=40


#### CONKY ####
#COLORS --- 0:headings 1:base-info 2:extra-info 3:markers 5:green 6:red
#Colors are defined in theme-files, - NOT here.
color0 A2914E
color1 666666
color2 bbbbbb
color3 ffab00
color5 499D3A
color6 red

background yes
own_window yes
own_window_type roxdesktop
#own_window_hints undecorated,below,sticky,skip_taskbar,skip_pager
own_window_transparent yes
own_window_colour hotpink
double_buffer yes
total_run_times 0
update_interval 2
minimum_size 140 5
draw_shades yes
draw_outline no
draw_borders no
stippled_borders 2
border_margin 4
border_width 1
default_color white
default_shade_color 333333
default_outline_color red
no_buffers yes
uppercase no
use_spacer none
#font fixed
use_xft yes
xftfont monofonto:size=12

TEXT
${color2}${font Pdingobats:bold:size=20}:${font DejaVu:bold:size=13}$alignc${color0}Puppy Space
${font}${color1}${fs_size /}${if_empty ${execi 4 /usr/local/pwidgets/widgets/scripts/Space_Puppy_filesystem}}${color6}${else}${color5}${endif}$alignr ${fs_free /}
${fs_bar 10 /}
${color0}R A M ${color5}${membar 10,110}
${color0}CPU 1 ${color3} ${cpubar cpu1 10,105}
${color0}CPU 2 ${color6} ${cpubar cpu2 10,105}


I had to increase the resulting widget height to display the four bars.

Maybe this will work for you as I haven't had a problem with this widget, just the calendar.

David S.
Back to top
View user's profile Send private message 
Argolance


Joined: 06 Jan 2008
Posts: 1835
Location: PORT-BRILLET (Mayenne - France)

PostPosted: Sun 23 Dec 2012, 13:26    Post subject:  

Hello,
These are lines found in the xerrs.log file:
Code:
Conky: invalid configuration file '/root/.pwidgets/widgets/Ram_gauge'
Conky: invalid configuration file '/root/.pwidgets/widgets/Cpu_gauge'
/usr/local/pwidgets/widgets/scripts/Calendar: line 5: cal: command not found

Don't know if this could help?

Cordialement.

_________________

Back to top
View user's profile Send private message Visit poster's website 
vicmz


Joined: 15 Jan 2012
Posts: 1117

PostPosted: Tue 25 Dec 2012, 00:23    Post subject:  

Confirmed -- fresh Pwidgets install in fresh Precise 5.4.3 frugal install, the calendar widget is playing hide-and-seek, Laughing it shows the current date only, none of the other days or the days and month are displayed. This didn't happen in Precise 5.4.2, so I wonder what did I do to get this bug? Other widgets run fine.
image-1.png
 Description   The calendar widget is in the red square, but it isn't
displayed properly.
 Filesize   152.03 KB
 Viewed   1441 Time(s)

image-1.png


_________________
OB Precise 14.07.26 Woof-CE|Puppy Linux en español
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 1770
Location: wales

PostPosted: Tue 25 Dec 2012, 12:03    Post subject:  

there seems to be a symlink missing ..... symlink /bin/busybox to /usr/bin and rename the link cal
_________________
Tahrpup, built with trusty tahr packages http://murga-linux.com/puppy/viewtopic.php?t=93998
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
Back to top
View user's profile Send private message 
davids45


Joined: 26 Nov 2006
Posts: 652
Location: Chatswood, NSW

PostPosted: Tue 25 Dec 2012, 18:00    Post subject:  

G'day 666philb,
Thanks for finding the pwidget calendar fix.
Now I know what year it is, and what month. And the day too Very Happy .
David S.
Back to top
View user's profile Send private message 
vicmz


Joined: 15 Jan 2012
Posts: 1117

PostPosted: Tue 25 Dec 2012, 20:25    Post subject:  

Thank you 666philb Laughing
I typed in the terminal:
Code:
ln -s /bin/busybox /usr/bin/cal

Then added back the calendar widget, and volià !
image-2.png
 Description   
 Filesize   137.71 KB
 Viewed   1371 Time(s)

image-2.png


_________________
OB Precise 14.07.26 Woof-CE|Puppy Linux en español
Back to top
View user's profile Send private message 
Argolance


Joined: 06 Jan 2008
Posts: 1835
Location: PORT-BRILLET (Mayenne - France)

PostPosted: Wed 26 Dec 2012, 06:35    Post subject:  

Hello,
... The same goes for me.
Thank you 666philb!

Cordialement.
113353_195x547_easyshot.jpg
 Description   
 Filesize   12.07 KB
 Viewed   1375 Time(s)

113353_195x547_easyshot.jpg


_________________

Back to top
View user's profile Send private message Visit poster's website 
bignono1


Joined: 17 May 2009
Posts: 362
Location: New ME

PostPosted: Fri 28 Dec 2012, 11:20    Post subject:  

Thank you Mr_Fricks ,or 666philb.
Back to top
View user's profile Send private message 
sszindian


Joined: 24 Apr 2010
Posts: 607
Location: Pennsylvania U.S.

PostPosted: Sun 30 Dec 2012, 20:52    Post subject: 2.4.1  

Weather Module:

Pwidgets-2.4.1

Everything in Pwidgets works fine for me except... the 'Weather Module' disappears from desktop after an Internet session. Only way to get it back is re-load the Pwidgets program.

My question: Does anyone know if this is a Pwidgets fault or a wolf fault as it happens with all the newer puppy's... and... is there a fix for it?

(I mentioned this problem over in the Upup-Precise forum also)

'Thanks'

>>>---Indian------>

_________________
Cloud Computing For Every Puppy (a .pet)
http://murga-linux.com/puppy/viewtopic.php?t=69192
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 204 of 207 [3099 Posts]   Goto page: Previous 1, 2, 3, ..., 202, 203, 204, 205, 206, 207 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Desktop
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1458s ][ Queries: 13 (0.0641s) ][ GZIP on ]