Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 19 Apr 2014, 02:51
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Multimedia
Openshot 1.4.3 precise
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 3 [32 Posts]   Goto page: Previous 1, 2, 3 Next
Author Message
chekrout

Joined: 05 Dec 2011
Posts: 26

PostPosted: Fri 09 Nov 2012, 09:02    Post subject:  

Do you know if this version (1.4.3 precise) would run on Slacko 5.3.1
or is there too many differences? not sure if the kernel diffs or other matter Embarassed
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 1493
Location: wales

PostPosted: Fri 09 Nov 2012, 09:27    Post subject:  

hi chekrout,

it likely won't work as i think it contains a precise version of python

however there's a slacko version here http://www.murga-linux.com/puppy/viewtopic.php?t=75528

_________________
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
LÖVE2d, a collection of 27 lua gameshttp://www.murga-linux.com/puppy/viewtopic.php?t=76739
Back to top
View user's profile Send private message 
mini-jaguar

Joined: 13 Nov 2008
Posts: 457

PostPosted: Sat 24 Nov 2012, 07:12    Post subject:  

No, I tried it in 5.3.1 and it didn't work.

The console output indicated a Python problem, just like 666philb said.

It also won't work in Lucid 5.2.8.
Back to top
View user's profile Send private message 
andabandsen


Joined: 17 Dec 2012
Posts: 54
Location: Indonesia

PostPosted: Thu 20 Dec 2012, 18:41    Post subject:  

Does this program need Python?
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 1493
Location: wales

PostPosted: Fri 21 Dec 2012, 03:13    Post subject:  

hi andabandsen,

this is for precise puppy only and should work without having to install any more dependencies precise puppy already contains python.

_________________
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
LÖVE2d, a collection of 27 lua gameshttp://www.murga-linux.com/puppy/viewtopic.php?t=76739
Back to top
View user's profile Send private message 
andabandsen


Joined: 17 Dec 2012
Posts: 54
Location: Indonesia

PostPosted: Fri 21 Dec 2012, 03:22    Post subject:  

666philb wrote:
hi andabandsen,

this is for precise puppy only and should work without having to install any more dependencies precise puppy already contains python.


I unsuccessfully tried to, I click does not happen.
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 1493
Location: wales

PostPosted: Fri 21 Dec 2012, 03:39    Post subject:  

can you open a terminal, type openshot and press return.

then paste the output here

_________________
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
LÖVE2d, a collection of 27 lua gameshttp://www.murga-linux.com/puppy/viewtopic.php?t=76739
Back to top
View user's profile Send private message 
andabandsen


Joined: 17 Dec 2012
Posts: 54
Location: Indonesia

PostPosted: Fri 21 Dec 2012, 05:35    Post subject:  

Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 1493
Location: wales

PostPosted: Fri 21 Dec 2012, 12:33    Post subject:  

andabandsen,

is this the openshot from the package manager?

try reinstalling the .pet from the first page http://www.mediafire.com/file/wh5hjkb56wfldna/openshot-1.4.3_precise.pet

it contains python-gtk and all the other dependencies.

_________________
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
LÖVE2d, a collection of 27 lua gameshttp://www.murga-linux.com/puppy/viewtopic.php?t=76739
Back to top
View user's profile Send private message 
andabandsen


Joined: 17 Dec 2012
Posts: 54
Location: Indonesia

PostPosted: Sat 22 Dec 2012, 18:30    Post subject:  

I understand now, I already know the cause openshot inaccessible Cool
Back to top
View user's profile Send private message 
chekrout

Joined: 05 Dec 2011
Posts: 26

PostPosted: Tue 01 Jan 2013, 13:49    Post subject:  

mini-jaguar wrote:
No, I tried it in 5.3.1 and it didn't work.

The console output indicated a Python problem, just like 666philb said.

It also won't work in Lucid 5.2.8.

Ok... thanks for thre reply.
Back to top
View user's profile Send private message 
chekrout

Joined: 05 Dec 2011
Posts: 26

PostPosted: Tue 01 Jan 2013, 13:52    Post subject:  

666philb wrote:
hi chekrout,

it likely won't work as i think it contains a precise version of python

however there's a slacko version here http://www.murga-linux.com/puppy/viewtopic.php?t=75528

Many thanks for the reply with links 666philb!
Back to top
View user's profile Send private message 
Pelo


Joined: 10 Sep 2011
Posts: 2283
Location: Mer méditerrannée (1 kms°)

PostPosted: Mon 09 Dec 2013, 03:28    Post subject: Editing videos  

Nowadays the only tool working well is avidemux for Lucid.
I have just tried open shot reading a video... one second, and it's the crash.
People who include openshot in the distro are saling 'the wind' and the nervous breakdown ! Evil or Very Mad
I Check that again. Dont consider my message until confirmed.
manettes.jpg
 Description   I benchmark, i stick here everething and i will sort that.
 Filesize   76.1 KB
 Viewed   103 Time(s)

manettes.jpg


Last edited by Pelo on Tue 10 Dec 2013, 04:01; edited 1 time in total
Back to top
View user's profile Send private message Yahoo Messenger 
666philb


Joined: 07 Feb 2010
Posts: 1493
Location: wales

PostPosted: Mon 09 Dec 2013, 04:25    Post subject:  

hi pelo,

that's an old version of openshot you've got there!! i'm presuming it's the lucid version? if so then yes that crashes a lot.

i have found the PRECISE version of openshot very stable and very easy to use, and you can couple it up with blender to get some really slick 3D animated text effects. Openshot does require a lot of memory though, so editing on an old clunker may not be ideal Smile

_________________
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
LÖVE2d, a collection of 27 lua gameshttp://www.murga-linux.com/puppy/viewtopic.php?t=76739
Back to top
View user's profile Send private message 
Pelo


Joined: 10 Sep 2011
Posts: 2283
Location: Mer méditerrannée (1 kms°)

PostPosted: Tue 10 Dec 2013, 00:58    Post subject: Openshot ToOpPPY goes well
Subject description: Video edition
 

Openshot ToOpPPY goes well (only reading tried).
I hope Puppy will have an editing tool of quality.
Too many are well designed but show failures when used.
I will advise soon.
I Know that my previous post shows an old openshot.
With a computer, photo and video editing are leasures which take a lot of time, and cannot be done on the cloud. Puppies management should take care of these tools.
Tutoriel for frenchies
Openshot.jpg
Description  Openshot running on Argolance Frenchy ToOpPy (retroprecise 5.4.3)
jpg

 Download 
Filename  Openshot.jpg 
Filesize  82.59 KB 
Downloaded  82 Time(s) 
Back to top
View user's profile Send private message Yahoo Messenger 
Display posts from previous:   Sort by:   
Page 2 of 3 [32 Posts]   Goto page: Previous 1, 2, 3 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Multimedia
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0598s ][ Queries: 13 (0.0051s) ][ GZIP on ]