Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 25 Oct 2014, 06:18
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Precise Puppy 5.4.3
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 16 of 25 Posts_count   Goto page: Previous 1, 2, 3, ..., 14, 15, 16, 17, 18, ..., 23, 24, 25 Next
Author Message
linuxcbon

Joined: 09 Aug 2007
Posts: 770

PostPosted: Mon 24 Dec 2012, 13:52    Post_subject:  

precise 5.4.3

- background pic too bright ?
- first start of abiword doesnt show correct window size (100x100)
- in file:///usr/share/doc/index.html, the link HOWTO write programs for Precise Puppy is not local
- in file:///usr/share/doc/HOWTO-multimedia.htm, many local links
dont exist (ex xpaint.htm).
- ayttm is old version ?
- bootsysinit.log
Code:
ls: cannot access //network: No such file or directory
usage:   /etc/init.d/rc.umntshares stop   --unmounts shares in //network
ERROR: modinfo: could not find module slamr
FATAL: Error inserting acpi_cpufreq (/lib/modules/3.2.29/kernel/drivers/cpufreq/acpi-cpufreq.ko): No such device

- ayttm
Code:
** (process:17459): WARNING **: Error loading plugin: libaspell.so.15: cannot open shared object file: No such file or directory

Edited_time_total
Back to top
View user's profile Send_private_message 
artsown

Joined: 12 Sep 2012
Posts: 147

PostPosted: Tue 25 Dec 2012, 11:58    Post_subject:  

Some dark blue and also gold 1440 X 900 desktop wallpapers here:

http://home.epix.net/~artnpeg

Art

Edited_times_total
Back to top
View user's profile Send_private_message 
666philb


Joined: 07 Feb 2010
Posts: 1776
Location: wales

PostPosted: Tue 25 Dec 2012, 12:05    Post_subject:  

the 'cal' symlink in /usr/bin is missing. it's usually linked to /bin/busybox
_________________
Tahrpup, built with trusty tahr packages http://murga-linux.com/puppy/viewtopic.php?t=93998
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
Back to top
View user's profile Send_private_message 
linuxcbon

Joined: 09 Aug 2007
Posts: 770

PostPosted: Tue 25 Dec 2012, 20:16    Post_subject:  

precise 5.4.3
- when doing for instance ls /dev/ram0 it displays in bright color not easily readable.
-
Code:
(gmeasures:21735): Gtk-WARNING **: GtkSpinButton: setting an adjustment with non-zero page size is deprecated

- basichtmlviewer
Code:
(surfer:26791): GNet-CRITICAL **: gnet_conn_http_run_async: assertion `conn->uri != NULL' failed

- # fitimage2root
Code:
/usr/sbin/fitimage2root: line 3: /usr/local/Puppybackground/resource/puppybackgroundsetterwrapper: No such file or directory

- # inkscapelite
Code:
(inkscapelite:4613): Gtk-CRITICAL **: IA__gtk_style_detach: assertion `style->attach_count > 0' failed
Back to top
View user's profile Send_private_message 
James C


Joined: 26 Mar 2009
Posts: 5866
Location: Kentucky

PostPosted: Wed 26 Dec 2012, 01:42    Post_subject:  

Fresh manual frugal install of Precise 5.4.3 on an old P4 test box. Basically no problems.

# report-video
VIDEO REPORT: Precise Puppy, version 5.4.3

Chip description:
Intel Corporation 82865G Integrated Graphics Controller

Requested by /etc/X11/xorg.conf:
Resolution (widthxheight, in pixels): 1024x768
Depth (bits, or planes): 24
Modules requested to be loaded: dbe

Probing Xorg startup log file (/var/log/Xorg.0.log):
Driver loaded (and currently in use): intel
Loaded modules: dbe dri dri2 extmod fb glx kbd mouse record

Actual rendering on monitor:
Resolution: 1024x768 pixels (270x203 millimeters)
Depth: 24 planes

...the above also recorded in /tmp/report-video
# glxgears
Running synchronized to the vertical refresh. The framerate should be
approximately the same as the monitor refresh rate.
376 frames in 5.0 seconds = 75.002 FPS
376 frames in 5.0 seconds = 75.143 FPS
376 frames in 5.0 seconds = 75.139 FPS
376 frames in 5.0 seconds = 75.148 FPS
376 frames in 5.0 seconds = 75.143 FPS

-Computer-
Processor : Intel(R) Pentium(R) 4 CPU 2.80GHz
Memory : 512MB (197MB used)
Operating System : Unknown distribution
User Name : root (root)
Date/Time : Tue 25 Dec 2012 11:40:55 PM CST
-Display-
Resolution : 1024x768 pixels
OpenGL Renderer : Mesa DRI Intel(R) 865G x86/MMX/SSE2
X11 Vendor : The X.Org Foundation
-Multimedia-
Audio Adapter : ICH4 - Intel ICH5
Precise 5.4.3.png
 Description   
 Filesize   332.37 KB
 Viewed   3116 Time(s)

Precise 5.4.3.png

Back to top
View user's profile Send_private_message 
linuxcbon

Joined: 09 Aug 2007
Posts: 770

PostPosted: Wed 26 Dec 2012, 07:07    Post_subject:  

precise 5.4.3
- when unmounting partitions on desktop, icons dont update. (cannot reproduce)
- with ATI RS480, run seamonkey , open website with flash animation (example murga linux forum)
Code:
 Failed to open VDPAU backend libvdpau_r300.so: cannot open shared object file: No such file or directory

- can you please add libSDL_image-1.2.so.0 it is only 43kb (needed for a game)
- trying to install (for example) libqtgui4 from package manager, but mirrors dont have it.
Back to top
View user's profile Send_private_message 
666philb


Joined: 07 Feb 2010
Posts: 1776
Location: wales

PostPosted: Wed 26 Dec 2012, 11:20    Post_subject:  

linuxcbon wrote:
precise 5.4.3
- when unmounting partitions on desktop, icons dont update. (cannot reproduce)
- with ATI RS480, run seamonkey , open website with flash animation (example murga linux forum)
Code:
 Failed to open VDPAU backend libvdpau_r300.so: cannot open shared object file: No such file or directory

- can you please add libSDL_image-1.2.so.0 it is only 43kb (needed for a game)
- trying to install (for example) libqtgui4 from package manager, but mirrors dont have it.


open the package manager, click configure, then press update. once updated restart the package manager and the packages you want should be found

_________________
Tahrpup, built with trusty tahr packages http://murga-linux.com/puppy/viewtopic.php?t=93998
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
Back to top
View user's profile Send_private_message 
linuxcbon

Joined: 09 Aug 2007
Posts: 770

PostPosted: Wed 26 Dec 2012, 14:24    Post_subject:  

666philb wrote:
open the package manager, click configure, then press update. once updated restart the package manager and the packages you want should be found

It works thanks.
Back to top
View user's profile Send_private_message 
linuxcbon

Joined: 09 Aug 2007
Posts: 770

PostPosted: Thu 27 Dec 2012, 16:28    Post_subject:  

Precise 5.4.3

defaultchmviewer
/usr/local/bin/defaultchmviewer: line 2: exec: pzchmview: not found

defaulthandler
/usr/local/bin/defaulthandler: line 50: syntax error: unexpected end of file

mailto.sh
/usr/sbin/mailto.sh: line 3: exec: sylpheed: not found

/usr/sbin/ndiswrapperGUI.sh: line 42: clean_up_gtkdialog: command not found

pdict
(gtkdialog3:27458): Gtk-CRITICAL **: IA__gtk_text_buffer_set_text: assertion `text != NULL' failed
(gtkdialog3:27458): Gtk-CRITICAL **: IA__gtk_widget_grab_default: assertion `gtk_widget_get_can_default (widget)' failed

programchooser
/usr/bin/programchooser: line 40: /root/.config/tmp/program: No such file or directory
Usage: grep [OPTION]... PATTERN [FILE]...
Try `grep --help' for more information.
/usr/bin/programchooser: line 89: /root/.config/tmp/prgm: No such file or directory
/usr/bin/programchooser: line 90: /root/.config/tmp/prgm: No such file or directory

wag-profiles.sh
** (gtkdialog3:8038): ERROR **: gtkdialog: Error in line 6, near token '</label>': syntax error
Back to top
View user's profile Send_private_message 
mavrothal


Joined: 24 Aug 2009
Posts: 1698

PostPosted: Thu 27 Dec 2012, 17:06    Post_subject:  

rg66 made un Unistall Pet pet.
What is handy with this is that you bypass (the slow) PPM and can even run multiple instances and thus simultaneous uninstalls. (would be nice if a gtkdialog expert can make possible to select multiple pets for uninstalling)

However, rg66's version is for an older PPM versions and will not work with the latest precise, slacko etc.
So here it is updated for the latest PPM (and internationalized)

Latter addition Although useless for most pups Surprised , here is also a companion InPet.pet prepared for a PPMless pupplet Shocked . Is a GUI for installing pets
InPet-0.1.pet
Description 
pet

 Download 
Filename  InPet-0.1.pet 
Filesize  1.04 KB 
Downloaded  481 Time(s) 
UnPet_woof-0.1.pet
Description  Uninstall pet, PPM-independent UI
pet

 Download 
Filename  UnPet_woof-0.1.pet 
Filesize  6.94 KB 
Downloaded  840 Time(s) 

_________________
Kids all over the world go around with an XO laptop. They deserve one puppy (or many) too Very Happy

Edited_time_total
Back to top
View user's profile Send_private_message 
mavrothal


Joined: 24 Aug 2009
Posts: 1698

PostPosted: Thu 27 Dec 2012, 17:46    Post_subject: JWM 590  

Here is the latest JWM version 590 compiled in Precise 5.4.3, that may solve some random X crashes
jwm-590-i486.pet
Description  latest JWM
pet

 Download 
Filename  jwm-590-i486.pet 
Filesize  93.69 KB 
Downloaded  434 Time(s) 

_________________
Kids all over the world go around with an XO laptop. They deserve one puppy (or many) too Very Happy
Back to top
View user's profile Send_private_message 
darkcity


Joined: 23 May 2010
Posts: 2462
Location: near here

PostPosted: Sun 30 Dec 2012, 16:56    Post_subject:  

nice work with unpet, added to wiki http://puppylinux.org/wikka/UnPet
_________________
helping Wiki for help | IF SendSpace link = "dead" THEN PM me ("up file to http://meownplanet.net/")
Back to top
View user's profile Send_private_message Visit_website 
Jan99

Joined: 01 Jan 2013
Posts: 6

PostPosted: Tue 01 Jan 2013, 13:04    Post_subject:  Precise Puppy 5.4.3  

First a HAPPY New Year to all Puppy developers and users!!

Very nice Precise Puppy 5.4.3

Use it now , and it is very good.

Only little bug i have found:

In PPM the packages libgudev-1.0-0_175 and gil1.2-gudev-1.0.175 are marked installed but they are not!
So if you install a package that use one of those (for instance vlc ) then you would get a "missing libgudev-1.0.so.0" .
After installing libgudev-1.0-0_175 all works great.
Back to top
View user's profile Send_private_message 
npierce

Joined: 28 Dec 2009
Posts: 858

PostPosted: Wed 02 Jan 2013, 11:03    Post_subject: Pudd is confused by menus containing more than ten items  

(This bug is not limited to Precise 5.4.3, but I'm adding a link in this thread because it is in Woof, and Precise 5.4.3 is the latest Puppy built from Woof. I suspect that the bug actually lives in all Puppies that contain Pudd.)

Pudd causes screeching from internal speaker during backup: Explanation and suggested fix
Back to top
View user's profile Send_private_message 
watchdog

Joined: 28 Sep 2012
Posts: 606

PostPosted: Thu 03 Jan 2013, 07:08    Post_subject: Re: JWM 590  

mavrothal wrote:
Here is the latest JWM version 590 compiled in Precise 5.4.3, that may solve some random X crashes


I had a X crash with precise 5.4.3. After installing your package I am using again precise 5.4.3: in three days no crash of X!
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 16 of 25 Posts_count   Goto page: Previous 1, 2, 3, ..., 14, 15, 16, 17, 18, ..., 23, 24, 25 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0982s ][ Queries: 13 (0.0101s) ][ GZIP on ]