Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 24 Nov 2014, 05:26
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
Internet connected but unable to download/browse
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 2 [19 Posts]   Goto page: Previous 1, 2
Author Message
rajeshnayak

Joined: 24 Aug 2012
Posts: 12

PostPosted: Sun 26 Aug 2012, 03:34    Post subject: INTERNET  

Hi
Thank you for guiding me. The problem resolved simply by unloading & loading the same ethernet card driver.

Rajesh Nayak
Back to top
View user's profile Send private message 
rajeshnayak

Joined: 24 Aug 2012
Posts: 12

PostPosted: Tue 28 Aug 2012, 00:29    Post subject: INTERNET  

Surprisingly yesterday internet get connected without any tweaking in the same setting. During the process system hanged and I hard boot the system after that the setting disturbed and again I could not able to connect the INTERNET.
Back to top
View user's profile Send private message 
americast

Joined: 23 Dec 2012
Posts: 4

PostPosted: Tue 25 Dec 2012, 01:17    Post subject:  

Same problem with me. Cant understand what to do....
Back to top
View user's profile Send private message 
capicoso

Joined: 13 Jan 2012
Posts: 172
Location: Argentina

PostPosted: Thu 03 Jan 2013, 14:33    Post subject:  

I don't know if this problem have been sorted out already. A friend of mine has also a pppoe connection. I went over to configure it for her, running precise beta, and it had the same problem as years ago. I actually fixed it somehow with these ideas in mind http://www.murga-linux.com/puppy/viewtopic.php?t=30818 i don't remember exactly what i did. But it had something to do with the DNS, and the symlinking. And also i used primary and second opendns
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 2 of 2 [19 Posts]   Goto page: Previous 1, 2
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0494s ][ Queries: 13 (0.0097s) ][ GZIP on ]