Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 25 Jul 2014, 05:01
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
Uploading photos to eBay
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
sandlynx

Joined: 22 Aug 2008
Posts: 41

PostPosted: Tue 01 Jan 2013, 15:00    Post_subject:  Uploading photos to eBay
Sub_title: Just can't get it done
 

I have tried Puppy Wary 5.3 and Puppy Slacko 5.3.3 and I can't upload photos to eBay which I really need to do. I can upload phtotos from Vector Linux 6.0 without any problems. I have downloaded the latest version of Adobe Flash Player, but it still won't upload photos to eBay. Does anyone know why? It takes about 1-2 minutes to upload one photo from V.L. With Puppys i have left it run for over 30 minutes, waiting for the upload to happen, and it just keeps saying "uploading". I have the impression that it's just not going to upload phots from Puppy. Why not?
Back to top
View user's profile Send_private_message 
Makoto


Joined: 03 Sep 2009
Posts: 1774
Location: Out wandering... maybe.

PostPosted: Tue 01 Jan 2013, 15:25    Post_subject:  

Which browser are you using? Do you have Javascript enabled in that browser?

If you're using Seamonkey or Firefox, do you have the NoScript extension installed, or any other extension that might be blocking scripts/part of the page?

_________________
[ Puppy 4.3.1 JP, Frugal install | 1GB RAM | 1.3GB swap ] * My Pidgin Builds for Puppy 4.3.1+
In memory of our beloved American Eskimo puppy (1995-2010) and black Lab puppy (1997-2011).
Back to top
View user's profile Send_private_message 
sandlynx

Joined: 22 Aug 2008
Posts: 41

PostPosted: Wed 02 Jan 2013, 02:26    Post_subject: Uploading photos to eBay
Sub_title: Java Script, ....
 

I don't know if Java Script is enabled or not. I'm running Firefox (also tried uploading photos with SeaMonkey and same results--won't upload photos), and have looked for Java Script in Tools, Preference, and other places and see no mention of Java Script. So, if I have to add that myself, it's not running.

The No Script Extension? I haven't added any extensions of any kind.
Back to top
View user's profile Send_private_message 
Makoto


Joined: 03 Sep 2009
Posts: 1774
Location: Out wandering... maybe.

PostPosted: Wed 02 Jan 2013, 03:05    Post_subject:  

Which version of Firefox are you running? In the Firefox Preferences window, click on the Content tab in the top pane. The Content settings should have a "Enable Javascript" setting, with a checkbox and "Advanced" button. Make sure the checkbox has a check in it.

Click on the Privacy tab. Do you have the "Accept cookies from sites" setting enabled, at least? (I don't use eBay, so I'll admit I can only make guesses. Embarassed )

_________________
[ Puppy 4.3.1 JP, Frugal install | 1GB RAM | 1.3GB swap ] * My Pidgin Builds for Puppy 4.3.1+
In memory of our beloved American Eskimo puppy (1995-2010) and black Lab puppy (1997-2011).
Back to top
View user's profile Send_private_message 
sandlynx

Joined: 22 Aug 2008
Posts: 41

PostPosted: Wed 02 Jan 2013, 03:52    Post_subject:  

Makoto wrote:
Which version of Firefox are you running? In the Firefox Preferences window, click on the Content tab in the top pane. The Content settings should have a "Enable Javascript" setting, with a checkbox and "Advanced" button. Make sure the checkbox has a check in it.

Click on the Privacy tab. Do you have the "Accept cookies from sites" setting enabled, at least? (I don't use eBay, so I'll admit I can only make guesses. Embarassed )


I'm running Tumucumaque - Minefield 4.0.1.
I do have Java Script enabled. Accept cookies from sites is also enabled.
Back to top
View user's profile Send_private_message 
Makoto


Joined: 03 Sep 2009
Posts: 1774
Location: Out wandering... maybe.

PostPosted: Wed 02 Jan 2013, 04:13    Post_subject:  

Which version of Seamonkey did you try? A number of Puppies come with Seamonkey 1.x installed (because some things are also tied to the Seamonkey components). If that's the case - that you tried Seamonkey 1 - it could just be that both browsers are considered out-of-date.

The latest version of Firefox (stable) is 17.0.1, and the latest version of Seamonkey (stable) is 2.14.1. If you don't mind running the later versions of Firefox, try updating it (should be an automatic-check/update option in the Help menu or About window, though I don't know if the Minefield builds update that readily), and see if it works with a newer version of the browser.

_________________
[ Puppy 4.3.1 JP, Frugal install | 1GB RAM | 1.3GB swap ] * My Pidgin Builds for Puppy 4.3.1+
In memory of our beloved American Eskimo puppy (1995-2010) and black Lab puppy (1997-2011).
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0495s ][ Queries: 12 (0.0039s) ][ GZIP on ]