Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 25 Oct 2014, 20:52
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Upup Precise 54X7 using latest woof at time
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 9 of 11 Posts_count   Goto page: Previous 1, 2, 3, ..., 7, 8, 9, 10, 11 Next
Author Message
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Wed 26 Dec 2012, 16:11    Post_subject:  

Billtoo. I have used report-video found from the pet: sys-info-1.4.2-noarch.pet.
You are right. Woof rootfs-skeleton has newer version which that pet overwrite. I will update report-video for next release. Barry Kauler seems to have done total rewriting to the report-video script.
Thanks.
Back to top
View user's profile Send_private_message 
James C


Joined: 26 Mar 2009
Posts: 5867
Location: Kentucky

PostPosted: Thu 27 Dec 2012, 01:01    Post_subject:  

Fresh manual frugal install on the trusty old Athlon XP box........everything looks good.

# report-video
Report Video 1.4 - Thu 27 Dec 2012 on Upup Precise 5.4.X.6 - Linux 3.2.29 i686

Chip description:
0.0 VGA compatible controller: NVIDIA Corporation NV18 [GeForce4 MX 440 AGP 8x] (rev c1)
oem: NVidia
product: NV18 () Board Chip Rev A2

X Server: Xorg Driver used: nouveau

X.Org version: 1.11.3
dimensions: 1440x900 pixels (380x238 millimeters)
depth of root window: 24 planes

...the above also recorded in /tmp/root/ as report-video,
and archived with xorg.conf and Xorg.0.log as report-video-full.gz
# glxgears
Running synchronized to the vertical refresh. The framerate should be
approximately the same as the monitor refresh rate.
1342 frames in 5.0 seconds = 268.307 FPS
1991 frames in 5.0 seconds = 398.081 FPS
1904 frames in 5.0 seconds = 380.774 FPS
1902 frames in 5.0 seconds = 380.222 FPS
1761 frames in 5.0 seconds = 352.188 FPS
1893 frames in 5.0 seconds = 378.546 FPS
precise 5.4.X.6.png
 Description   
 Filesize   129.06 KB
 Viewed   1183 Time(s)

precise 5.4.X.6.png

Back to top
View user's profile Send_private_message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Thu 27 Dec 2012, 09:43    Post_subject:  

Yup. I was right about jwm 588 - 589 and X crash connections:

http://www.murga-linux.com/puppy/viewtopic.php?p=673718#673718

01micko has been more active than me and he has been in contact with Joe Wing. Jwm-590 might be more stable. I will compile and test it soon.
Back to top
View user's profile Send_private_message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Thu 27 Dec 2012, 14:40    Post_subject:  

Upup Precise 5.4.X.6 has been reuploaded. I switched to the latest revision of jwm-590. It seems stable.

Report-video is now the latest Barry Kauler fixed version. It should show the used xorg driver more reliably.

Rerwin`s brand new pdiag has been added. Use it if you have problems with your wireless. It collects huge amount of diagnostic data and helps debugging the wireless connection problems.

Download link: http://www.smokey01.com/pemasu/UpupPrecise/UpupPrecise54X6/
Back to top
View user's profile Send_private_message 
Fabio T

Joined: 31 Aug 2007
Posts: 87
Location: Italy

PostPosted: Fri 28 Dec 2012, 07:09    Post_subject:    

Hi Pemasu,

Very fine release. Very Happy Very Happy wonderful work, I'll use for my laptop currently.

but...
That's still a bug in ePDFViewer (a bug in FIND function) that's I fixed for now, installing Z_epdfview_fix_precise-20121106.pet.

Can you fix it in the next bugfix?

Thank You.

Fabio
Back to top
View user's profile Send_private_message 
tlchost

Joined: 05 Aug 2007
Posts: 1727
Location: Baltimore, Maryland USA

PostPosted: Fri 28 Dec 2012, 09:40    Post_subject: Sound Problems - Unanswered  

I've raised this question several times in the Precise Thread(s) and once here. No one seems to have an answer, or even acknowledge there is a problem.

For a while I wondered if it might be me....but now others coming into the #puppylinux IRC channel have similar problems.

If it's an unsolvable problem, or a kernel problem, I'd appreciate knowing, as at some point in time the blood smears from beating my head against the wall will diminish the property value of my home.

Running Bootable USB

Sysinfo shows
-Multimedia- Audio Adapter : HDA-Intel - HDA Intel PCH

Speaker icon in taskbar has X says speaker muted

Adjusting slider controls in Retrovol I get sound, but the volume control in the task bar does not control sound and shows speaker as muted.

Attempting to run alsamixer from prompt system reports:

cannot load mixer control: invalid argument

Any help appreciated

Thom
Back to top
View user's profile Send_private_message Visit_website 
Fabio T

Joined: 31 Aug 2007
Posts: 87
Location: Italy

PostPosted: Fri 28 Dec 2012, 19:48    Post_subject: Re: Sound Problems - Unanswered  

Hi tlchost,
what is your computer model and what Kernel Version are you running?

I had observed some problems kernel-version related with Intel audio interface in Exprimo (my Sony laptop doesn't use correctly headphones with Kernel >3.2.29).

tlchost wrote:
I've raised this question several times in the Precise Thread(s) and once here. No one seems to have an answer, or even acknowledge there is a problem.

For a while I wondered if it might be me....but now others coming into the #puppylinux IRC channel have similar problems.

If it's an unsolvable problem, or a kernel problem, I'd appreciate knowing, as at some point in time the blood smears from beating my head against the wall will diminish the property value of my home.

Running Bootable USB

Sysinfo shows
-Multimedia- Audio Adapter : HDA-Intel - HDA Intel PCH

Speaker icon in taskbar has X says speaker muted

Adjusting slider controls in Retrovol I get sound, but the volume control in the task bar does not control sound and shows speaker as muted.

Attempting to run alsamixer from prompt system reports:

cannot load mixer control: invalid argument

Any help appreciated

Thom
Back to top
View user's profile Send_private_message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Fri 28 Dec 2012, 21:12    Post_subject:  

About epdfview. I used the patched ubuntu launchpad version which had the inversed colors fixed. But not the find property. I had forgotten that.

Second. I do not much like epdfview. I like evince more. 2.32 is the last gtk-2.0 version. I patched the source and then I compiled as small evince as I could. This version does not have need for extra libs. So...it does not have djvu, ps, dvi support. But it supports pdf.

I compiled also djvu and ps enabled version, but that one needs also libdjvu stuff and libspectre.
I do not know how much people use or need support for djvu and ps.

If there is need for them, I can add the needed libs to the base distro
Yeah...I am going to replace epdfview with evince.
I can use the existing libpoppler stuff and there is no need for the older libpoppler to coexist... as the working epdfview version needs.
I dislike including older libs to the base distro. They interferes compiling due to incompatible dev files.

You need to edit /root/Choices/MIME-types/application_pdf to open pdf documents in evince as default.
evince-2.32.pet
Description 
pet

 Download 
Filename  evince-2.32.pet 
Filesize  430.87 KB 
Downloaded  296 Time(s) 
evince_NLS-2.32.pet
Description 
pet

 Download 
Filename  evince_NLS-2.32.pet 
Filesize  664.19 KB 
Downloaded  277 Time(s) 
Back to top
View user's profile Send_private_message 
Fabio T

Joined: 31 Aug 2007
Posts: 87
Location: Italy

PostPosted: Sat 29 Dec 2012, 11:28    Post_subject:  

Pemasu,
thank you very much. Smile
Back to top
View user's profile Send_private_message 
KJ

Joined: 20 Jul 2006
Posts: 176
Location: Above sea level .. about 320m

PostPosted: Sat 29 Dec 2012, 12:48    Post_subject: sound  

tlchost ... I loaded 54X6 to a Grub4dos bootable USB plug yesterday and sound on my old Aspire 5570Z laptop seems to be working correctly from the desktop tray icon. Also, Sysinfo shows: -Multimedia- Audio Adapter : HDA-Intel - HDA Intel like yours but could be a different driver as "PCH" is not mentioned. Sorry I can't be more help. KJ
Back to top
View user's profile Send_private_message 
tlchost

Joined: 05 Aug 2007
Posts: 1727
Location: Baltimore, Maryland USA

PostPosted: Sat 29 Dec 2012, 15:45    Post_subject: Re: sound  

[quote="KJ"]tlchost Also, Sysinfo shows: -Multimedia- Audio Adapter : HDA-Intel - HDA Intel like yours but could be a different driver as "PCH" is not mentioned. Sorry I can't be more help. KJ[/quote

I suspect it is different....I tried the latest upup, and while I can now control the volume with the control in that taskbar after modifying retrovol.rc I notice:

A. None of the multi media players produce sound, now matter what I select as the player.

B. Alsa Mixer still can not be accessed.

So, instead of raising my blood pressure, I will simply give up on Precise and its derivatives.....I do not really enjoy fixing broken things.
Back to top
View user's profile Send_private_message Visit_website 
sszindian


Joined: 24 Apr 2010
Posts: 608
Location: Pennsylvania U.S.

PostPosted: Sat 29 Dec 2012, 18:33    Post_subject: Google Earth  

Google Earth

For those having trouble (like I was) getting a 'Google Earth' to run in Precise from the PPM...

This sfs works very well, displays photo's and is really fast.

Google_Earth-6.0.3.2197-luki.sfs

You can download it from:
http://www.datafilehost.com/download-a5a90a31.html

Precise-5.4.X.6 working very nice! No major issues so far... One minor one, Weather module disappears on desktop in Pwidgets 2.4.1 after an Internet session and Pwidgets has to be reloaded to get the weather back... but it might be a Pwidgets issue as it happens in all the latest new pup's!

Enjoy!

>>>---Indian------>

_________________
Cloud Computing For Every Puppy (a .pet)
http://murga-linux.com/puppy/viewtopic.php?t=69192
Back to top
View user's profile Send_private_message 
don570


Joined: 10 Mar 2010
Posts: 3347
Location: Ontario

PostPosted: Wed 02 Jan 2013, 18:19    Post_subject:  

I've begun to use Upup Precise 54X6 . Everything is going smoothly Smile

I've noticed a few small problems

  • You should upgrade to the latest pfind 3.10 since I find it less buggy
  • There needs to be a right click menu entry for pfind
    for inode_mount-point so that a search for a file in a partition is possible.
  • pupmd5sum.sh is improved to version 1.0 -- it has
    a yaf splash message when saving the md5sum text file to disk
  • there is a start menu item for Lighthouse-report-video because
    a desktop file exists but nothing happens when I try to launch it.

    You apparently didn't install a GUI version.

    It is possible to launch the program from the terminal.




_____________________________________
Back to top
View user's profile Send_private_message 
tlchost

Joined: 05 Aug 2007
Posts: 1727
Location: Baltimore, Maryland USA

PostPosted: Wed 02 Jan 2013, 22:18    Post_subject: Retrovol  

I spent hours finally getting my sound chip recognized....and getting to retrovoil mixer working, and getting rid of the dsisabled speaker warnings in the taskbar.


But....when I rebooted...NONE of the settings were saved. Same thing happens in Precise and this version.

Is there some magic that I need to discover to save the confitguration?
Back to top
View user's profile Send_private_message Visit_website 
charlie6


Joined: 30 Jun 2008
Posts: 1015
Location: South of Belgium

PostPosted: Thu 03 Jan 2013, 02:03    Post_subject: postscript viewing with evince  

Hi Pemasu, ...btw best wishes for 2012
pemasu wrote:
About epdfview.... I like evince more. 2.32 is the last gtk-2.0 version. ...not have djvu, ps, dvi support. But it supports pdf...
I compiled also djvu and ps enabled version...
I do not know how much people use or need support for djvu and ps.
If there is need for them, I can add the needed libs to the base distro...

I'm one of them Embarassed ...so Please would you mind keep postscript viewing possibility, even by installing an extra «pet» (as in Exprimo)..?

I also learned to appreciate evince versus epdfview.

BTW is there some interest to upgrade evince to 2.32 in Exprimo repository?

Thanks in advance anyway! Smile
Charlie
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 9 of 11 Posts_count   Goto page: Previous 1, 2, 3, ..., 7, 8, 9, 10, 11 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1099s ][ Queries: 13 (0.0206s) ][ GZIP on ]