Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 22 Oct 2014, 02:49
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Puppy Lucid 5.2 no modem detection
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 2 of 2 Posts_count   Goto page: Previous 1, 2
Author Message
rerwin


Joined: 24 Aug 2005
Posts: 1529
Location: Maine, USA

PostPosted: Mon 31 Dec 2012, 18:46    Post_subject:  

Diamond,
I am the "modem guy". I can help if I have so specifics to work with. Generally speaking, Lucent modem support is included in the wary series (which still might work with your newer hardware) and in the lupuplus and luppluslibre 528 distros. Many modem drivers are now in precise pup, but the lucent driver is not among them.

One determining factor in whether that driver is present is the linux kernel version used in a pup. The lucent driver has not kept up with the kernel used in precise (k3.2.29). Actually, there is no indication that the driver is supported for kernels 3.x, so you are limited to puppies that use the 2.6.x kernels.

My recommendation for the long term is to obtain an inexpensive USB modem. I have a Rosewill RNX-56USB ($20) that should be supported for a long time. I base that on the fact that its basic driver is included with the kernel. Mine even works on fatdog64. With that driver (cdc_acm) the modem works but does not produce modem sounds. There is a linuxant driver, dgcmodem, that provides the sound. I expect to be providing versions of that driver for puppy distros that want it. It is kernel-specific, so it may not be available early on in a new distro.
Richard
Back to top
View user's profile Send_private_message 
Diamond

Joined: 11 Dec 2007
Posts: 141

PostPosted: Thu 03 Jan 2013, 04:59    Post_subject:  

Well friend,that is the problem.
I can't use Wary,because I have new hardware.
For years my modem don't work with Puppy. Sad
I thought I don't have to buy a new modem...
Thanks for your effort,anyway.
Cheers!
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 2 of 2 Posts_count   Goto page: Previous 1, 2
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0414s ][ Queries: 13 (0.0047s) ][ GZIP on ]