Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 27 Nov 2014, 19:24
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
How to install Firefox in Wary 5.3? (SOLVED)
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 2 [23 Posts]   Goto page: Previous 1, 2
Author Message
VictorVictor5

Joined: 23 May 2012
Posts: 131

PostPosted: Wed 02 Jan 2013, 23:33    Post subject:  

vicmz,

Thanks for the reply - apologies on not catching the snippet about the Defaul Application Chooser - good to go there.

Now back to that plugin - I attached a screen shot of what I have currently. Is the one I circled in red what I need to disable? I'm just double-checking since I don't have a "gecko" plugin.

Thanks!
VV5
plugin question.png
Description 
png

 Download 
Filename  plugin question.png 
Filesize  88.62 KB 
Downloaded  217 Time(s) 
Back to top
View user's profile Send private message 
vicmz


Joined: 15 Jan 2012
Posts: 1143

PostPosted: Thu 03 Jan 2013, 10:57    Post subject:  

VictorVictor5 wrote:
I attached a screen shot of what I have currently. Is the one I circled in red what I need to disable? I'm just double-checking since I don't have a "gecko" plugin.

Yes, mplayer plugin was later renamed gecko media player, it's the same. Don't be afraid to test, if you don't get the expected results you can go back and enable the plugins again.

_________________
OB Precise 14.07.26 Woof-CE|Puppy Linux en español
Back to top
View user's profile Send private message 
VictorVictor5

Joined: 23 May 2012
Posts: 131

PostPosted: Thu 03 Jan 2013, 12:02    Post subject:  

Great - thanks vicmz for all of your help!

VV5
Back to top
View user's profile Send private message 
vicmz


Joined: 15 Jan 2012
Posts: 1143

PostPosted: Thu 03 Jan 2013, 14:40    Post subject:  

Remember to write SOLVED at the end of the title of your forum thread, to let other newbies know where to find solutions. Very Happy
_________________
OB Precise 14.07.26 Woof-CE|Puppy Linux en español
Back to top
View user's profile Send private message 
VictorVictor5

Joined: 23 May 2012
Posts: 131

PostPosted: Thu 03 Jan 2013, 17:24    Post subject:  

vicmz,

Sorry - how can I edit my title to solved? I see it on the forums, and I have several that are solved, but I didn't know how to show them as solved.

Thanks!
VV5
Back to top
View user's profile Send private message 
vicmz


Joined: 15 Jan 2012
Posts: 1143

PostPosted: Fri 24 May 2013, 17:23    Post subject:  

vicmz wrote:
For Wary/Racy you have to install dbus, dbus-glib, libjpg, and sqlite, then reboot for Firefox to work. I recommend the newer one 16.0.1 the older one may have problems with many websites.


For Wary/Racy 5.5 you have to install libvpx, sqlite, dbus, dbus-glib, then reboot for Firefox to work.

You can get the latest Firefox from here (English):
http://releases.mozilla.org/pub/mozilla.org/firefox/releases/latest/linux-i686/en-US/

More languages:
http://releases.mozilla.org/pub/mozilla.org/firefox/releases/latest/linux-i686/

_________________
OB Precise 14.07.26 Woof-CE|Puppy Linux en español
Back to top
View user's profile Send private message 
Insomniacno1

Joined: 24 Jul 2009
Posts: 75

PostPosted: Wed 25 Jun 2014, 22:10    Post subject:  

Vicmz you are a genius, I have been following all sorts of advices over the last couple of days, all which never worked, but yours did and now my Wary 5.5 is running firefox 30:)

You are the man of the decade:)

Oh, by the way, I suggest to run fixmenus from terminal before proceding to step 3, or it might not work(my setup). Also read this thread to the end since there are some dependencies you will need, which are not mentioned in previous post until the very end of this thread.

Maybe you (Vicmz) can update your post:)

Keep up the good work:)

JBJ
Back to top
View user's profile Send private message 
vicmz


Joined: 15 Jan 2012
Posts: 1143

PostPosted: Thu 26 Jun 2014, 14:40    Post subject:  

Insomniacno1 wrote:
I suggest to run fixmenus from terminal before proceding to step 3, or it might not work(my setup). Also read this thread to the end since there are some dependencies you will need, which are not mentioned in previous post until the very end of this thread.

Maybe you (Vicmz) can update your post:)


My small how-to does tell to fixmenus before step 3. I've updated my posts. I also included a link to Shinobar's GUI to get Portable Firefox. (You'll still need the dependencies for Wary/Racy)

_________________
OB Precise 14.07.26 Woof-CE|Puppy Linux en español
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 2 of 2 [23 Posts]   Goto page: Previous 1, 2
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0556s ][ Queries: 13 (0.0041s) ][ GZIP on ]