Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 20 Dec 2014, 17:38
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Lucid 525 speaker icon went missing
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [9 Posts]  
Author Message
Grem41

Joined: 15 Feb 2011
Posts: 42
Location: Portsmouth UK

PostPosted: Wed 02 Jan 2013, 15:01    Post subject:  Lucid 525 speaker icon went missing  

Hi everyone, hope you can help.

I managed to lose the speaker icon that normally shows in the Right Hand Corner of the screen. I using Lucid 525, kernel 2.6.33.2 if it helps.

Thanks
Back to top
View user's profile Send private message 
Grem41

Joined: 15 Feb 2011
Posts: 42
Location: Portsmouth UK

PostPosted: Tue 08 Jan 2013, 11:58    Post subject: Actual Screenshot  

Photographic evidence what I seeing.
Sorry about the amateurish outline shown I'm not an artist as you can see.
missingicon.png
 Description   
 Filesize   12.15 KB
 Viewed   724 Time(s)

missingicon.png

Back to top
View user's profile Send private message 
disciple

Joined: 20 May 2006
Posts: 6464
Location: Auckland, New Zealand

PostPosted: Tue 08 Jan 2013, 20:30    Post subject:  

I your sound working apart from that?
do you get an error message if you run 'retrovol' in a terminal?

_________________
DEATH TO SPREADSHEETS
- - -
Classic Puppy quotes
- - -
Beware the demented serfers!
Back to top
View user's profile Send private message 
disciple

Joined: 20 May 2006
Posts: 6464
Location: Auckland, New Zealand

PostPosted: Tue 08 Jan 2013, 20:31    Post subject:  

Although your puppy may have something else than retrovol...
_________________
DEATH TO SPREADSHEETS
- - -
Classic Puppy quotes
- - -
Beware the demented serfers!
Back to top
View user's profile Send private message 
Grem41

Joined: 15 Feb 2011
Posts: 42
Location: Portsmouth UK

PostPosted: Wed 09 Jan 2013, 08:26    Post subject:  

I can report that I have sound set via Alsamixer to adjust various settings.
Ran retrovol by typing retrovol into terminal, no errors appeared so assume it's working O.K.
Still no icon displayed on reboot
Back to top
View user's profile Send private message 
disciple

Joined: 20 May 2006
Posts: 6464
Location: Auckland, New Zealand

PostPosted: Wed 09 Jan 2013, 22:35    Post subject:  

I presume the icon is there before the reboot, is it?
I think retrovol is normally started by a symlink (to /usr/bin/retrovol) in /root/startup. But maybe it is started by a line in /root/.xinitrc or somewhere, or a jwm startup command. Any of those should work though.

_________________
DEATH TO SPREADSHEETS
- - -
Classic Puppy quotes
- - -
Beware the demented serfers!
Back to top
View user's profile Send private message 
Grem41

Joined: 15 Feb 2011
Posts: 42
Location: Portsmouth UK

PostPosted: Thu 10 Jan 2013, 11:50    Post subject:  

In answer to your questions.

1) I can report that there was no icon either before reboot or after. I was hoping that the icon would reappear once I ran retrovol & rebooted.

2) The file retovol was present /usr/bin/ directory with only a relative link.

3) The file .xinitrc was not present in /root/ directory or anywhere else.

4) I ran jwm in terminal with following error reported
JWM : error: displayed already managed

I am very much a newbie so forgive me if I tend to ask stupid questions since I have limited Puppy skills.
Back to top
View user's profile Send private message 
Sylvander

Joined: 15 Dec 2008
Posts: 3553
Location: West Lothian, Scotland, UK

PostPosted: Thu 10 Jan 2013, 12:35    Post subject:  

Use the latest version of Lupu...
528.005 methinks.

In former times, when Lupu was my number-1 Puppy...
At a particular point in its development...
may have been 525...
There was a problem with the speaker icon disappearing after a couple of reboots.
The problem was eliminated by the developer, and the version updated.
Back to top
View user's profile Send private message 
disciple

Joined: 20 May 2006
Posts: 6464
Location: Auckland, New Zealand

PostPosted: Fri 18 Jan 2013, 02:22    Post subject:  

Start retrovol and check in its settings whether the tray icon has been disabled.
_________________
DEATH TO SPREADSHEETS
- - -
Classic Puppy quotes
- - -
Beware the demented serfers!
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [9 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0564s ][ Queries: 13 (0.0081s) ][ GZIP on ]