Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 30 Oct 2014, 12:46
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Lucid 525 speaker icon went missing
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
Grem41

Joined: 15 Feb 2011
Posts: 42
Location: Portsmouth UK

PostPosted: Wed 02 Jan 2013, 15:01    Post_subject:  Lucid 525 speaker icon went missing  

Hi everyone, hope you can help.

I managed to lose the speaker icon that normally shows in the Right Hand Corner of the screen. I using Lucid 525, kernel 2.6.33.2 if it helps.

Thanks
Back to top
View user's profile Send_private_message 
Grem41

Joined: 15 Feb 2011
Posts: 42
Location: Portsmouth UK

PostPosted: Tue 08 Jan 2013, 11:58    Post_subject: Actual Screenshot  

Photographic evidence what I seeing.
Sorry about the amateurish outline shown I'm not an artist as you can see.
missingicon.png
 Description   
 Filesize   12.15 KB
 Viewed   471 Time(s)

missingicon.png

Back to top
View user's profile Send_private_message 
disciple

Joined: 20 May 2006
Posts: 6449
Location: Auckland, New Zealand

PostPosted: Tue 08 Jan 2013, 20:30    Post_subject:  

I your sound working apart from that?
do you get an error message if you run 'retrovol' in a terminal?

_________________
DEATH TO SPREADSHEETS
- - -
Classic Puppy quotes
- - -
Beware the demented serfers!
Back to top
View user's profile Send_private_message 
disciple

Joined: 20 May 2006
Posts: 6449
Location: Auckland, New Zealand

PostPosted: Tue 08 Jan 2013, 20:31    Post_subject:  

Although your puppy may have something else than retrovol...
_________________
DEATH TO SPREADSHEETS
- - -
Classic Puppy quotes
- - -
Beware the demented serfers!
Back to top
View user's profile Send_private_message 
Grem41

Joined: 15 Feb 2011
Posts: 42
Location: Portsmouth UK

PostPosted: Wed 09 Jan 2013, 08:26    Post_subject:  

I can report that I have sound set via Alsamixer to adjust various settings.
Ran retrovol by typing retrovol into terminal, no errors appeared so assume it's working O.K.
Still no icon displayed on reboot
Back to top
View user's profile Send_private_message 
disciple

Joined: 20 May 2006
Posts: 6449
Location: Auckland, New Zealand

PostPosted: Wed 09 Jan 2013, 22:35    Post_subject:  

I presume the icon is there before the reboot, is it?
I think retrovol is normally started by a symlink (to /usr/bin/retrovol) in /root/startup. But maybe it is started by a line in /root/.xinitrc or somewhere, or a jwm startup command. Any of those should work though.

_________________
DEATH TO SPREADSHEETS
- - -
Classic Puppy quotes
- - -
Beware the demented serfers!
Back to top
View user's profile Send_private_message 
Grem41

Joined: 15 Feb 2011
Posts: 42
Location: Portsmouth UK

PostPosted: Thu 10 Jan 2013, 11:50    Post_subject:  

In answer to your questions.

1) I can report that there was no icon either before reboot or after. I was hoping that the icon would reappear once I ran retrovol & rebooted.

2) The file retovol was present /usr/bin/ directory with only a relative link.

3) The file .xinitrc was not present in /root/ directory or anywhere else.

4) I ran jwm in terminal with following error reported
JWM : error: displayed already managed

I am very much a newbie so forgive me if I tend to ask stupid questions since I have limited Puppy skills.
Back to top
View user's profile Send_private_message 
Sylvander

Joined: 15 Dec 2008
Posts: 3472
Location: West Lothian, Scotland, UK

PostPosted: Thu 10 Jan 2013, 12:35    Post_subject:  

Use the latest version of Lupu...
528.005 methinks.

In former times, when Lupu was my number-1 Puppy...
At a particular point in its development...
may have been 525...
There was a problem with the speaker icon disappearing after a couple of reboots.
The problem was eliminated by the developer, and the version updated.
Back to top
View user's profile Send_private_message 
disciple

Joined: 20 May 2006
Posts: 6449
Location: Auckland, New Zealand

PostPosted: Fri 18 Jan 2013, 02:22    Post_subject:  

Start retrovol and check in its settings whether the tray icon has been disabled.
_________________
DEATH TO SPREADSHEETS
- - -
Classic Puppy quotes
- - -
Beware the demented serfers!
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0578s ][ Queries: 13 (0.0103s) ][ GZIP on ]