Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 23 Aug 2014, 11:35
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
Installed Chromium 9
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [6 Posts]  
Author Message
sandlynx

Joined: 22 Aug 2008
Posts: 41

PostPosted: Sat 12 Jan 2013, 18:43    Post subject:  Installed Chromium 9
Subject description: Won't come up from menu nor console
 

I'm having all kinds of trouble installing anything from either Puppy Package Manage or Quickpet on Wary 5.3.
I downloaded Chromium 9 from Quicpet and when It said it was successfully installed, I clicked on Chromiun in the menu and it wouldn't come up. I tried using the console, and it won't come up there either. This has happened with several other applications I've tried to install. It didn't say anything about missing depedencies, etc. How do get any application installed successfully?
Back to top
View user's profile Send private message 
Semme

Joined: 07 Aug 2011
Posts: 3740
Location: World_Hub

PostPosted: Sat 12 Jan 2013, 23:54    Post subject:  

Are you sure you're talk'n Wary, cause I don't see a Quickpet anywhere? This a hd install?
Back to top
View user's profile Send private message 
sandlynx

Joined: 22 Aug 2008
Posts: 41

PostPosted: Sun 13 Jan 2013, 01:35    Post subject: Wary 5.3 and Quickpet  

Semme wrote:
Are you sure you're talk'n Wary, cause I don't see a Quickpet anywhere? This a hd install?


It's definitely Wary 5.3. I installed Quickpet from Puppy Package Manager. Yes, this is a hd install. It's now in the menu under Setup>Setup Puppy>Quickpet.
Should I try installing Chromium from Puppy Package Manager?
Back to top
View user's profile Send private message 
Semme

Joined: 07 Aug 2011
Posts: 3740
Location: World_Hub

PostPosted: Sun 13 Jan 2013, 09:53    Post subject:  

My limited testing suggests it's gonna require several libs NOT supplied by PPM. Go with this portable 9.0.570.0 halfway down the page. Rename it chromium, then place the executable in /root/my-applications along with my script (ditto the following), which you're gonna rt-clk, *file* >> permissions >> yes. Clking the script should fire the browser.

Now until I can sample a current build, tell us which format extension you chose for your install- ext2, 3 or other? Include an example or two of other applications which PPM, NOT Quickpet, fail to install..

PS - You installed *which* Quickpet.. the Lucid 52 or 3.1? *IF* it were meant for Wary, she'd already be there..
chromium.sh.gz
Description 
gz

 Download 
Filename  chromium.sh.gz 
Filesize  104 Bytes 
Downloaded  61 Time(s) 
Back to top
View user's profile Send private message 
sandlynx

Joined: 22 Aug 2008
Posts: 41

PostPosted: Sun 13 Jan 2013, 14:43    Post subject:  

Semme wrote:
My limited testing suggests it's gonna require several libs NOT supplied by PPM. Go with this portable 9.0.570.0 halfway down the page. Rename it chromium, then place the executable in /root/my-applications along with my script (ditto the following), which you're gonna rt-clk, *file* >> permissions >> yes. Clking the script should fire the browser.

Now until I can sample a current build, tell us which format extension you chose for your install- ext2, 3 or other? Include an example or two of other applications which PPM, NOT Quickpet, fail to install..

PS - You installed *which* Quickpet.. the Lucid 52 or 3.1? *IF* it were meant for Wary, she'd already be there..


I just read on another thread, that there is a problem with Chromium and AMD processors which is what I'm running. So, no matter what I do, Chromium is not going to work.
I just tried to use Quickpet earlier today, and it won't do anything. I click -- nothing happens. I uninstalled. I downloaded a game from PPM, ad it works fine. But, getting flashplayer to work? That's a no-go.
Back to top
View user's profile Send private message 
Semme

Joined: 07 Aug 2011
Posts: 3740
Location: World_Hub

PostPosted: Sun 13 Jan 2013, 16:15    Post subject:  

The latest version is what you want. As for Quickpet- it's not geared for your ride..

FlashPlayer's had a recent update which I've stripped for convenience. Find 10.3.183.50 here.

Use Pfind >> search system for: libflashplayer.so >> dwnld, extract, and overwrite your existing file with mine.
gfp_1.2.jpg
 Description   
 Filesize   33.76 KB
 Viewed   121 Time(s)

gfp_1.2.jpg

Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [6 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0523s ][ Queries: 13 (0.0041s) ][ GZIP on ]