Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 21 Oct 2014, 18:19
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
PPM stops working
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
martigej

Joined: 10 Jan 2013
Posts: 20

PostPosted: Wed 16 Jan 2013, 11:03    Post_subject:  PPM stops working
Sub_title: PPM stops working on Puppy 5.3.3
 

Hi.
Suddenly, the PPM stops working on Puppy 5.3.3.
When I click on SETUP --> SETUP PUPPY --> PPM, nothing happens.

If I try to run on CONSOLE typing "# ppm", this message is returned:

** ERROR **: gtkdialog: Error inline 30, near token '</vbox>': syntax error
aborting...


I downloaded and installed the "ziggy_patch_ppm-2.pet", accordingly with this thread:
http://www.murga-linux.com/puppy/viewtopic.php?p=626479#626479

But the problerm persists.

Any suggestion to help me?

Thank you.
Back to top
View user's profile Send_private_message 
Semme

Joined: 07 Aug 2011
Posts: 3966
Location: World_Hub

PostPosted: Wed 16 Jan 2013, 12:04    Post_subject:  

And if you try after running >> fixmenus

Reboot if you haven't..
Back to top
View user's profile Send_private_message 
martigej

Joined: 10 Jan 2013
Posts: 20

PostPosted: Wed 16 Jan 2013, 12:13    Post_subject:  

Semme wrote:
And if you try after running >> fixmenus

Reboot if you haven't..



Same error....
Even after reboot.
Back to top
View user's profile Send_private_message 
Semme

Joined: 07 Aug 2011
Posts: 3966
Location: World_Hub

PostPosted: Wed 16 Jan 2013, 12:17    Post_subject:  

Is this an ext2, hard drive install?
Back to top
View user's profile Send_private_message 
martigej

Joined: 10 Jan 2013
Posts: 20

PostPosted: Wed 16 Jan 2013, 12:22    Post_subject:  

Yes.
EXT2 - hard drive install.
Back to top
View user's profile Send_private_message 
Semme

Joined: 07 Aug 2011
Posts: 3966
Location: World_Hub

PostPosted: Wed 16 Jan 2013, 12:24    Post_subject:  

One more question before making a suggestion. Did you install anything outside PPM.. a forum pet perhaps?
Back to top
View user's profile Send_private_message 
martigej

Joined: 10 Jan 2013
Posts: 20

PostPosted: Wed 16 Jan 2013, 12:27    Post_subject:  

The last thing I did in PPM was update the database.
After that, it didn't work anymore.
Back to top
View user's profile Send_private_message 
Semme

Joined: 07 Aug 2011
Posts: 3966
Location: World_Hub

PostPosted: Wed 16 Jan 2013, 12:31    Post_subject:  

Hmm.. did you OK all prompts and let'r finish? I think you've got something that may need to be removed.

What exactly I can't recall at the moment. Hopefully someone else remembers this scenario..
Back to top
View user's profile Send_private_message 
martigej

Joined: 10 Jan 2013
Posts: 20

PostPosted: Wed 16 Jan 2013, 12:34    Post_subject:  

Correct.
A lot of OK prompts and waited to finish.
Back to top
View user's profile Send_private_message 
martigej

Joined: 10 Jan 2013
Posts: 20

PostPosted: Wed 16 Jan 2013, 13:31    Post_subject:  

Ok Semme.
Thank you for your time.

I'll wait for another help.
Back to top
View user's profile Send_private_message 
Semme

Joined: 07 Aug 2011
Posts: 3966
Location: World_Hub

PostPosted: Wed 16 Jan 2013, 14:01    Post_subject:  

Martigej- for giggles, unpack this to /usr/local/petget. OK the overwrite.

Rt-clk >> file >> permissions >> yes.

Run it from here.. PPM open?

No? You know how to fsck?
pkg_chooser.sh.gz
Description 
gz

 Download 
Filename  pkg_chooser.sh.gz 
Filesize  3.79 KB 
Downloaded  169 Time(s) 
Back to top
View user's profile Send_private_message 
martigej

Joined: 10 Jan 2013
Posts: 20

PostPosted: Wed 16 Jan 2013, 14:42    Post_subject:  

No, PPM didn't open.

About fsck, I have read something in the link:
http://linuxpoison.blogspot.com.ar/2009/04/how-to-checkrepair-fsck-filesystem.html

But I never did, and have a lot of questions, starting on the first phrase:

"Take system down to runlevel one:'

Sorry...
Back to top
View user's profile Send_private_message 
martigej

Joined: 10 Jan 2013
Posts: 20

PostPosted: Wed 16 Jan 2013, 14:56    Post_subject:  

Apparently the problem was solved after I click on the "0setup" file located in /usr/local/petget.

After that, I can run PPM again.

Thank you, Semme.
Back to top
View user's profile Send_private_message 
Semme

Joined: 07 Aug 2011
Posts: 3966
Location: World_Hub

PostPosted: Wed 16 Jan 2013, 15:43    Post_subject:  

Well Martigej, I'm not sure what that file does in particular but Wink good all the same.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0629s ][ Queries: 13 (0.0094s) ][ GZIP on ]