Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 23 Nov 2014, 15:01
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
PPM stops working
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [14 Posts]  
Author Message
martigej

Joined: 10 Jan 2013
Posts: 20

PostPosted: Wed 16 Jan 2013, 11:03    Post subject:  PPM stops working
Subject description: PPM stops working on Puppy 5.3.3
 

Hi.
Suddenly, the PPM stops working on Puppy 5.3.3.
When I click on SETUP --> SETUP PUPPY --> PPM, nothing happens.

If I try to run on CONSOLE typing "# ppm", this message is returned:

** ERROR **: gtkdialog: Error inline 30, near token '</vbox>': syntax error
aborting...


I downloaded and installed the "ziggy_patch_ppm-2.pet", accordingly with this thread:
http://www.murga-linux.com/puppy/viewtopic.php?p=626479#626479

But the problerm persists.

Any suggestion to help me?

Thank you.
Back to top
View user's profile Send private message 
Semme

Joined: 07 Aug 2011
Posts: 4047
Location: World_Hub

PostPosted: Wed 16 Jan 2013, 12:04    Post subject:  

And if you try after running >> fixmenus

Reboot if you haven't..
Back to top
View user's profile Send private message 
martigej

Joined: 10 Jan 2013
Posts: 20

PostPosted: Wed 16 Jan 2013, 12:13    Post subject:  

Semme wrote:
And if you try after running >> fixmenus

Reboot if you haven't..



Same error....
Even after reboot.
Back to top
View user's profile Send private message 
Semme

Joined: 07 Aug 2011
Posts: 4047
Location: World_Hub

PostPosted: Wed 16 Jan 2013, 12:17    Post subject:  

Is this an ext2, hard drive install?
Back to top
View user's profile Send private message 
martigej

Joined: 10 Jan 2013
Posts: 20

PostPosted: Wed 16 Jan 2013, 12:22    Post subject:  

Yes.
EXT2 - hard drive install.
Back to top
View user's profile Send private message 
Semme

Joined: 07 Aug 2011
Posts: 4047
Location: World_Hub

PostPosted: Wed 16 Jan 2013, 12:24    Post subject:  

One more question before making a suggestion. Did you install anything outside PPM.. a forum pet perhaps?
Back to top
View user's profile Send private message 
martigej

Joined: 10 Jan 2013
Posts: 20

PostPosted: Wed 16 Jan 2013, 12:27    Post subject:  

The last thing I did in PPM was update the database.
After that, it didn't work anymore.
Back to top
View user's profile Send private message 
Semme

Joined: 07 Aug 2011
Posts: 4047
Location: World_Hub

PostPosted: Wed 16 Jan 2013, 12:31    Post subject:  

Hmm.. did you OK all prompts and let'r finish? I think you've got something that may need to be removed.

What exactly I can't recall at the moment. Hopefully someone else remembers this scenario..
Back to top
View user's profile Send private message 
martigej

Joined: 10 Jan 2013
Posts: 20

PostPosted: Wed 16 Jan 2013, 12:34    Post subject:  

Correct.
A lot of OK prompts and waited to finish.
Back to top
View user's profile Send private message 
martigej

Joined: 10 Jan 2013
Posts: 20

PostPosted: Wed 16 Jan 2013, 13:31    Post subject:  

Ok Semme.
Thank you for your time.

I'll wait for another help.
Back to top
View user's profile Send private message 
Semme

Joined: 07 Aug 2011
Posts: 4047
Location: World_Hub

PostPosted: Wed 16 Jan 2013, 14:01    Post subject:  

Martigej- for giggles, unpack this to /usr/local/petget. OK the overwrite.

Rt-clk >> file >> permissions >> yes.

Run it from here.. PPM open?

No? You know how to fsck?
pkg_chooser.sh.gz
Description 
gz

 Download 
Filename  pkg_chooser.sh.gz 
Filesize  3.79 KB 
Downloaded  188 Time(s) 
Back to top
View user's profile Send private message 
martigej

Joined: 10 Jan 2013
Posts: 20

PostPosted: Wed 16 Jan 2013, 14:42    Post subject:  

No, PPM didn't open.

About fsck, I have read something in the link:
http://linuxpoison.blogspot.com.ar/2009/04/how-to-checkrepair-fsck-filesystem.html

But I never did, and have a lot of questions, starting on the first phrase:

"Take system down to runlevel one:'

Sorry...
Back to top
View user's profile Send private message 
martigej

Joined: 10 Jan 2013
Posts: 20

PostPosted: Wed 16 Jan 2013, 14:56    Post subject:  

Apparently the problem was solved after I click on the "0setup" file located in /usr/local/petget.

After that, I can run PPM again.

Thank you, Semme.
Back to top
View user's profile Send private message 
Semme

Joined: 07 Aug 2011
Posts: 4047
Location: World_Hub

PostPosted: Wed 16 Jan 2013, 15:43    Post subject:  

Well Martigej, I'm not sure what that file does in particular but Wink good all the same.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [14 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0636s ][ Queries: 13 (0.0084s) ][ GZIP on ]