Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 30 Jun 2015, 20:08
All times are UTC - 4
 Forum index » Advanced Topics » Hardware
Bricking A NerdStick
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count_1  
Author Message

Joined: 19 Jun 2006
Posts: 8

PostPosted: Fri 18 Jan 2013, 14:52    Post_subject:  Bricking A NerdStick
Sub_title: USB flash drive turned into 'generic usb drive'

Took Puppy 5.3.3 Lili persistent boot stick & deleted all boot info, but left the 2fs file & personal dir. Installed Puppy 5.4 opera-PAE with USB Pendrive. Boot to black on Intel laptop. Normal boot to live RAM on AMD64 laptop--everything worked beautiful--no save file. Normal boot to proper res on Acer C60 notebook 1366--which 5.3.3 does not, 1280X960 vga to TV & SVGA laptop only--everything worked. May have mounted the stick, and sda3 mounted for place to save 2fs, freshly defragged. At shutdown for 1st time chose ext3 for 2fs, 512MB, no encyrpt, sda3/544 mt--& shutdown.

Start up left in boot stick, booted live RAM, immediate shutdown, no save.

Used Multi boot stick that I use to boot 4 different Pups, Knoppix, Peppermint, & Partition Magic. W7 kept booting up. Checked 544 dir, nothing. Checked USB stick which W7 IDed as 'generic usb flash drive, no media.' Tried properties, error check, format, all returned--place hard drive in the media.

Used another Multi boot & booted W7, Slacko 5.3.3, & two vers of MacPup. Used Gparted to check the original flash drive, always IDed as sdb but not found when Gparted started. Partitlion Magic the same. Red Hat Disk utility 2.30.1 found drive, but was unable to do anything with it. Also PM & RH IDed drive as optical drive, which Pendrive does for install. PM & RH gave error message t when format tried. I think W7 did a recover because I saw some files had been accessed in the PQservice & boot partitions--but I really don't know because I almost never use Win anything.

Anybody got a clue how this happened? I'm a little concerned it could happen to laptops' HD. I like 544 because I had to set up nothing. Standard Puppy is where I install TOR. MacPup most used & pretty much nothing to set up, but make sure external amp turned off for sound to work.

Now I've bricked a few CD's & DVD's [heh, heh], and this USB 2Super Talent 2GB stick acts like it's been bricked. Can't do anything with. I have a bulk tape eraser; I'll give that a go & post results. Never any problem using Linux LIve, Pendrive, or Yumi USB software before, & have oftened just deleted prior Linux boot info and installed different distro.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count_1  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware
Jump to:  

You cannot attach files in this forum
You can download files in this forum

Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0369s ][ Queries: 12 (0.0036s) ][ GZIP on ]