Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 19 Apr 2014, 11:16
All times are UTC - 4
 Forum index » Taking the Puppy out for a walk » Announcements
Slacko 5.4 - FINAL 2 Dec 2012
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 49 of 49 [730 Posts]   Goto page: Previous 1, 2, 3, ..., 47, 48, 49
Author Message
8-bit


Joined: 03 Apr 2007
Posts: 3280
Location: Oregon

PostPosted: Mon 24 Dec 2012, 14:03    Post subject:  

In a frugal install of Slacko 5.4 FINAL to an ext2 partition, I completely removed all files listed for the install of Firefox and installed Seamonkey from a PET file. I then updated Seamonkey to the latest version, not beta.
I seem to have two .mozilla directories.
One is in /root that I have removed and created a system link to the one I have in /mnt/home.
The other is in /usr/lib and was created when I installed FlashPlayer version 10 something.
My problem is that I am still getting keyboard input stall and then play catchup as well as videos doing the same with the audio outpacing the video.
The keyboard hesitation showed itself while I was typing this post as a matter of fact.
What do you think I should look for to solve this problem?
Back to top
View user's profile Send private message 
rodin.s

Joined: 22 Sep 2010
Posts: 338
Location: Ukraine

PostPosted: Mon 24 Dec 2012, 15:33    Post subject: mtPaint and mhWaveEdit  

I am trying to make Russian remastering of Slacko-5.4 and I found out that mtPaint and mhWaveEdit cannot be translated using mo-files. I had to install mtPaint from here and mhWaveEdit from here
Also Transmission menu entry (transmission-gtk.desktop) is strange, it has a lot of text and only last line "Start Transmission minimized" used in menu.

Last edited by rodin.s on Mon 24 Dec 2012, 16:57; edited 1 time in total
Back to top
View user's profile Send private message 
ally


Joined: 19 May 2012
Posts: 778
Location: lincoln

PostPosted: Mon 24 Dec 2012, 16:20    Post subject:  

@8-bit

the hang seems to have been documented on the other 5.4 thread as save-file so assuming the same problem

lenovo t61/dell gx620 both frugal ext2 installs:

at seeming random intervals the system will hang when trying to mount/ or access drives and partitions, the t61 has 4 partitions across 2 drives and it will take an age to mount or access a variety on partitions - the same happens singularly on the dell as it only has one drove/partition

otherwise the it works well but the hanging was a real problem - this was using the firefox build but did try the PAE version on the t61 (4Gb) but same result

Smile
Back to top
View user's profile Send private message Visit poster's website 
Sage

Joined: 04 Oct 2005
Posts: 4767
Location: GB

PostPosted: Wed 26 Dec 2012, 04:28    Post subject:  

Just a small matter, mick, but one that causes minor irritation every time one boots up a liveCD. The 'A' parameter, the first in the Quickset panel, has the USA as default even after a pfix=ram,nox start. I suppose one could add lang=en or gb, w.h.y., but it's a matter of polish, perhaps, that has been rectified by at least one other Pup developer. It wouldn't rankle so much if it opened at Oz, as does the bland pfix=ram with Perth in the timezone. Folks who use Slacko in some installed format don't have to set defaults, but if you use it as a liveCD to fix half-a-dozen 'bent' machines a day, you can imagine how irksome it becomes!
Happy New Year!
Back to top
View user's profile Send private message 
rodin.s

Joined: 22 Sep 2010
Posts: 338
Location: Ukraine

PostPosted: Wed 26 Dec 2012, 16:14    Post subject: Xdialog with no i18n support  

While making Russian remastered version of Slacko I found out that Xdialog does not support i18n. I tried to take one from Precise. Xdialog in Precise supports i18n but it has "Ok - Cancel" instead of "Yes - No". So I downloaded source from xdialog.free.fr and compiled it myself:
Code:
./configure --with-gtk2 --prefix=/usr

It supports i18n and has correct "Yes - No" buttons. Works in Precise as well.
Xdialog-2.3.1-i486.pet
Description  Xdialog, compiled in Slacko-5.4 with i18n and "Yes-No"
pet

 Download 
Filename  Xdialog-2.3.1-i486.pet 
Filesize  32.18 KB 
Downloaded  283 Time(s) 
Back to top
View user's profile Send private message 
capicoso

Joined: 13 Jan 2012
Posts: 172
Location: Argentina

PostPosted: Thu 03 Jan 2013, 14:39    Post subject:  

Great work. It's so smooth. Nice choice of ppm apps, qtfm, vlc, audacity, gimp. Everything up to date Razz Also tested it with compiz and performance doesn't seem affected. It works even faster than my other precise with jwm. Qtfm is so fast. Only problem with compiz is that sometimes the windows button dissapear. But yeah, everything running fine on my elitebook 8440p, it's an i5 with a crappy intel gma
Back to top
View user's profile Send private message 
sixten

Joined: 22 Feb 2007
Posts: 18

PostPosted: Thu 03 Jan 2013, 17:18    Post subject: click on dropbox icon in taskbar brings up firefox
Subject description: usually rox-filer
 

Hi!

I installed portable Dropbox which works fine. In slacko 533 it used to open the folder in rox-filer when I clicked on the icon in the taskbar, but now the folder opens up in firefox.

Anyone knows how I can change this so rox-filer opens up?

DD
Back to top
View user's profile Send private message 
futwerk

Joined: 07 May 2011
Posts: 259

PostPosted: Thu 10 Jan 2013, 19:36    Post subject:  

new background.
slackomobileja10,1.jpg
 Description   http://www.mediafire.com/?7v1msw26s6chb
 Filesize   21.81 KB
 Viewed   1321 Time(s)

slackomobileja10,1.jpg

slackoja10,1a.jpg
 Description   http://www.mediafire.com/?7v1msw26s6chb
 Filesize   10.54 KB
 Viewed   1323 Time(s)

slackoja10,1a.jpg

slackoja10,1.jpg
 Description   http://www.mediafire.com/?7v1msw26s6chb
 Filesize   11.53 KB
 Viewed   1318 Time(s)

slackoja10,1.jpg

Back to top
View user's profile Send private message 
Volhout


Joined: 28 Dec 2008
Posts: 365

PostPosted: Fri 18 Jan 2013, 15:27    Post subject: wireless  

Hi Mick,

Have been using Slacko 5.2.7 and 5.3.3for about 1 year now on a netbook. Ever since have been impressed with it's performance.

Have tried 5.4 final (opera / 4g) an noticed something is different in connecting with wireless network.

The netbook has no cable in it's wired ethernet, only a wireless connection.

On 5.3.3 (frisbee) it requests for a DHCP adress on wireless, and within 5 seconds it gets and adress and is connected.

On 5.4 (also frisbee) it requests for an adress on wireless, and by the time it (should) receive the adress, it starts with a request for a DHCP adress on eth0, and shuts down wireless.

After I enable (mouse right on icon in tray) wireless it works fine.

There is no cable in eth0, so link is down, so why request DHCP adress ? And second, the timeout for the response from the wireless may be too short.

Last: I read in the release notes that there was a roll of BaCon in 5.4. I never knew BaCon was included in Slacko. Is this an undocumented feature ? Downloaded the devx, and have not been able to use BaCon yet. Must have done something wrong, but it would be nice if it worked. Have been using WARY on another machine until now.

Volhout

-still in love with 5.3.3, but may change to 5.4 soon-

edit: have confirmed BaCon is in Slacko. It just needs Big Bass pet to enable coloring in Geany.
Back to top
View user's profile Send private message 
01micko


Joined: 11 Oct 2008
Posts: 7547
Location: qld

PostPosted: Fri 18 Jan 2013, 20:40    Post subject:  

I have just compiled latest BaCon-1.0.28, seems to work fine. I'll update the packages soon and add the syntax highlighting and mimetypes.

Thanks for report.

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 49 of 49 [730 Posts]   Goto page: Previous 1, 2, 3, ..., 47, 48, 49
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Taking the Puppy out for a walk » Announcements
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0708s ][ Queries: 13 (0.0144s) ][ GZIP on ]