Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 20 Sep 2014, 20:20
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
problem with gspocast external players (Solved)
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [12 Posts]  
Author Message
Crpt

Joined: 20 Jan 2013
Posts: 12

PostPosted: Sun 20 Jan 2013, 16:46    Post subject:  problem with gspocast external players (Solved)  

Hello,
I installed Retro-Precise Puppy 5.4.3 on my old fujitso-siemens laptop a few days ago ,Eeverything is running smoothly , but I'm facing the following problem with gspocast external players . When set up whenever vlc or mplayer to run it gives me this : - actually this is a screenshot from my slacko , but this doesn't matter because it's the same on both distros .It starts for a few seconds shows me this screen and then nothing,no buffering and no stream at all . I'd appreciate some help .
Thank you .
Back to top
View user's profile Send private message 
bark_bark_bark

Joined: 05 Jun 2012
Posts: 805
Location: USA

PostPosted: Sun 20 Jan 2013, 17:14    Post subject:  

I don't understand your problem. Please clarify everything and just show us ONLY the error and nothing else.
_________________
Desktop: Intel 945PSN Motherboard, 3.2Ghz P-IV "Prescott 2M", 2GB RAM, 500GB WD HDD, Windows 7
Back to top
View user's profile Send private message 
Crpt

Joined: 20 Jan 2013
Posts: 12

PostPosted: Sun 20 Jan 2013, 17:23    Post subject:  

There's no particular error, after 6 seconds the screen of the player turns black .. I mean it returns in idle position , just doesn't want to play the stream. It doesn't matter which player gsopcast is using . As far as I know gnome-mplayer comes with all the necessary codecs and that's not the case .
Back to top
View user's profile Send private message 
bark_bark_bark

Joined: 05 Jun 2012
Posts: 805
Location: USA

PostPosted: Sun 20 Jan 2013, 17:27    Post subject:  

Well I don't understand what your asking. But if I am right, you're trying to get some stream off the internet. Have you tried any other streamable content?
_________________
Desktop: Intel 945PSN Motherboard, 3.2Ghz P-IV "Prescott 2M", 2GB RAM, 500GB WD HDD, Windows 7
Back to top
View user's profile Send private message 
Crpt

Joined: 20 Jan 2013
Posts: 12

PostPosted: Sun 20 Jan 2013, 17:55    Post subject:  

Ok, let me clarify as you can see , gsopcast is 100 % buffered, has enough peer , so everything with the connections is fine , but whatever player loads up , just doesn't want to play the stream. Nevermind, thank you for your reply . I'm wondering if it's possible to find sopcast for puppy precise with build in player instead of gsopcast.
Back to top
View user's profile Send private message 
Crpt

Joined: 20 Jan 2013
Posts: 12

PostPosted: Sun 20 Jan 2013, 18:47    Post subject:  

may be the problem is that vlc or mplayer don't open .asf file, with WMV works ,,,,
Back to top
View user's profile Send private message 
Crpt

Joined: 20 Jan 2013
Posts: 12

PostPosted: Mon 21 Jan 2013, 14:58    Post subject:  

I fixed the problem, it was the stream source , it wasn't in players and gsopcast . I need to apologize . Everything now is running smoothly .
Back to top
View user's profile Send private message 
Mercedes350se

Joined: 16 Apr 2008
Posts: 633

PostPosted: Tue 22 Jan 2013, 00:47    Post subject:  

I have tried to use gsopcast but with no success whatsoever.

Would you please explain exactly what you did?
Back to top
View user's profile Send private message 
Crpt

Joined: 20 Jan 2013
Posts: 12

PostPosted: Tue 22 Jan 2013, 04:02    Post subject:  

I have installed this pet
http://www.murga-linux.com/puppy/viewtopic.php?mode=attach&id=48125&sid=3661fc9124c6bdd2836d762fe233bef3/
and than in gsopcast Config tab I set gnome-mplayer , you can set whatever player you want , vlc or simple mplayer .
I have tested this on my 10 years old laptop with Retro-Precise Puppy 5.4.3 and on my desktop machine with Slacko 5.4 .
Back to top
View user's profile Send private message 
Mercedes350se

Joined: 16 Apr 2008
Posts: 633

PostPosted: Tue 22 Jan 2013, 18:41    Post subject:  

Thank you. I prefer xine so have set that in the Config tab.

When gsopcast is opened I am presented with a number of possible selections. Clicking on some of these will give a similar reading to yours i.e. 100%, no of peers, etc etc. however xine does not open automatically.

If I open xine manually what information do I need to input?

Edit: Bit the bullet and installed mplayer - now all seems to be good. Spoke too soon - there are issues but they will be the subject of another thread.

In your post of Mon Jan 21 you said "I fixed the problem, it was the stream source ... "

What did you do?

Another gsopcast noob question. Is there any easy way to find 'net streams ...
Back to top
View user's profile Send private message 
Crpt

Joined: 20 Jan 2013
Posts: 12

PostPosted: Wed 23 Jan 2013, 09:49    Post subject:  

I tried various streams . In the beginning I was confused , because tried 2 different streams for 1 sport event with 3 different players .. and the same windows appeared as you can see from the screenshots.
Everything seemed OK , but there wasn't stream at all . So I began to ask myself what's wrong with my configs . After hours messing up the configs and codecs, I realize that there's nothing wrong with them and tried few more streams and finally everything fell into place.About finding the streams ... for the guy who is watching live only sport events and using mainly http://livetv.ru/ I can't help you much..
Back to top
View user's profile Send private message 
Mercedes350se

Joined: 16 Apr 2008
Posts: 633

PostPosted: Wed 23 Jan 2013, 20:45    Post subject:  

Thank you.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [12 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0621s ][ Queries: 12 (0.0078s) ][ GZIP on ]