Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 21 Oct 2014, 15:55
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
Keyboard not recognized when booting to X (Precise 5.4.3).
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
rhubarbpie

Joined: 17 Jan 2013
Posts: 13
Location: Sioux Falls, SD USA

PostPosted: Thu 17 Jan 2013, 19:05    Post_subject:  Keyboard not recognized when booting to X (Precise 5.4.3).  

My keyboard isn't recognized when attempting to install Precise Puppy 5.4.3 from a CD iso. I see the message suggesting I tab if my mouse doesn't work. However, the keyboard doesn't respond at all; no mouse, Enter, or Tab.

The keyboard is recognized if I throw the boot switch and boot to command line only. I also tried acpi=off without success.

My keyboard is a usb UltraNav, but I've installed several distributions on this box and keyboard without incident.
Back to top
View user's profile Send_private_message 
puppyluvr


Joined: 06 Jan 2008
Posts: 3211
Location: Chickasha Oklahoma

PostPosted: Thu 17 Jan 2013, 20:26    Post_subject:  

Very Happy Hello,
Boot to the Command Prompt.
Type "xorgwizard" and hit enter.

_________________
Close the Windows, and open your eyes, to a whole new world
http://puppylinuxstuff.meownplanet.net/puppyluvr/
Puppy Linux Users Group on Facebook

Puppy since 2.15CE...
Back to top
View user's profile Send_private_message Visit_website 
rhubarbpie

Joined: 17 Jan 2013
Posts: 13
Location: Sioux Falls, SD USA

PostPosted: Mon 21 Jan 2013, 18:41    Post_subject:  

I accessed xorgwizard to solve the problem. After going through video selection and testing X I chose:

<Tweak>
<Tweak_xorg.conf>
<Edit_xorg.conf>

I deleted the following line:

InputDevice "Synaptics Mouse" "AlwaysCore" #serverlayoutsynaptics

I then saved the file, exited xorgwizard and ran xwin. My keyboard was recognized. I'd hoped xorgwizard would be a touch more automatic, but I had to manually edit xorg.conf. There may be another way but that was my solution.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0639s ][ Queries: 12 (0.0281s) ][ GZIP on ]