Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 21 Apr 2014, 10:41
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
Slacko 5.4 on USB fell down and cannot get up [SOLVED]
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [8 Posts]  
Author Message
stlpuppy

Joined: 22 Jan 2013
Posts: 4

PostPosted: Tue 22 Jan 2013, 23:20    Post subject:  Slacko 5.4 on USB fell down and cannot get up [SOLVED]
Subject description: Was working good then someone messed it up
 

Just started using Puppy Slacko 5.4 about 2 weeks ago. I have it installed on a usb flash drive. No problems then someone messed it up and I do not know what they did or how I can get it back to where I had it. It will start as usual then I start getting error messages. Below is what I see at the end.

Slacko Puppy Linux
Linux 3.2.33-4g [i686 arch]

puppypc29788 login: root (automatic login)
cat: /etc/oldmousedevice: No such file or directory
The file /etc/mousebuttons has been created with content "5"

Xorg Wizzard Automatic has just run
If you are reading this, then you are at the console without X running.
The usual thing now is to type 'xwin' to start X...
Starting X, specs in /etc/X11/xorg.conf startup apps /root/xinitrc...
Exited from X. Type "xwin [fvwm95|jwn] to restart X ([ ] mean optional).
(To shutdown PC type "poweroff", to reboot PC type "reboot")
If X failed to start, type "xorgwizzard" to setup X
# I typed in xorgwizzard
-sh: orgwizzard: command not found
#

Sorry if I gave to much or not enough information. I am new to linux and do not know very much yet.

Thanks for your help.
stlpuppy

[/u]

Last edited by stlpuppy on Wed 23 Jan 2013, 01:14; edited 1 time in total
Back to top
View user's profile Send private message 
starhawk

Joined: 22 Nov 2010
Posts: 2536
Location: Everybody knows this is nowhere...

PostPosted: Tue 22 Jan 2013, 23:42    Post subject:  

Hello, and welcome, as we say, to the Kennels!

You're pretty good with the info -- you've given us plenty. Most first posts go like "omg i have a problem with my puppy i have a laptop it won't boot help i miss windows" and there's not much of anything to go by. You've given me, at least, basically everything I need to get started. Only thing you didn't give me was the specs of your system -- if you could provide that (or at least make and model) that would help later on.

For now, try this. You've already discovered the # prompt, so try making it look like this:

# xorgwizard

and pressing [ENTER] -- note the single 'z' in that word!

_________________
Loving X-Slacko 1.1! Get the PetGet patch on pg8; it's important.
Next system will be an HP MOCA-AR + Core2Duo in an innovative case... if I ever get off my butt and build it Razz
Back to top
View user's profile Send private message 
stlpuppy

Joined: 22 Jan 2013
Posts: 4

PostPosted: Tue 22 Jan 2013, 23:59    Post subject:  

I have an ASUS eee pc 701SD. It has 1GB of ram (4GB SSD). The Puppy Slacko 5.4 is on a San Disk 1GB usb.
I had the system and wireless internet connection working (and having fun) until someone messed with it and I cannot find out what they did. My guess is that they changed something in the setting and saved it. Since I did not load anything to the SSD I just used a different usb and thought I could just start over. Did not work like I thought.
Back to top
View user's profile Send private message 
starhawk

Joined: 22 Nov 2010
Posts: 2536
Location: Everybody knows this is nowhere...

PostPosted: Wed 23 Jan 2013, 00:21    Post subject:  

Sounds to me like they enabled a graphics driver option that they didn't need to. Hmm.

Did you try my suggestion?

_________________
Loving X-Slacko 1.1! Get the PetGet patch on pg8; it's important.
Next system will be an HP MOCA-AR + Core2Duo in an innovative case... if I ever get off my butt and build it Razz
Back to top
View user's profile Send private message 
stlpuppy

Joined: 22 Jan 2013
Posts: 4

PostPosted: Wed 23 Jan 2013, 00:25    Post subject:  

It does help when the command is typed correctly. I just started the process over with the second usb since the original still does not work. The system is working again. Thanks for your help and I will be more careful of my spelling.

stlpuppy
Back to top
View user's profile Send private message 
starhawk

Joined: 22 Nov 2010
Posts: 2536
Location: Everybody knows this is nowhere...

PostPosted: Wed 23 Jan 2013, 00:30    Post subject:  

Here's a nifty trick. I assume you've got more than one USB port on this contraption... my Eee PC (a 1000HEB, with a rather larger screen) has 3.

Plug in the other USB drive, the one with the bad setup... mount it like normal, and then find the file on it with a *.2fs extension. Double-click that, and it should mount (as if it were a drive) and you should be able to copy files over from it.

I'm afraid I don't know the exact procedure; I've yet to have a botched save file I couldn't reinstall over Wink

_________________
Loving X-Slacko 1.1! Get the PetGet patch on pg8; it's important.
Next system will be an HP MOCA-AR + Core2Duo in an innovative case... if I ever get off my butt and build it Razz
Back to top
View user's profile Send private message 
stlpuppy

Joined: 22 Jan 2013
Posts: 4

PostPosted: Wed 23 Jan 2013, 00:47    Post subject:  

Yes I have 3 usb ports and 1 sd port. I am working again (thanks) and the other person will not get to use my version of puppy. I will give them one and hope they do not do it again.

stlpuppy
Back to top
View user's profile Send private message 
starhawk

Joined: 22 Nov 2010
Posts: 2536
Location: Everybody knows this is nowhere...

PostPosted: Wed 23 Jan 2013, 00:55    Post subject:  

OK, then, if you could do one more small thing.

At the top of your first post, click the EDIT button. You will see that you can edit the thread title -- please put [SOLVED] at the end of it.\

EDIT: I see you did this. Thanks! That lets us know that your issue was resolved, so that folks don't have to read the thread to know that (some of these threads get mighty long).

If you feel the need to come back (for help, or to contribute, or even just to be social), we'll be here!

_________________
Loving X-Slacko 1.1! Get the PetGet patch on pg8; it's important.
Next system will be an HP MOCA-AR + Core2Duo in an innovative case... if I ever get off my butt and build it Razz
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [8 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0466s ][ Queries: 12 (0.0031s) ][ GZIP on ]