Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 21 Aug 2014, 06:27
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Desktop
Pwidgets 2.4.1
Post new topic   Reply to topic View previous topic :: View next topic
Page 205 of 205 [3067 Posts]   Goto page: Previous 1, 2, 3, ..., 203, 204, 205
Author Message
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Tue 29 Jan 2013, 09:26    Post subject:  

666philb wrote:
there seems to be a symlink missing ..... symlink /bin/busybox to /usr/bin and rename the link cal


Yes, the 'cal' symlink is missing. Thanks for finding that.

I have fixed it:
http://murga-linux.com/puppy/viewtopic.php?p=680894#680894

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
der-schutzhund

Joined: 26 Nov 2007
Posts: 781
Location: Blomberg / Germany

PostPosted: Fri 22 Feb 2013, 10:43    Post subject:  

I'm using 2.3.8 under Lazy and have the problem that the drives are not displayed correctly. It is not recognized if a drive is mounted or unmounted. And the free memory is not shown. I try around a bit and found the following effect:
If I mount all the drives, then pwidgets start, click it once to the right button below and update it then everything works normally.
Can I automate this?

Grettings

Wolfgang
Back to top
View user's profile Send private message 
Argolance


Joined: 06 Jan 2008
Posts: 1825
Location: PORT-BRILLET (Mayenne - France)

PostPosted: Sat 09 Mar 2013, 05:09    Post subject:  

Hello,
zigbert wrote:
If you have looked into Pwidgets poor theming, please note that it is possible to make individual themes for each widget. See /root/.pwidgets/themes/DeepThought/. Here you see 'main' and 'Ram'. Main theme is used when no individual theme exist. All widgets with DeepThought theme are goldish, but the Ram widget are blue.
(This directory doesn't exist: /root/.pwidgets/themes/DeepThought/...) Where could I find more explanations about this?
I would like to load widgets themes matching with the current jwm/gtk theme when changed. So, is it possible to set a pwidget theme using simple command line?

Thank you.

Cordialement.

Last edited by Argolance on Sat 09 Mar 2013, 18:05; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website 
zigbert


Joined: 29 Mar 2006
Posts: 5674
Location: Valåmoen, Norway

PostPosted: Sat 09 Mar 2013, 16:58    Post subject:  

Argolance
DeepThought is old. Please check out /usr/local/pwidgets/widgets/themes/Startdust-orange. There you will see the 'main' theme which is global while the others is bound to a unique widget with the same naming.

By redefining the THEME variable in $HOME/.pwidgets/pwidgetsrc you can choose the theme of your liking.


Sigmund

_________________
Stardust resources
Back to top
View user's profile Send private message Visit poster's website 
Argolance


Joined: 06 Jan 2008
Posts: 1825
Location: PORT-BRILLET (Mayenne - France)

PostPosted: Sat 09 Mar 2013, 17:23    Post subject:  

Hello zigbert,
Thanks.
And what about the complete "gettextization" of Pwidgets? Many (French and others) users are often asking for. I wanted to try to make it, but, with the improvements of gtkdialog, I wondered if you were not working on a new version? So it would be then useless...

Cordialement.
Back to top
View user's profile Send private message Visit poster's website 
zigbert


Joined: 29 Mar 2006
Posts: 5674
Location: Valåmoen, Norway

PostPosted: Sat 09 Mar 2013, 17:44    Post subject:  

Argolance
I have left pWidgets in the dark...
There might be more widgets in the future, but not as in pWidgets....


Sigmund

_________________
Stardust resources
Back to top
View user's profile Send private message Visit poster's website 
Moat

Joined: 16 Jul 2013
Posts: 175

PostPosted: Tue 06 May 2014, 10:32    Post subject:  

Discovered an extremely minor bug in the WeatherStation script, which prevents a wind direction of 50 degrees from displaying the pcompass font arrow... line 89 is missing a space between the '=' sign and the number '50'

Smile

Bob
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 205 of 205 [3067 Posts]   Goto page: Previous 1, 2, 3, ..., 203, 204, 205
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Desktop
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1053s ][ Queries: 13 (0.0550s) ][ GZIP on ]