Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 20 Dec 2014, 05:52
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Keyboard stopped working
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
mark2741

Joined: 28 Jan 2013
Posts: 2

PostPosted: Mon 28 Jan 2013, 22:42    Post subject:  Keyboard stopped working
Subject description: Dell D610 - Precise Puppy
 

Just installed Precise Puppy on Saturday on a Dell D610 with 2.2ghz processor and 1GB of RAM.

Love it!

But one problem....All of a sudden, the keyboard stopped working. I've rebooted numerous times but still the keyboard won't work. It's not a hardware issue because when I exit out to the command line, the keyboard works.

I've tried the keyboard wizards to no avail. I made no changes prior to the keyboard problem. It just simply stopped working in Puppy.

I'm relatively new to linux. Any recommendations on what to look for to try to fix this?
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 5493
Location: Charleston S.C. USA

PostPosted: Tue 29 Jan 2013, 12:40    Post subject:  

Use this Puppy specific search site.
Search for keyboard stops working.
Several similar topics may have answer to your problem.
http://wellminded.com/puppy/pupsearch.html

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
mark2741

Joined: 28 Jan 2013
Posts: 2

PostPosted: Tue 29 Jan 2013, 22:01    Post subject:  

Thanks. That search page will come in handy.

I did a search on it and noticed some people saying that ext2 file system often corrupts with Puppy, so I just went ahead and did a clean format/partition of the laptop and created an ext4 partition and then a clean full install of Precise Puppy.

It's been working perfectly on this older Dell D610 laptop with 1GB RAM. Keyboard is working great again. My son, who is 8, has been playing Minecraft on it and I can't get over how fast/snappy it is running. We tried running Ubuntu on it a couple of years ago and it was so slow it was unusable. Puppy is perfect for this laptop.

Thanks again!
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0451s ][ Queries: 12 (0.0082s) ][ GZIP on ]