Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 22 Oct 2014, 23:58
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
Ogle DVD player for Puppy?
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
Tom

Joined: 11 Jun 2005
Posts: 9

PostPosted: Wed 20 Jul 2005, 09:23    Post subject:  Ogle DVD player for Puppy?  

I heard that Ogle DVD player was once part of Puppy, so... How would I go about installing/running it on Puppy?

I've found the RPMs and source files for RedHat etc but don't have a clue what else to do...

Alternatively, if someone has the Puppy-compatible files or a Dotpup of it that would be great too.

Thanks in advance Very Happy

_________________
New Puppy

{www.fsdesign.co.nr}
-[how i built a personal puppy media centre, a writeup on puppy and some useful windows apps]-
Back to top
View user's profile Send private message 
mouldy


Joined: 04 May 2005
Posts: 498

PostPosted: Wed 20 Jul 2005, 11:23    Post subject:  

Yes Ogle was part of Puppy back in early 0.9.x days. I have older hardware and Ogle plays movie dvd smoother for me so I played around copying files off 0.9.3 until I got it working on my present 1.0.1 installation. Been little while now so couldnt tell you all the files. Just sstarted off copying anything that said "ogle" then ran it from command line which would bring up errors of missing this or that library and I'd go copy it from Puppy 0.9.3. Works but been long enough I'd have to go through whole process again to get list of exact files I needed. I should have made a tar pkg of files needed back then, just didnt seem like anybody was interested the times I've mentioned it.

Easier probably to go track down Mandrake 9.2 rpm for ogle and open it manually placing the files since Puppy doesnt support rpm directly. Then go track down any needed dependency rpms. Redhat rpm files or deb pkg files may or may not work.

The rpm version wont have a gui interface since Ogle is a command line program. The old Puppy version had a crude gui that Barry made I guess. There are some fancier ones made for it. I'd suggest one called "goggles". Or for that matter, Ogle works fine just run from command line though you have to be ware of setting the options properly.
Back to top
View user's profile Send private message 
Tom_not logged in
Guest


PostPosted: Thu 21 Jul 2005, 05:30    Post subject:  

Thanks I'll take a look.
Back to top
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0506s ][ Queries: 12 (0.0138s) ][ GZIP on ]