Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 21 Apr 2014, 11:11
All times are UTC - 4
 Forum index » Advanced Topics » Cutting edge
How to add PHP to Hiawatha server?
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 9 of 9 [123 Posts]   Goto page: Previous 1, 2, 3, ..., 7, 8, 9
Author Message
GustavoYz


Joined: 07 Jul 2010
Posts: 886
Location: .ar

PostPosted: Sun 03 Feb 2013, 20:27    Post subject:  

Ensure of not miss the final ';' on any statement at the prompt.
After create your new user, grant some privileges or wont be able of do any.
After that, you have to flush privileges, so mysql can save those.
Then, 'quit' should work: will see 'Bye' and back to shell.

* Just a note, mysql is case insensitive, dont need to bother withs caps at prompt as those are just a convention (most of the time).

_________________

Back to top
View user's profile Send private message 
edoc


Joined: 07 Aug 2005
Posts: 4309
Location: Southeast Georgia, USA

PostPosted: Sun 03 Feb 2013, 21:14    Post subject:  

The error was spotted by someone on the wxforum.net Forum -
Code:

CREATE USER 'weewx'@'localhost' IDENTIFIED BY 'weewx.;


There is a "." before the ";" that should be an apostrophe.

Now I am wrestling with the upgrade of the version of weewx -
another atypical (mine never go according to standard) build process!

I changed to the directory where I have the compressed file:

Quote:
cd /mnt/home/savestuff/weather/weewx-2.0.2


Then I started the build process:

Quote:
./setup.py build


I received the error:

Quote:
Traceback (most recent call last):

File "./setup.py", line 57, in <module>
import configobj
ImportError: No module named configobj


I have no idea what this means.

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy upup Raring 3992 & Lighthouse64-b602
Back to top
View user's profile Send private message Visit poster's website 
edoc


Joined: 07 Aug 2005
Posts: 4309
Location: Southeast Georgia, USA

PostPosted: Mon 04 Feb 2013, 18:37    Post subject:  

Uh, oh ... Debian dependency-hell from the demon-distro. Crying or Very sad

There is a list of prerequisites (including python-configobj) and they spawn over a dozen dependencies of which gtk2.0-binver-2.10.0 appears to be unobtanium (no libgtk-2.1-0 that I can find actually creates it, contrary to the as-usual defective Debian docs.)

Anyone have an idea where one might get gtk2.0-binver-2.10.0 that works in Puppy?

I hate Debian and am not real happy with the bazillion Python add-ons either. Sigh.

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy upup Raring 3992 & Lighthouse64-b602
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 9 of 9 [123 Posts]   Goto page: Previous 1, 2, 3, ..., 7, 8, 9
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Cutting edge
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0447s ][ Queries: 13 (0.0060s) ][ GZIP on ]