Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 30 Sep 2014, 20:41
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
Setting up Bluetooth with a USB Dongle
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [6 Posts]  
Author Message
theoreo25

Joined: 04 Jan 2013
Posts: 10

PostPosted: Wed 30 Jan 2013, 23:06    Post subject:  Setting up Bluetooth with a USB Dongle  

Hello everyone.
i cant seem to get a working bluetooth manager installed properly. i have the dongle plugged in and my laptop itself has a indicator whether the bluetooth is active or not ( which is strange because there is no built in bluetooth), and it is lit. ive tried installing blueman but it didnt work. it doesnt show up in my menu and when i go to /usr/share/applications and click on blueman-manager.desktop it says that there is no such file or directory. any help to get bluetooth fired up would be appreciated. and im running slacko.
thanks
Back to top
View user's profile Send private message 
tytower

Joined: 24 Feb 2007
Posts: 440
Location: Green Island Cairns for the winter

PostPosted: Thu 31 Jan 2013, 04:26    Post subject:  

Just a thought in passing
Quote:
when i go to /usr/share/applications and click on blueman-manager.desktop
is not a binary file . Find the binary ,right click on the desktop icon and edit it to load the binary.

Whats the binary called? probably "blueman" so open a terminal and type "blueman" and see what happens . If you goto /usr/bin and look for it , if you find it drag it to the desktop and try that.

Meantime I'll play with mine , dongle that is and we will see .
That didn't get me far "lsusb" tells me its plugged in but thats it .

Where did you download "blueman" from?
If here
http://www.blueman-project.org/downloads.html
Did you get all these

Build dependencies:

glib2.0
gtk >= 2.14
startup-notification
python-gobject
bluez >= 4.0
intltool
python2.[5,6]-dev
pyrex >= 0.9.8.0

Runtime dependencies:

python >= 2.5
dbus
bluez >= 4.25
obex-data-server >= 0.4.3
python-notify
python-gtk2 >= 2.12
python-gconf (optional)
python-dbus
python-gobject
policykit-1 (optional)
libpulse, libpulse-mainloop-glib >=0.9.15 (optional)
notification-daemon or any other libnotify compatible engine.

_________________
Neither my Family nor my Property are Government issues. Governments should do what they were designed to do Manage the larger issues best done by Governments
To stop corruption give them 3 times the penalty. Get their agreement on first employment.
Back to top
View user's profile Send private message 
theoreo25

Joined: 04 Jan 2013
Posts: 10

PostPosted: Tue 05 Feb 2013, 14:54    Post subject: more than half way there.  

I have gotten my blue tooth set up using a different program,
first download bluez firmware, bluez libs and utilities, from the PPM. then download Bluetooth-0.4 pet from the internet. after this restart your computer and you should get a bluetooth symbol in your task bar. right click it to view the options. i managed to get my device (headset) paired and connected but i cant make them work, in other words the sound wont play through the headphones. i think the problem now is rerouting the sound from the default soundcard to the bluetooth dongle.or maybe i need to add the bluetooth dongle as a sound card. a little more help would be appreciated
Back to top
View user's profile Send private message 
tytower

Joined: 24 Feb 2007
Posts: 440
Location: Green Island Cairns for the winter

PostPosted: Fri 08 Feb 2013, 03:40    Post subject:  

Hopefully someone with the know how will jump in soon. Keep bumping it .Crossed fingers

In the meantime what version Puppy are u running . I'm precise 3.4.2 and could find no packages in the PPM named bluez. Can u tell me where you went and what you got and I will try to follow your footsteps and push you forward when I can

_________________
Neither my Family nor my Property are Government issues. Governments should do what they were designed to do Manage the larger issues best done by Governments
To stop corruption give them 3 times the penalty. Get their agreement on first employment.
Back to top
View user's profile Send private message 
tytower

Joined: 24 Feb 2007
Posts: 440
Location: Green Island Cairns for the winter

PostPosted: Sat 09 Feb 2013, 16:50    Post subject:  

Guess you have moved on.
_________________
Neither my Family nor my Property are Government issues. Governments should do what they were designed to do Manage the larger issues best done by Governments
To stop corruption give them 3 times the penalty. Get their agreement on first employment.
Back to top
View user's profile Send private message 
boof

Joined: 26 Sep 2012
Posts: 185

PostPosted: Thu 23 May 2013, 21:45    Post subject: bluez et al  

I cannot access the web with puppy because I need bluez..... Can you advise me how to and where from to download bluez and dependencies for puppy slacko 5.4/5.5 via XP, pls? I haven't been able to find them clearly defined. IE I'm unsure if what I've found is correct. thx.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [6 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0498s ][ Queries: 12 (0.0040s) ][ GZIP on ]