Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 21 Oct 2014, 05:28
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Audio
No Sound over HDMI - Geforce 210
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
LinuxUser531700

Joined: 15 Apr 2011
Posts: 12

PostPosted: Fri 15 Apr 2011, 03:07    Post subject:  No Sound over HDMI - Geforce 210  

Downloaded and ran 5.25 this evening. Installed current Nvidia drivers.
When I run aplay -l, no sound cards appear.
When I run cat /proc/asound/cards, I get:

Hda-Intel -HDA Nvidia
HDA Nvidia at 0xfc7c000 irq 18

Shows as card 0

When run alsamixer in a terminal, the HDA Nvidia information appears, but in the middle of the terminal it says 'This sound device does not have any control'

When I right click on the volume applet in the tray, the box that opens is empty.

In Ubuntu 10.04 & 10.10, it was tricky, but I was able to get the sound working. The same things I did in Ubuntu aren't working here.

Any ideas? Do I need to post anymore information?
Back to top
View user's profile Send private message 
theoreo25

Joined: 04 Jan 2013
Posts: 10

PostPosted: Tue 05 Feb 2013, 15:01    Post subject: hope this quick fix works for you.  

go to your computer's alsa mixer (by entering "alsamixer" in a console window), should be under the mulltimedia tab in the menu labeled as "mixer generic sound mixer" then hit f6 then select the card that says hdmi next to it.
Back to top
View user's profile Send private message 
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 11117
Location: Arizona USA

PostPosted: Tue 05 Feb 2013, 16:36    Post subject:  

When I choose the HDMI option from alsamixer's F6 menu, the alsamixer window shows S/PDIF with a little box above it that has MM in it. I have to hit the M key to toggle MM (mute) to 00, or perhaps oo, which I presume means "ON". I don't have a noisemaker with an HDMI input handy to test it with.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Audio
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0618s ][ Queries: 12 (0.0258s) ][ GZIP on ]