Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 20 Sep 2014, 06:20
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
Bottom toolbar disappeared
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [6 Posts]  
Author Message
edoc


Joined: 07 Aug 2005
Posts: 4369
Location: Southeast Georgia, USA

PostPosted: Tue 05 Feb 2013, 15:34    Post subject:  Bottom toolbar disappeared  

The bottom toolbar on my Exprimo 5x15 desktop has disappeared.

I have tried a variety of jwm-related fixes I found scattered across the Forum - no joy.

Any suggestions as to how to fix the problem without losing everything in my squeezesave.4fs ?

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy upup Raring 3992 & Lighthouse64-b602
Back to top
View user's profile Send private message Visit poster's website 
Semme

Joined: 07 Aug 2011
Posts: 3895
Location: World_Hub

PostPosted: Tue 05 Feb 2013, 15:57    Post subject:  

This is get'n to be a habit Doc.. Knock it Laughing off!
Back to top
View user's profile Send private message 
edoc


Joined: 07 Aug 2005
Posts: 4369
Location: Southeast Georgia, USA

PostPosted: Tue 05 Feb 2013, 16:14    Post subject:  

I'm supporting 2 Netbooks and 5 laptops ... stuff happens!

This time I broke it on an old Toughbook CF-29 while I was trying to get python and mysql and glade and mythtv to play nicely.

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy upup Raring 3992 & Lighthouse64-b602
Back to top
View user's profile Send private message Visit poster's website 
Semme

Joined: 07 Aug 2011
Posts: 3895
Location: World_Hub

PostPosted: Tue 05 Feb 2013, 16:18    Post subject:  

Yeah, it's Pup.. I suppose that can happen. You try the fix yet?
Back to top
View user's profile Send private message 
edoc


Joined: 07 Aug 2005
Posts: 4369
Location: Southeast Georgia, USA

PostPosted: Tue 05 Feb 2013, 18:05    Post subject:  

I had not noticed your link with the smiley face embedded in it!

The suggestions looked a little similar to what I had seen and tried before but that second step to copy from /initrd_ro2 did it.

Thanks!

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy upup Raring 3992 & Lighthouse64-b602
Back to top
View user's profile Send private message Visit poster's website 
Semme

Joined: 07 Aug 2011
Posts: 3895
Location: World_Hub

PostPosted: Tue 05 Feb 2013, 18:40    Post subject:  

Doc, devil's in the details.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [6 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0439s ][ Queries: 12 (0.0040s) ][ GZIP on ]