Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 21 Dec 2014, 11:58
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
Bottom toolbar disappeared
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
edoc


Joined: 07 Aug 2005
Posts: 4455
Location: Southeast Georgia, USA

PostPosted: Tue 05 Feb 2013, 15:34    Post_subject:  Bottom toolbar disappeared  

The bottom toolbar on my Exprimo 5x15 desktop has disappeared.

I have tried a variety of jwm-related fixes I found scattered across the Forum - no joy.

Any suggestions as to how to fix the problem without losing everything in my squeezesave.4fs ?

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy Carolina 1.3 & Lighthouse64-b602
Back to top
View user's profile Send_private_message Visit_website 
Semme

Joined: 07 Aug 2011
Posts: 4138
Location: World_Hub

PostPosted: Tue 05 Feb 2013, 15:57    Post_subject:  

This is get'n to be a habit Doc.. Knock it Laughing off!
Back to top
View user's profile Send_private_message 
edoc


Joined: 07 Aug 2005
Posts: 4455
Location: Southeast Georgia, USA

PostPosted: Tue 05 Feb 2013, 16:14    Post_subject:  

I'm supporting 2 Netbooks and 5 laptops ... stuff happens!

This time I broke it on an old Toughbook CF-29 while I was trying to get python and mysql and glade and mythtv to play nicely.

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy Carolina 1.3 & Lighthouse64-b602
Back to top
View user's profile Send_private_message Visit_website 
Semme

Joined: 07 Aug 2011
Posts: 4138
Location: World_Hub

PostPosted: Tue 05 Feb 2013, 16:18    Post_subject:  

Yeah, it's Pup.. I suppose that can happen. You try the fix yet?
Back to top
View user's profile Send_private_message 
edoc


Joined: 07 Aug 2005
Posts: 4455
Location: Southeast Georgia, USA

PostPosted: Tue 05 Feb 2013, 18:05    Post_subject:  

I had not noticed your link with the smiley face embedded in it!

The suggestions looked a little similar to what I had seen and tried before but that second step to copy from /initrd_ro2 did it.

Thanks!

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy Carolina 1.3 & Lighthouse64-b602
Back to top
View user's profile Send_private_message Visit_website 
Semme

Joined: 07 Aug 2011
Posts: 4138
Location: World_Hub

PostPosted: Tue 05 Feb 2013, 18:40    Post_subject:  

Doc, devil's in the details.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0433s ][ Queries: 12 (0.0039s) ][ GZIP on ]