Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 27 Aug 2014, 07:18
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
Classic Pup 2.14x/Top10 doesn't recognize chipset
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
nubc


Joined: 23 Jan 2007
Posts: 1033
Location: USA

PostPosted: Fri 08 Feb 2013, 12:22    Post_subject:  Classic Pup 2.14x/Top10 doesn't recognize chipset
Sub_title: Dell Dimension L400c w 512mb RAM/ 10 gb hdd
 

I full installed Classic Pup to this old Dell celeron 400 mhz computer, with 512 mb sdram and 10 gb hard drive. During the boot up, there is a delay during detection, culminating in a warning that "915resolution" does not recognize this "chipset type", that I should report the problem to "stomljen@yahoo.com". It says the "Intel chipset" is not recognized, but it does give a numerical ID (71228086) for the chipset. This issue is likely to be a video issue, but there are no problems with video (onboard) once JWM or Metacity is running. Is there anything I can do about this error? I'm selling the computer as a learning toy to anyone who will buy it, and would prefer that it be error-free for presentation to the public.
Edited_time_total
Back to top
View user's profile Send_private_message 
Semme

Joined: 07 Aug 2011
Posts: 3761
Location: World_Hub

PostPosted: Fri 08 Feb 2013, 14:44    Post_subject:  

You've seen the hits under "915resolution does not recognize this chipset type", right?

Looks like a few ways it could be addressed, plus several patch pages. This maybe..
Back to top
View user's profile Send_private_message 
nubc


Joined: 23 Jan 2007
Posts: 1033
Location: USA

PostPosted: Fri 08 Feb 2013, 18:24    Post_subject:  

Well, based on that complication, I should probably install a later Puppy that doesn't have the 915resolution issue. Concur? I have absolutely nothing against the latest Puppy offerings, except the reservation about the age of this computer and the likelihood of it needing an older kernel.. Can someone suggest a Puppy for this old clunker? It had Windows 98 on it. I was gonna spend today installing Win98 on it, but Puppy was working so well, I decided not to. Whatever the case, whichever the version, installing Puppy will be a shorter task than installing Win98. Please suggest a Puppy for this computer.
Back to top
View user's profile Send_private_message 
Semme

Joined: 07 Aug 2011
Posts: 3761
Location: World_Hub

PostPosted: Fri 08 Feb 2013, 20:12    Post_subject:  

So I guess: 915resolution -l doesn't list any usable modes for what's there physically?

Couldn't you set it up manually?
Back to top
View user's profile Send_private_message 
James C


Joined: 26 Mar 2009
Posts: 5720
Location: Kentucky

PostPosted: Fri 08 Feb 2013, 20:47    Post_subject:  

For what it's worth, I've seen that message when running 214X on most Intel graphics chips........ always end up with the correct resolution anyway.I've had no problems with 214X, except for that stupid message, on Intel 810,815,845 and 865 chips.
I just ignore it. Laughing
Back to top
View user's profile Send_private_message 
nubc


Joined: 23 Jan 2007
Posts: 1033
Location: USA

PostPosted: Fri 08 Feb 2013, 20:53    Post_subject:  

Code:
Intel 800/900 Series VBIOS Hack :  version 0.5.3
Back to top
View user's profile Send_private_message 
nubc


Joined: 23 Jan 2007
Posts: 1033
Location: USA

PostPosted: Fri 08 Feb 2013, 20:58    Post_subject:  

@ James C
I don't guess there's any way to get rid of that stupid message?
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0510s ][ Queries: 12 (0.0054s) ][ GZIP on ]