Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 25 Jul 2014, 01:16
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
ath5k driver in retroPrecise
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count_1  
Author Message
ProgRob

Joined: 13 Feb 2013
Posts: 14

PostPosted: Thu 14 Feb 2013, 09:09    Post_subject:  ath5k driver in retroPrecise  

I am new to Puppy so apologies if I have posted in the wrong place.

I am trying to run Precise 5.4.3 on an old laptop. As it does not support pae I have tried retro Precise. Unfortunately it does not connect to the internet. The problem is that the ath5k driver seems to switch off the wireless hardware. I can demonstrate this by running 'rfkill list' while the connection is being attempted.

I have tried a copy of 511 and that works fine. Searching around it seems that this was a known problem in kernel 2.6.33.2 and a patch was issued.

Any clues how to fix this in the non-pae kernel?


Thanks,
Rob
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count_1  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0464s ][ Queries: 12 (0.0167s) ][ GZIP on ]