Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 21 Nov 2014, 14:21
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Video
Nvidia GT630M
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
HoerMirAuf


Joined: 22 Jan 2008
Posts: 89
Location: Würzburg

PostPosted: Mon 18 Feb 2013, 13:21    Post_subject:  Nvidia GT630M  

Hi Volks,
my Acer has a Nvidia 630M Grapiccard .... i tryed to install the latest nvidia driver from Paketmanager. I tryed out some other too. But i cant get the nvidia driver to work with glx. Is anybody here who knows what teh right one is? I compiled the source from nvidia homepage but .... i cant get them to work. Maybe, someone here can help me?
Back to top
View user's profile Send_private_message 
666philb


Joined: 07 Feb 2010
Posts: 1867
Location: wales

PostPosted: Mon 18 Feb 2013, 13:46    Post_subject:  

hi HoerMirAuf

what puppy are you using?

_________________
Tahrpup, built with trusty tahr packages http://murga-linux.com/puppy/viewtopic.php?t=96178
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
Back to top
View user's profile Send_private_message 
HoerMirAuf


Joined: 22 Jan 2008
Posts: 89
Location: Würzburg

PostPosted: Mon 18 Feb 2013, 13:58    Post_subject:  

hi 666philb.

oh, sorry!! I forgot to post it. I use puppy slacko534.
And i forgot also, to mention : There are two graphics in my Laptop. The Nvidia GT630M, and a Intel. It seems there is a conflict between this cards? Are there some experience ???
Back to top
View user's profile Send_private_message 
666philb


Joined: 07 Feb 2010
Posts: 1867
Location: wales

PostPosted: Mon 18 Feb 2013, 14:12    Post_subject:  

hi HoerMirAuf,

it might be the nouveau driver that's the problem, i had problems on slacko with that, i don't know if you've tried this but shinobar made an nvidia driver downloader and creator, which should disable unwanted drivers and use the nvidia one.

it requires the devx and kernel sources, you can get it here http://www.murga-linux.com/puppy/viewtopic.php?t=72405 or just try shinobars ready made drivers

_________________
Tahrpup, built with trusty tahr packages http://murga-linux.com/puppy/viewtopic.php?t=96178
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Video
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0420s ][ Queries: 12 (0.0046s) ][ GZIP on ]