Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 20 Oct 2014, 20:48
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Precise Puppy 5.5 Release Candidate
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 11 of 20 [290 Posts]   Goto page: Previous 1, 2, 3, ..., 9, 10, 11, 12, 13, ..., 18, 19, 20 Next
Author Message
James C


Joined: 26 Mar 2009
Posts: 5854
Location: Kentucky

PostPosted: Wed 20 Feb 2013, 16:14    Post subject:  

While waiting for the non-pae version.........
Manual frugal install of 5.4.9.2 on my old Athlon XP box. Basically everything working well out of the box.

# report-video
VIDEO REPORT: Precise Puppy, version 5.4.92

Chip description:
VGA compatible controller: NVIDIA Corporation NV18 [GeForce4 MX 440 AGP 8x] (rev c1)

Requested by /etc/X11/xorg.conf:
Resolution (widthxheight, in pixels): 1440x900
Depth (bits, or planes): 24
Modules requested to be loaded: dbe

Probing Xorg startup log file (/var/log/Xorg.0.log):
Driver loaded (and currently in use): nouveau
Loaded modules: dbe dri dri2 exa extmod fb glx kbd mouse record shadowfb

Actual rendering on monitor:
Resolution: 1440x900 pixels (380x238 millimeters)
Depth: 24 planes

...the above also recorded in /tmp/report-video
# glxgears
Running synchronized to the vertical refresh. The framerate should be
approximately the same as the monitor refresh rate.
1365 frames in 5.0 seconds = 272.937 FPS
2085 frames in 5.0 seconds = 416.855 FPS
1998 frames in 5.0 seconds = 399.515 FPS
2152 frames in 5.0 seconds = 430.249 FPS
2049 frames in 5.0 seconds = 409.735 FPS

-Computer-
Processor : AMD Athlon(tm) XP 2400+
Memory : 1034MB (202MB used)
Operating System : Unknown distribution
User Name : root (root)
Date/Time : Wed 20 Feb 2013 02:15:42 PM CST
-Display-
Resolution : 1440x900 pixels
OpenGL Renderer : Mesa DRI nv18 x86/MMX+/3DNow!+/SSE
X11 Vendor : The X.Org Foundation
-Multimedia-
Audio Adapter : VIA8233 - VIA 8235
Back to top
View user's profile Send private message 
irishrm


Joined: 14 Mar 2009
Posts: 218

PostPosted: Wed 20 Feb 2013, 19:27    Post subject:  

Did a USB install of 5.4.9.2:

I had no problem connecting my wi driver with frisbee however every 30 seconds or so it disconnected and reconnected again so I had to abandon frisbee. (Thanks Barry for including frisbee)

After a number of unsuccessful attempts I finally established a connection using network wizard.

This just goes to show that this wl driver is a disaster as far as puppy is concerned.

Apart from that congratulations on a great os.

irishrm.
Back to top
View user's profile Send private message 
vicmz


Joined: 15 Jan 2012
Posts: 1117

PostPosted: Wed 20 Feb 2013, 20:35    Post subject:  

Frugal install to Flash drive

Posting from Precise 5.5 beta right now

Added 5 SFS (devx, poedit, libreoffice, java, wine)

Everything normal so far

For either official or derivative builds, Retrovol doesn't rise/low volume in my computer, how can I find out what sound card I have and set Retrovol to use it?

I like the new theme combination, it reminds me of Puppy 4.3.1 Very Happy

Computer Details wrote:
-Computer-
Processor : Intel(R) Celeron(R) CPU 2.66GHz
Memory : 1025MB (261MB used)
-Display-
Resolution : 1024x768 pixels
OpenGL Renderer : Mesa DRI Intel(R) 865G x86/MMX/SSE2
X11 Vendor : The X.Org Foundation
-Multimedia-
Audio Adapter : ICH4 - Intel ICH5
puppy55b23144.jpg
 Description   
 Filesize   38.05 KB
 Viewed   516 Time(s)

puppy55b23144.jpg


_________________
OB Precise 14.07.26 Woof-CE|Puppy Linux en español
Back to top
View user's profile Send private message 
tiangeng

Joined: 23 Jul 2009
Posts: 61
Location: 河南 China

PostPosted: Wed 20 Feb 2013, 20:47    Post subject:  

when save 2fs to precisesave_cryptx-549.2fs,
then reboot,
then input password,
Always prompt for password error!!
Back to top
View user's profile Send private message 
rameshiyer

Joined: 17 Sep 2009
Posts: 232
Location: Calicut, Kerala, India

PostPosted: Wed 20 Feb 2013, 22:09    Post subject: precise Puppy 5.5 beta
Subject description: Desktop
 

vicmz

I like the new theme combination, it reminds me of Puppy 4.3.1 ].

Vicmz I have same opinion.

Desktop theme is very good. Old is Gold !. Also, I would like to inform you all that Precise Puppy 5.5 is excellent in all respects .
Back to top
View user's profile Send private message Yahoo Messenger MSN Messenger 
linuxcbon

Joined: 09 Aug 2007
Posts: 762

PostPosted: Thu 21 Feb 2013, 00:05    Post subject:  

Precise 5.4.92

- # wag-profiles.sh
** (gtkdialog3:23869): ERROR **: gtkdialog: Error in line 14, near token '</label>': syntax error
** (gtkdialog3:23886): ERROR **: gtkdialog: Error in line 6, near token '</label>': syntax error
.....
- /dev/sda should be limited from 1 to 15
- there are big files like LLVM, icudata, xul, flashplayer...what can be done ?
- when doing for instance ls /dev/ram0 it displays in bright color not easily readable.
- /usr/local/share/pixmaps/ has only one file
- There is /lib/libssl.so.1.0.0 and /lib/libssl.so.0.9.8 but 9.8 is not used
Back to top
View user's profile Send private message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Thu 21 Feb 2013, 02:49    Post subject:  

linuxcbon wrote:
Precise 5.4.92

- # wag-profiles.sh
** (gtkdialog3:23869): ERROR **: gtkdialog: Error in line 14, near token '</label>': syntax error
** (gtkdialog3:23886): ERROR **: gtkdialog: Error in line 6, near token '</label>': syntax error
.....
- /dev/sda should be limited from 1 to 15
- there are big files like LLVM, icudata, xul, flashplayer...what can be done ?
- when doing for instance ls /dev/ram0 it displays in bright color not easily readable.
- /usr/local/share/pixmaps/ has only one file
- There is /lib/libssl.so.1.0.0 and /lib/libssl.so.0.9.8 but 9.8 is not used


Quote:
- /dev/sda should be limited from 1 to 15


No, you are wrong. What Puppy has is correct. I was informed of this sometime ago, and it works for case of more than 16 partitions.

Major number '259' is explained in the Linux documentation:
http://www.kernel.org/doc/Documentation/devices.txt

Quote:
- there are big files like LLVM, icudata, xul, flashplayer...what can be done ?


Nothing. Unfortunately, these are needed dependencies in Precise Puppy.

Quote:
- when doing for instance ls /dev/ram0 it displays in bright color not easily readable.


Yes, the yellow colour in a terminal is awful, but I don't know how to change it. Perhaps someone can hack the urxvt source code.

Quote:
- /usr/local/share/pixmaps/ has only one file


So? it is the Glipper package that has this.

Quote:
- There is /lib/libssl.so.1.0.0 and /lib/libssl.so.0.9.8 but 9.8 is not used


That was deliberate. I think that there is an incompatibility between the two versions. The Ubuntu repo has both of these. 0.9.8 is included in the build for any pkgs that might be installed that need it, including some older PETs.

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
Terryphi


Joined: 02 Jul 2008
Posts: 762
Location: West Wales, Britain.

PostPosted: Thu 21 Feb 2013, 03:19    Post subject:  

BarryK wrote:


Quote:
- There is /lib/libssl.so.1.0.0 and /lib/libssl.so.0.9.8 but 9.8 is not used


That was deliberate. I think that there is an incompatibility between the two versions. The Ubuntu repo has both of these. 0.9.8 is included in the build for any pkgs that might be installed that need it, including some older PETs.


Yes, libssl.so.0.9.8 is essential. I have an important package (Mailwasher) that will not work with later versions.

_________________
Classic Opera 12.16 browser SFS package for Precise, Slacko, Racy, Wary, Lucid, Quirky, etc available here Smile
Back to top
View user's profile Send private message Visit poster's website 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Thu 21 Feb 2013, 03:30    Post subject:  

pemasu wrote:
Playing with chrome browser. I tested the root disabling feature.
http://www.chromium.org/getting-involved/dev-channel

/usr/local/petget/hacks-postinstall.sh
I did add this into it:
Code:
google-chrome-*)
if [ -f /usr/bin/bbe ];then #bbe is a sed-like utility for binary files.
if [ -f /opt/google/chrome/chrome  ];then
bbe -e 's/geteuid/getppid/' /opt/google/chrome/chrome > /tmp/chrome-temp1
mv -f /tmp/chrome-temp1 opt/google/chrome/chrome
chmod 755 /opt/google/chrome/chrome
ln -s /opt/google/chrome/chrome /usr/bin/google-chrome
echo '[Desktop Entry]
Encoding=UTF-8
Version=1.0
Name=Google Chrome
GenericName=Web Browser
Comment=Access the Internet
Exec=/opt/google/chrome/google-chrome
Terminal=false
Type=Application
Icon=/opt/google/chrome/product_logo_48.png
Categories=WebBrowser;' > /usr/share/applications/google-chrome.desktop
   fi
  fi
 ;;


And then I downloaded this one:
https://www.google.com/chrome/intl/en/eula_beta.html?dl=beta_i386_deb

Posting from it now. This kind hack might enable the root user restricted .deb browsers. Well...they also might broke Cups, have done that in the past...but this seems to help installing these browsers anyway...


Heh heh, ok, another one. I have added your patch into Woof. Also committed and uploaded Woof.

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
James C


Joined: 26 Mar 2009
Posts: 5854
Location: Kentucky

PostPosted: Thu 21 Feb 2013, 03:35    Post subject:  

Manual frugal install of 5.4.9.3 on my trusty Athlon XP box. All looking good on initial boot.

# report-video
VIDEO REPORT: Precise Puppy, version 5.4.93

Chip description:
VGA compatible controller: NVIDIA Corporation NV18 [GeForce4 MX 440 AGP 8x] (rev c1)

Requested by /etc/X11/xorg.conf:
Resolution (widthxheight, in pixels): 1440x900
Depth (bits, or planes): 24
Modules requested to be loaded: dbe

Probing Xorg startup log file (/var/log/Xorg.0.log):
Driver loaded (and currently in use): nouveau
Loaded modules: dbe dri dri2 exa extmod fb glx kbd mouse record shadowfb

Actual rendering on monitor:
Resolution: 1440x900 pixels (380x238 millimeters)
Depth: 24 planes

...the above also recorded in /tmp/report-video
# glxgears
Running synchronized to the vertical refresh. The framerate should be
approximately the same as the monitor refresh rate.
2122 frames in 5.0 seconds = 424.349 FPS
2123 frames in 5.0 seconds = 424.507 FPS
2157 frames in 5.0 seconds = 431.399 FPS
2233 frames in 5.0 seconds = 446.227 FPS
2227 frames in 5.0 seconds = 445.181 FPS

-Computer-
Processor : AMD Athlon(tm) XP 2400+
Memory : 1033MB (201MB used)
Operating System : Unknown distribution
User Name : root (root)
Date/Time : Thu 21 Feb 2013 01:35:29 AM CST
-Display-
Resolution : 1440x900 pixels
OpenGL Renderer : Mesa DRI nv18 x86/MMX+/3DNow!+/SSE
X11 Vendor : The X.Org Foundation
-Multimedia-
Audio Adapter : VIA8233 - VIA 8235

-Version-
Kernel : Linux 3.8.0 (i686)
Compiled : #1 SMP Wed Feb 20 17:29:16 GMT-8 2013
C Library : GNU C Library version 2.15 (stable)
Default C Compiler : Unknown
Distribution : Unknown distribution


Code:
# free
             total         used         free       shared      buffers
Mem:       1033756       595956       437800            0        63340
-/+ buffers:             532616       501140
Swap:      1228936            0      1228936
#


Looks really good so far......... even seems snappier than the pae version.
More testing later.
Back to top
View user's profile Send private message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Thu 21 Feb 2013, 03:40    Post subject:  

tiangeng wrote:
Install guvcview from PPM,but it not works.


I fixed a bug in PPM:
http://bkhome.org/blog2/?viewDetailed=00141

Apart from that, guvcview works on my laptop. The laptop's built-in camera works, get video, but no sound. Um, but I don't even know if my laptop has a built-in microphone, perhaps I have to plug one in.

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
James C


Joined: 26 Mar 2009
Posts: 5854
Location: Kentucky

PostPosted: Thu 21 Feb 2013, 03:47    Post subject:  

Started installing both Ubuntu packages and a few pets...... no problems yet.
Precise-5.4.9.3.jpg
 Description   
 Filesize   43.89 KB
 Viewed   368 Time(s)

Precise-5.4.9.3.jpg

Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5854
Location: Kentucky

PostPosted: Thu 21 Feb 2013, 04:22    Post subject:  

Unable to mount usb flash drive.
Messages....
Detected drive

Code:
Feb 22 06:56:49 puppypc15439 user.info kernel: [    0.639220] usb 1-4: New USB device found, idVendor=0951, idProduct=1603
Feb 22 06:56:49 puppypc15439 user.info kernel: [    0.639225] usb 1-4: New USB device strings: Mfr=1, Product=2, SerialNumber=3
Feb 22 06:56:49 puppypc15439 user.info kernel: [    0.639229] usb 1-4: Product: DataTraveler 2.0
Feb 22 06:56:49 puppypc15439 user.info kernel: [    0.639232] usb 1-4: Manufacturer: Kingston
Feb 22 06:56:49 puppypc15439 user.info kernel: [    0.639236] usb 1-4: SerialNumber: 0019E06B9C90SK8704140BEB
Feb 22 06:56:49 puppypc15439 user.debug kernel: [    0.639593] usb-storage: device found at 2


Mount error

Code:
Feb 22 06:56:49 puppypc15439 user.notice kernel: [    1.640695] scsi 2:0:0:0: Direct-Access     Kingston DataTraveler 2.0 1.00 PQ: 0 ANSI: 2
Feb 22 06:56:49 puppypc15439 user.notice kernel: [    1.641518] sd 2:0:0:0: [sdb] 3973120 512-byte logical blocks: (2.03 GB/1.89 GiB)
Feb 22 06:56:49 puppypc15439 user.notice kernel: [    1.642139] sd 2:0:0:0: [sdb] Write Protect is off
Feb 22 06:56:49 puppypc15439 user.debug kernel: [    1.642145] sd 2:0:0:0: [sdb] Mode Sense: 23 00 00 00
Feb 22 06:56:49 puppypc15439 user.err kernel: [    1.642765] sd 2:0:0:0: [sdb] No Caching mode page present
Feb 22 06:56:49 puppypc15439 user.err kernel: [    1.642769] sd 2:0:0:0: [sdb] Assuming drive cache: write through
Feb 22 06:56:49 puppypc15439 user.debug kernel: [    1.644033] usb-storage: device scan complete
Feb 22 06:56:49 puppypc15439 user.err kernel: [    1.645386] sd 2:0:0:0: [sdb] No Caching mode page present
Feb 22 06:56:49 puppypc15439 user.err kernel: [    1.645390] sd 2:0:0:0: [sdb] Assuming drive cache: write through
Feb 22 06:56:49 puppypc15439 user.info kernel: [    1.873499]  sdb: sdb1
Feb 22 06:56:49 puppypc15439 user.notice kernel: [    1.875564] sd 2:0:0:0: [sdb] Attached SCSI removable disk
Feb 22 06:56:49 puppypc15439 user.info kernel: [   34.516685] usb 1-4: reset high-speed USB device number 2 using ehci-pci
Feb 22 06:56:49 puppypc15439 user.err kernel: [   49.653352] usb 1-4: device descriptor read/64, error -110
Feb 22 06:56:49 puppypc15439 user.err kernel: [   64.893394] usb 1-4: device descriptor read/64, error -110
Feb 22 06:56:49 puppypc15439 user.info kernel: [   65.103340] usb 1-4: reset high-speed USB device number 2 using ehci-pci
Feb 22 06:56:49 puppypc15439 user.info kernel: [   80.186916] usb 1-4: USB disconnect, device number 2
Feb 22 06:56:49 puppypc15439 user.info kernel: [   80.187165] sd 2:0:0:0: Device offlined - not ready after error recovery
Feb 22 06:56:49 puppypc15439 user.err kernel: [   80.187273] scsi 2:0:0:0: rejecting I/O to offline device

Last edited by James C on Fri 22 Feb 2013, 01:39; edited 2 times in total
Back to top
View user's profile Send private message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Thu 21 Feb 2013, 04:30    Post subject:  

kurtdriver wrote:
Quote:

I agree.
Or at least put a scrollbar in the JWM theme chooser, so that having many themes won't expand the GUI from roof to floor -- at times I think the Exit button will reach China. Laughing The same happens in the Icon Set Chooser GUI, a scrollbar for that one would be great, too. Very Happy


The Simple Network Setup script could really use a scrollbar, when using it in areas with many routers the list goes below the taskbar and the buttons, and passphrase input field are not visible.


OK, SNS now has a scrollbar if more than 11 wifi networks found.

This is in Woof, committed and uploaded.

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
linuxcbon

Joined: 09 Aug 2007
Posts: 762

PostPosted: Thu 21 Feb 2013, 04:33    Post subject:  

Precise 5.4.92
- remasterpup2 doesn't accept "mounted iso" as "virtual CD"
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 11 of 20 [290 Posts]   Goto page: Previous 1, 2, 3, ..., 9, 10, 11, 12, 13, ..., 18, 19, 20 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1209s ][ Queries: 13 (0.0098s) ][ GZIP on ]