Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 21 Nov 2014, 16:49
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Wireless
Can't connect to wireless network (Solved)
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
adi

Joined: 28 Sep 2007
Posts: 43
Location: Bucharest, Romania

PostPosted: Thu 21 Feb 2013, 08:04    Post_subject:  Can't connect to wireless network (Solved)
Sub_title: network does not connect twice
 

I tried to connect on my wireless network after making save file but I could not reconnect even delete with simple network wizard.
Edited_time_total
Back to top
View user's profile Send_private_message 
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 11150
Location: Arizona USA

PostPosted: Thu 21 Feb 2013, 10:00    Post_subject:  

You'll have to give us a little more information. What version of Puppy? How are you using it? (Live CD with Save file on hard disk; USB flash install; multisession DVD) Were you able to connect before you created the Save file? Where did you create the Save file?
Back to top
View user's profile Send_private_message 
adi

Joined: 28 Sep 2007
Posts: 43
Location: Bucharest, Romania

PostPosted: Thu 21 Feb 2013, 14:44    Post_subject: more details
Sub_title: puppy presise 5.5 beta
 

I use usb flash install (4G) with unetbootin on dell gx520 (with celeron 3000 processor). All looks ok at the first run but then do not connect to my wireless wpa network with simple network wizard. Previously I used delete 1 but now I cannot delete anymore both for 5.4.92 or 5.4.93 isos. There is a message from the wizard to change wpa to wep but I am not so skilled to hack my network. I used a 512 mb save file and all that happen after reboot. The file was on the same usb stick.
Edited_times_total
Back to top
View user's profile Send_private_message 
adi

Joined: 28 Sep 2007
Posts: 43
Location: Bucharest, Romania

PostPosted: Thu 21 Feb 2013, 14:52    Post_subject: more info
Sub_title: save file
 

The wireless adapter is tp-link tl-wn321g v2 usb adapter
Back to top
View user's profile Send_private_message 
pemasu


Joined: 08 Jul 2009
Posts: 5465
Location: Finland

PostPosted: Thu 21 Feb 2013, 15:14    Post_subject:  

in console, run: pmodemdiag
post the created tarball here.
Possible reason. rt2500usb has been loaded but rt73usb is the right driver for you. dmesg might show the problem.
If you have rt2500usb loaded, you can test the theory manually also:
modprobe -r rt2500usb
modprobe rt73usb.

But this is just hunch atm.
Back to top
View user's profile Send_private_message 
adi

Joined: 28 Sep 2007
Posts: 43
Location: Bucharest, Romania

PostPosted: Thu 21 Feb 2013, 15:38    Post_subject: may be router problems
Sub_title: edimax router?
 

Thanks! Now it works again. I did not try to delete network settings because I cannot do it... Puppy is the best os to navigate on the internet because of its speed. Of course I wait for more pets or bigger distros in order to open more types of files. Thats why it is so important for me to connect both at home or with 3g mobile modem. Perhaps the ip is not recognized all the time.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Networking » Wireless
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0556s ][ Queries: 12 (0.0109s) ][ GZIP on ]