Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 24 May 2015, 19:54
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
Precise Puppy 5.4.3 - Wireless WPA security not working
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count_1  
Author Message

Joined: 20 Nov 2008
Posts: 61

PostPosted: Tue 26 Feb 2013, 11:01    Post_subject:  Precise Puppy 5.4.3 - Wireless WPA security not working  

It was suggested I move this to a new thread....so here it is......

I was able to load up Precise 5.4.3 on the Toshiba Satellite A105-S2716 and click the button to stop the barking. However, I then discovered I could not connect to the wireless network running WPA security. Puppy found the wireless card fine.....however no matter how many different ways I tried, could not get the wireless connection to happen with WPA security.

Then for a test, I loaded Lucid Puppy 5.2.8 CD (which I also have) onto the Satellite....no barking problem and WPA wireless worked immediately.

What am I missing to get WPA working in 5.4.3???
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count_1  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot attach files in this forum
You can download files in this forum

Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0457s ][ Queries: 12 (0.0162s) ][ GZIP on ]