Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 16 Sep 2014, 03:35
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » REQUESTS
Mono >= 2.6 SFS (Solved)
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
eadmaster

Joined: 09 Feb 2013
Posts: 28

PostPosted: Mon 11 Feb 2013, 15:19    Post subject:  Mono >= 2.6 SFS (Solved)
Subject description: Required for running Keepass 2.x
 

This is required for running Keepass 2.x:
http://keepass.info/help/v2/setup.html#mono
Back to top
View user's profile Send private message Visit poster's website 
eadmaster

Joined: 09 Feb 2013
Posts: 28

PostPosted: Tue 26 Feb 2013, 23:20    Post subject:  

I've found this Mono build is working correctly with KeePass 2.20.1 (after compiling libgdiplus and setting the environment properly):
mono-2.10.8_no_moonlight.tar.bz2

Thanks to batchain for sharing this!
(original post)
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » REQUESTS
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0475s ][ Queries: 12 (0.0166s) ][ GZIP on ]