Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 02 Oct 2014, 11:20
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
XAMPP 1.8.1 mixed with Hiawatha 8.8
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count_1  
Author Message
rockedge


Joined: 11 Apr 2012
Posts: 45
Location: Connecticut, United States

PostPosted: Thu 28 Feb 2013, 10:29    Post_subject:  XAMPP 1.8.1 mixed with Hiawatha 8.8
Sub_title: Lucid 5.2.8 running an XAMPP 1.8.1 install with Hiawatha 8.8 as server
 

I have for had a lot of success running various XAMPP installs under Puppy Linux 5.2.5 and 5.2.8 as development platforms. Messing around I configured a Frugal install of Lupu 5.2.8 to run the FTP and MYSQL servers from the XAMPP setup and version 8.8 Hiawatha server. So far I have a WordPress and Oscommerce 2.3.3 install running nicely.
I need help with the Hiawatha ToolKit re--write rules to get a Gallery 3 install or Shutter running. Any words of advice?
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count_1  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0365s ][ Queries: 12 (0.0065s) ][ GZIP on ]