Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 01 Oct 2014, 11:08
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Slacko 5.5 feedback and bug reports
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 12 Posts_count   Goto page: 1, 2, 3, ..., 10, 11, 12 Next
Author Message
01micko


Joined: 11 Oct 2008
Posts: 7805
Location: qld

PostPosted: Mon 04 Mar 2013, 23:50    Post_subject:  Slacko 5.5 feedback and bug reports
Sub_title: 5th March 2013
 

Slacko 5.5 is released

Official Release Announcement

Slacko homepage with download links.

EDIT: Now up at all mirrors listed on the download page.


Post your experiences here.

_________________
Woof Mailing List | keep the faith Cool |

Edited_times_total
Back to top
View user's profile Send_private_message Visit_website 
01micko


Joined: 11 Oct 2008
Posts: 7805
Location: qld

PostPosted: Mon 04 Mar 2013, 23:50    Post_subject:  

Updates

2013/03/10
  • updated PPM with dejan555's pidgin, weechat, fluxbox and OscarTalk's deadbeef-static
  • sfs manager update, libreoffice-4.0.1, also fixes a bug where default* (wordprocessor, spreadsheet etc) still opened the dafaults in the main sfs (attached)
  • fix trash sound (attached)


NOTE: When updating PPM avoid Packages-puppy-slacko-official. The one we use is Packages-puppy-slacko14-official and in fact it is probably better just to get that one, maybe slacky and salix too. If you forget run the following code in a terminal.
Code:
rm $HOME/.packages/Packages-puppy-slacko-official

If you don't want to do it, please carefully check the deps when downloading from PPM.

------------------------------------------------------------------------------------------------------------
sfs_mgr_update-0.1.pet
Description  adds new libreoffice
pet

 Download 
Filename  sfs_mgr_update-0.1.pet 
Filesize  1.05 KB 
Downloaded  923 Time(s) 
trash-fix-0.1.pet
Description  fixes ghastly sound
pet

 Download 
Filename  trash-fix-0.1.pet 
Filesize  362 Bytes 
Downloaded  861 Time(s) 

_________________
Woof Mailing List | keep the faith Cool |

Edited_times_total
Back to top
View user's profile Send_private_message Visit_website 
James C


Joined: 26 Mar 2009
Posts: 5797
Location: Kentucky

PostPosted: Tue 05 Mar 2013, 01:58    Post_subject:  

Fresh manual frugal install of Slacko 5.5 on the Athlon XP box....... zero problems so far.

# report-video
VIDEO REPORT: Slacko Puppy, version 5.5

Chip description:
VGA compatible controller: nVidia Corporation NV18 [GeForce4 MX 440 AGP 8x] (rev c1)

Requested by /etc/X11/xorg.conf:
Resolution (widthxheight, in pixels): 1440x900
Depth (bits, or planes): 24
Modules requested to be loaded: dbe

Probing Xorg startup log file (/var/log/Xorg.0.log):
Driver loaded (and currently in use): nouveau
Loaded modules: dbe dri dri2 exa extmod fb glx kbd mouse record shadowfb

Actual rendering on monitor:
Resolution: 1440x900 pixels (380x238 millimeters)
Depth: 24 planes

...the above also recorded in /tmp/report-video
# glxgears
Running synchronized to the vertical refresh. The framerate should be
approximately the same as the monitor refresh rate.
1959 frames in 5.0 seconds = 391.799 FPS
2056 frames in 5.0 seconds = 411.097 FPS
1997 frames in 5.0 seconds = 399.239 FPS
2051 frames in 5.0 seconds = 410.198 FPS
2043 frames in 5.0 seconds = 408.476 FPS
2012 frames in 5.0 seconds = 402.254 FPS

-Computer-
Processor : AMD Athlon(tm) XP 2400+
Memory : 1033MB (238MB used)
Machine Type : Physical machine
Operating System : Slacko Puppy - 5.5
User Name : root (root)
Date/Time : Tue 05 Mar 2013 12:00:20 AM CST
-Display-
Resolution : 1440x900 pixels
OpenGL Renderer : Mesa DRI nv18 x86/MMX+/3DNow!+/SSE
X11 Vendor : The X.Org Foundation
-Audio Devices-
Audio Adapter : VIA8233 - VIA 8235
Slacko-5.5.jpg
 Description   
 Filesize   18.86 KB
 Viewed   32600 Time(s)

Slacko-5.5.jpg

Back to top
View user's profile Send_private_message 
James C


Joined: 26 Mar 2009
Posts: 5797
Location: Kentucky

PostPosted: Tue 05 Mar 2013, 02:11    Post_subject:  

Manual frugal upgrade from 5.4.0.6 to 5.5 ..... no problems once again.

VIDEO REPORT: Slacko Puppy, version 5.5

Chip description:
VGA compatible controller: Intel Corporation 82865G Integrated Graphics Controller (rev 02)

Requested by /etc/X11/xorg.conf:
Resolution (widthxheight, in pixels): 1024x768
Depth (bits, or planes): 24
Modules requested to be loaded: dbe

Probing Xorg startup log file (/var/log/Xorg.0.log):
Driver loaded (and currently in use): intel
Loaded modules: dbe dri dri2 extmod fb glx kbd mouse record

Actual rendering on monitor:
Resolution: 1024x768 pixels (270x203 millimeters)
Depth: 24 planes

...the above also recorded in /tmp/report-video
# glxgears
Running synchronized to the vertical refresh. The framerate should be
approximately the same as the monitor refresh rate.
378 frames in 5.0 seconds = 75.551 FPS
376 frames in 5.0 seconds = 75.144 FPS
376 frames in 5.0 seconds = 75.143 FPS
376 frames in 5.0 seconds = 75.142 FPS
376 frames in 5.0 seconds = 75.143 FPS
376 frames in 5.0 seconds = 75.143 FPS

-Computer-
Processor : Intel(R) Pentium(R) 4 CPU 2.80GHz
Memory : 2592MB (164MB used)
Machine Type : Physical machine
Operating System : Slacko Puppy - 5.5
User Name : root (root)
Date/Time : Tue 05 Mar 2013 12:14:37 AM CST
-Display-
Resolution : 1024x768 pixels
OpenGL Renderer : Mesa DRI Intel(R) 865G x86/MMX/SSE2
X11 Vendor : The X.Org Foundation
-Audio Devices-
Audio Adapter : ICH4 - Intel ICH5
Back to top
View user's profile Send_private_message 
Billtoo


Joined: 07 Apr 2009
Posts: 2115
Location: Ontario Canada

PostPosted: Tue 05 Mar 2013, 02:31    Post_subject: Slacko 5.5 feedback and bug reports  

I've done a remaster of Slacko 5.5 pae and used the remastered iso to
do a frugal install to an 8gb SDHC card, using grub4dos as the
bootloader.
VIDEO REPORT: Slacko Puppy, version 5.5

Chip description:
VGA compatible controller: ATI Technologies Inc Radeon HD 3200 Graphics
Multimedia video controller: Conexant Systems, Inc. CX23885 PCI Video and
Audio Decoder (rev 04)
Requested by /etc/X11/xorg.conf:
Depth (bits, or planes): 24
Modules requested to be loaded: dbe
Drivers requested to be loaded: fglrx
Probing Xorg startup log file (/var/log/Xorg.0.log):
Driver loaded (and currently in use): fglrx
Loaded modules: amdxmm dbe ddc dri dri2 extmod fb fglrxdrm glesx glx kbd
mouse ramdac record vbe vgahw
Actual rendering on monitor:
Resolution: 1440x900 pixels (380x238 millimeters)
Depth: 24 planes
OpenGL
Vendor Advanced Micro Devices, Inc.
Renderer ATI Radeon HD 3200 Graphics
Version 3.3.11672 Compatibility Profile Context
Direct Rendering Yes
Computer
Processor 4x AMD Phenom(tm) II X4 810 Processor
Memory 7975MB (234MB used)

No problems, thanks for Slacko 5.5.
capture18551.jpg
 Description   
 Filesize   58.15 KB
 Viewed   31814 Time(s)

capture18551.jpg

Back to top
View user's profile Send_private_message 
ETP


Joined: 19 Oct 2010
Posts: 542
Location: UK

PostPosted: Tue 05 Mar 2013, 05:05    Post_subject: Slacko 5.5 – 4G feedback
Sub_title: Brief test.
 

01micko

Fresh manual frugal install to Fat32 USB2 stick with syslinux 4.04 boot.
Initial boot to desktop with working sound, wired Ethernet and Nouveau driver at expected resolution. (1920x1080)
Nice to not require “nouveau.modeset=0” with my GeForce 210. In addition the later version of Hardinfo gives both GPU & CPU temperature so, IMHO, obviating any remaining need for a proprietary Nvidia driver if DVB performance pans out.

Many thanks for 5.5. Very well done. Smile
slacko5.5.png
 Description   
 Filesize   75.41 KB
 Viewed   31642 Time(s)

slacko5.5.png


_________________
Regards ETP
Accessibility Pups: -- Magoo -- The Pup With No Name -- MouseCam -- Obedient
Back to top
View user's profile Send_private_message 
gcmartin

Joined: 14 Oct 2005
Posts: 4296
Location: Earth

PostPosted: Tue 05 Mar 2013, 05:17    Post_subject:  

Booted Live on a Pristine boot under KVM host (FATDOG620). Slacko is booted in 768MB VM and is using a mere 98MBs. All is well, thus far. System is extremely responsive. Tomorrow I will report on booting Live on a real PC. in meantime, here the VM's numbers
Code:
# free
             total         used         free       shared      buffers
Mem:        763168       413520       349648            0        47296
-/+ buffers:             366224       396944
Swap:      2098172            0      2098172
FirstRun.png
 Description   System Start for Network and system setup
 Filesize   131.6 KB
 Viewed   31490 Time(s)

FirstRun.png

HardInfo.png
 Description   HardInfo - Page 1
 Filesize   139.78 KB
 Viewed   31245 Time(s)

HardInfo.png


_________________
Get ACTIVE Create Circles; Do those good things which benefit people's needs!
We are all related ... Its time to show that we know this!
3 Different Puppy Search Engine or use DogPile
Back to top
View user's profile Send_private_message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9155
Location: Stratford, Ontario

PostPosted: Tue 05 Mar 2013, 08:53    Post_subject:  

The file slacko-5.5-4G.iso.md5.txt contains the wrong ISO name.

But once I fixed it, it checked correctly.
Back to top
View user's profile Send_private_message 
01micko


Joined: 11 Oct 2008
Posts: 7805
Location: qld

PostPosted: Tue 05 Mar 2013, 09:09    Post_subject:  

rcrsn51 wrote:
The file slacko-5.5-4G.iso.md5.txt contains the wrong ISO name.

Fixed.

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send_private_message Visit_website 
sszindian


Joined: 24 Apr 2010
Posts: 603
Location: Pennsylvania U.S.

PostPosted: Tue 05 Mar 2013, 12:41    Post_subject: Racy-5.5-4G  

Slacko-5.5-4G

Looks good mic!

First did a pfx=ram load to check out WiFi... It took 3-trys with SNS before setup would take (exact same thing as happened in Racy). After 3rd try and setup, WiFi ran strong and without problems.

Next: did an upgrade to 5.4.0.5, all went well so far, tryed several applications that were previously installed in 5.4.0.5 and all worked!

Minor: Analog Clock dissappears from Pwidgets on desktop on occasion, mostly after an Internet session, almost always after a youtube session?

Now: I know I've mentioned this several times in the past but, I'm going to mention it again... Xscreensaver works beautiful EXCEPT pictures DO NOT SHOW in the GLSlideshow module or the Carousel Module? This is not a puppy specific problem as other distro's on the net have the same problem. I cannot find a solution anywhere (lots of Internet suggestions that don't work either) but, it sure would be nice to have one for Slacko if anyone finds a fix?

Testing continues...

>>>---Indian------>

_________________
Cloud Computing For Every Puppy (a .pet)
http://murga-linux.com/puppy/viewtopic.php?t=69192
Back to top
View user's profile Send_private_message 
SFR


Joined: 26 Oct 2011
Posts: 1072

PostPosted: Tue 05 Mar 2013, 14:07    Post_subject:  

Ok, 5.5 installed from scratch + usual tons of apps/customizations - everything's up and running.

Sorry, no bug report this time. Wink

Thanks a lot & Greetings!

_________________
[O]bdurate [R]ules [D]estroy [E]nthusiastic [R]ebels => [C]reative [H]umans [A]lways [O]pen [S]ource
Omnia mea mecum porto.
Back to top
View user's profile Send_private_message 
anikin

Joined: 10 May 2012
Posts: 493

PostPosted: Tue 05 Mar 2013, 16:40    Post_subject:  

Hi Micko,

When it comes to testing Slacko, I always go 4g. However, when I went to download this 5.5 release, something clicked in my brain and I chose the PAE version instead. Because, we, unwashed NooBs can be adventurous sometimes. It runs very well on my little eeepc. Overall, this is a well crafted OS. It has a feel of completeness. You deserve nothing, but praise for all your hard work. Although, if pushed to find something, I'd like changed, it would be:
1) reduce the default number of virtual desktops in the tray to 2, or even 1. Those who need more, will be those who would know how to change it.
2) the default setting in the font wizard - all boxes checked. It makes a huge difference! Again, those who like anemic, thin fonts can easily uncheck the boxes.
And a little frustrating moment, that I experienced - there's no latest (056) deadbeef in the PPM. At least, I couldn't find it.
Back to top
View user's profile Send_private_message 
Billtoo


Joined: 07 Apr 2009
Posts: 2115
Location: Ontario Canada

PostPosted: Tue 05 Mar 2013, 18:17    Post_subject:  

anikin wrote:

And a little frustrating moment, that I experienced - there's no latest (056) deadbeef in the PPM. At least, I couldn't find it.


Here's a link to an sfs of 0.5.6 that I made in slacko:

http://www.datafilehost.com/download-80977abe.html
Back to top
View user's profile Send_private_message 
majorfoo

Joined: 07 Mar 2011
Posts: 445
Location: Wish I knew

PostPosted: Tue 05 Mar 2013, 19:13    Post_subject:  

booted live cd and did full install to ext4 partiton

deleted firefox and added seamonkey 2.16

added several pets from my storage partition
did not detect any problems on items added/changed

next did remaster of live cd after adding several pets

remaster booted just fine. only problem no sound. It was ok on boot of original live cd and on full install.
Right clicked on sound icon in tray, opened to full window, and found
master unchecked and slider bar completely off

checked box for master and moved slider to right and all is now ok on this remaster

remastered again and same problem. Ideas ?
Back to top
View user's profile Send_private_message 
tlchost

Joined: 05 Aug 2007
Posts: 1705
Location: Baltimore, Maryland USA

PostPosted: Tue 05 Mar 2013, 21:20    Post_subject: Re: Slacko 5.5 feedback and bug reports
Sub_title: 5th March 2013
 

01micko wrote:
Slacko 5.5 is released


Boring...it all works out of the box on a bootable USB, really disappointed that it detected video, audio, network....nothing for me to do but use it.

Oh, wait....there is that very annoying time zone problem....even if I tell is I am in the US on the East Cost, it thinks I'm surrounded by kangaroos.

But, I figured it out, finally.

Great Job ..... Thanks!
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 1 of 12 Posts_count   Goto page: 1, 2, 3, ..., 10, 11, 12 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1090s ][ Queries: 13 (0.0061s) ][ GZIP on ]