Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 01 Sep 2014, 23:07
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
Flashplayer 10.3.r181 -SOLVED
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [5 Posts]  
Author Message
wimpy


Joined: 22 Aug 2012
Posts: 287
Location: Essex, UK

PostPosted: Wed 27 Mar 2013, 07:15    Post subject:  Flashplayer 10.3.r181 -SOLVED  

I keep getting reminders that my Flashplayer 10.3r181 is vulnerable and needs updating. The last Adobe supported linux version is 11, which IIRC didn't work on my AMD32 PC. I tried installing 10.3.183.5 but that refused to install after going away and having a think. Should I have uninstalled 10.3r181 first? I'm not sure what to do next. The current flashplayer works OK - it's just some sites which throw a fit. Any suggestions would be greatly appreciated
_________________
Lucid ,Precise, Carolina, Shiba_inu, Lx_pup - all frugal

Last edited by wimpy on Wed 27 Mar 2013, 12:36; edited 1 time in total
Back to top
View user's profile Send private message 
Semme

Joined: 07 Aug 2011
Posts: 3808
Location: World_Hub

PostPosted: Wed 27 Mar 2013, 08:40    Post subject:  

Wimpy- try v10 from here by extracting libflashplayer.so to where it currently resides..
Back to top
View user's profile Send private message 
wimpy


Joined: 22 Aug 2012
Posts: 287
Location: Essex, UK

PostPosted: Wed 27 Mar 2013, 10:02    Post subject:  

Semme wrote:
Wimpy- try v10 from here by extracting libflashplayer.so to where it currently resides..

Thanks. I did as you suggested. Firefox addons is still showing the original version 10.3r181. All I did was replace one "so" with another. Hope that's OK.

_________________
Lucid ,Precise, Carolina, Shiba_inu, Lx_pup - all frugal
Back to top
View user's profile Send private message 
Semme

Joined: 07 Aug 2011
Posts: 3808
Location: World_Hub

PostPosted: Wed 27 Mar 2013, 12:16    Post subject:  

You can have several, but she should be reading: /usr/lib/mozilla/plugins/libflashplayer.so

Incase of incompatibilities, I leave older ones like this:
Code:
/usr/lib/mozilla/plugins/flash_hide/libflashplayer.so.11.2.202.258
/usr/lib/mozilla/plugins/flash_hide/libflashplayer.so.11.2.202.261
/usr/lib/mozilla/plugins/flash_hide/libflashplayer.so.11.2.202.270
/usr/lib/mozilla/plugins/flash_hide/libflashplayer.so_v9
/usr/lib/mozilla/plugins/libflashplayer.so

For you, remove the one that's there now and re-extract the new.

Use this page to confirm..
Back to top
View user's profile Send private message 
wimpy


Joined: 22 Aug 2012
Posts: 287
Location: Essex, UK

PostPosted: Wed 27 Mar 2013, 12:35    Post subject:  

Thank you. That link says I have 10.3.183.68 installed. I'll mark this thread as solved.
_________________
Lucid ,Precise, Carolina, Shiba_inu, Lx_pup - all frugal
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [5 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0720s ][ Queries: 12 (0.0312s) ][ GZIP on ]