Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 24 Oct 2014, 13:07
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » REQUESTS
lilypond for slacko?
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
geo_c

Joined: 15 Nov 2010
Posts: 86

PostPosted: Tue 09 Apr 2013, 01:27    Post_subject:  lilypond for slacko?
Sub_title: there's a generic package here:
 

down this page a bit is a slackware package link for lilypond 2.14.2

Anyone know how to install this?

I ran lilypond on my windows os and thoroughly enjoyed creating a piece of sheet music through a text file.
Back to top
View user's profile Send_private_message 
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 11121
Location: Arizona USA

PostPosted: Tue 09 Apr 2013, 08:57    Post_subject:  

I thought the point of Slacko was so you'd be able to run Slackware packages. If that's true, you could download the right one from this page (which I found in the link you gave) and run it directly. Probably you want the i686 version.

Let us know if that doesn't work.
Back to top
View user's profile Send_private_message 
geo_c

Joined: 15 Nov 2010
Posts: 86

PostPosted: Tue 09 Apr 2013, 22:20    Post_subject:  

Flash wrote:
I thought the point of Slacko was so you'd be able to run Slackware packages


yes, I thought so too, but I didn't know if I needed a .pet file. I'll give it a shot, but I actually installed the window .exe in wine and it's running great. I guess it couldn't hurt to have both!

thanks for the reply.
Back to top
View user's profile Send_private_message 
geo_c

Joined: 15 Nov 2010
Posts: 86

PostPosted: Fri 19 Apr 2013, 15:21    Post_subject: the slackware package installed but
Sub_title: GLIBCXX_3.4.15 not found
 

Well I installed the slackware lilypond package, but when tried to run the lilypond command, I came up with a missing dependency:

GLIBCXX_3.4.15

It seems that it should be easy to download and place in the proper location. Anyone have any experience with this and where it's located?

thanks
/~geo
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » REQUESTS
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0547s ][ Queries: 12 (0.0155s) ][ GZIP on ]