Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 23 Nov 2014, 03:28
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Do I need latest Skype?
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [8 Posts]  
Author Message
rmcellig

Joined: 19 Nov 2011
Posts: 924
Location: Ottawa Ontario Canada

PostPosted: Sat 04 May 2013, 14:49    Post subject:  Do I need latest Skype?  

I am using Skype 2.1.0.81 in Lucid 5.2.8. Is there any reason why I should upgrade to the latest Skype pet for lucid if there is such a thing? The version I have is quick and seems to work fine but just in the event something happens, it's nice to know there is a newer Skype for Lucid 5.2.8 if need be.
Back to top
View user's profile Send private message Visit poster's website 
Makoto


Joined: 03 Sep 2009
Posts: 1808
Location: Out wandering... maybe.

PostPosted: Sat 04 May 2013, 15:59    Post subject:  

If you've got an MSN Messenger account, you may end up having to switch to Skype for MSN instant messaging sometime in the near future, and I think only the newer versions will allow you to use your MSN/Live accounts.

Other than that, if the version you're using works, by all means, feel free to keep using it. Smile I think the newer versions also remove some of the features you may be used to in v2.

However, I wouldn't be surprised if Microsoft implements something, at some point, that limits the use of the older versions of Skype.

_________________
[ Puppy 4.3.1 JP, Frugal install | 1GB RAM | 1.3GB swap ] * My Pidgin Builds for Puppy 4.3.1+
In memory of our beloved American Eskimo puppy (1995-2010) and black Lab puppy (1997-2011).
Back to top
View user's profile Send private message 
rmcellig

Joined: 19 Nov 2011
Posts: 924
Location: Ottawa Ontario Canada

PostPosted: Sat 04 May 2013, 16:09    Post subject:  

Thanks Makoto! I don't use MSN messaging but you do raise an interesting point that at some time maybe soon, my version will no longer work if MS continues to update Skype. Is there a pet version of the latest Skype for Lucid 5.2.8?
Back to top
View user's profile Send private message Visit poster's website 
DM was on fire!


Joined: 12 Sep 2009
Posts: 156
Location: N.E. Georgia Mountains, USA

PostPosted: Sat 04 May 2013, 17:13    Post subject:  

I was using a Skype 4.0 .pet and began experiencing issues with it crashing upon bootup. I don't know what was causing it, although a downgrade to an old Skype 2.1 beta .pet works (I'm running the same version of LuPu you are). Sadly the most recent version seems to be this? As the most recent Skype 4.1 .sfs basically says LuPu is too old. :/

ETA - Aha! A quick look says it works but you need to install Qt/Dbus dependencies. Take a peek at this and good luck.
Back to top
View user's profile Send private message MSN Messenger 
ndujoe1

Joined: 04 Dec 2005
Posts: 700

PostPosted: Sat 04 May 2013, 17:21    Post subject: Skype  

IMO, if it works you don't need to upgrade it. I have been using Skype 2.1.0.81 for a long time.
Back to top
View user's profile Send private message 
DM was on fire!


Joined: 12 Sep 2009
Posts: 156
Location: N.E. Georgia Mountains, USA

PostPosted: Sat 04 May 2013, 17:28    Post subject:  

I may find myself switching back to that before long because I just spent all kinds of time installing Qt/Dbus and I get a GLIBC error. I'm just gonna miss having everything all in one.
Back to top
View user's profile Send private message MSN Messenger 
rmcellig

Joined: 19 Nov 2011
Posts: 924
Location: Ottawa Ontario Canada

PostPosted: Sat 04 May 2013, 19:21    Post subject:  

Thanks ndujoe1

I needed that. Never had a problem with the version I am using. I guess the same goes for you to?
Back to top
View user's profile Send private message Visit poster's website 
Makoto


Joined: 03 Sep 2009
Posts: 1808
Location: Out wandering... maybe.

PostPosted: Sun 05 May 2013, 04:10    Post subject:  

I actually wouldn't mind trying the newer versions, as I do have an MSN Messenger account - but as far as I know, they won't work with my Puppy 4.3.1 setup. Neutral

I do have a v2 that works, but I'd have to set up a new Skype account to use it. (Besides, I haven't managed to get any cameras set up and working under Puppy, yet. Embarassed )

_________________
[ Puppy 4.3.1 JP, Frugal install | 1GB RAM | 1.3GB swap ] * My Pidgin Builds for Puppy 4.3.1+
In memory of our beloved American Eskimo puppy (1995-2010) and black Lab puppy (1997-2011).
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [8 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0514s ][ Queries: 12 (0.0040s) ][ GZIP on ]