Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 02 Aug 2014, 03:11
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Vulnerabilidad en el Nucleo GNU/Linux
Moderators: rarsa
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
scifictn

Joined: 12 Jul 2008
Posts: 83

PostPosted: Thu 16 May 2013, 13:34    Post subject:  Vulnerabilidad en el Nucleo GNU/Linux  

Que tal!!:

Leyendo noticias "Linuxeras", me acabo de enterar de una vulnerabilidad recien descubierta en el nucleo de GNU/Linux. Se menciona en dicha noticia que las versiones de nucleo afectada son de la 2.6.37 a la 3.8.9.
Se dice tambien en dicha noticia que las distribuciones "mas importantes" ya estan tomando cartas en el asunto para arreglar la vulnerabilidad y que sus usuarios reciban la actualizacion correspondiente.

Mi comentario aqui es...¿Y que hay de nosotros los "PuppyLinuxeros" que no somos usuarios de una distrubicion "importante", pero que como yo, estamos encantados con nuestro Puppy??.
La version del nucleo que tiene mi Puppylinux es la 3.2.29, y mi version de PuppyLinux es "Puppy Night Precise 5.4.3"....¿Me tendre que quedar sin remedio con la version del nucleo que tiene la vulnerabilidad??

Saludos desde Hermosillo Sonora Mexico!!
Back to top
View user's profile Send private message 
Galbi


Joined: 21 Sep 2011
Posts: 383
Location: Bs.As. - Argentina.

PostPosted: Thu 16 May 2013, 17:34    Post subject:  

Amigo, hoy tambien leí la noticia, y parece que la solución ya viene en camino, asi que si eres como yo, un usuario común de escritorio (quiero decir, no manejas una granja de servidores web) no creo que debas preocuparte mucho.

Te imaginas a un supuesto atacante intentando llegar a tu maquina, y explotar la mencionada vulnerabilidad, tantas molestias sólo para obtener... qué?

Las ventajas de ser nadie en la red.

Tal vez estoy pecando de ingenuo, pero creo que cosas como el cambio climático o el pico del petróleo podrían quitarnos el sueño, pero ésto, ciertamente no.

Saludos.
Back to top
View user's profile Send private message 
mama21mama

Joined: 03 Apr 2010
Posts: 526
Location: Lincoln, Buenos Aires, Argentina

PostPosted: Thu 16 May 2013, 18:28    Post subject:  

Tal ves puedas resolver el problema con tu "Puppy Night Precise 5.4.3".

Usando su hermano comunitario "Puppy-es Night".
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger 
scifictn

Joined: 12 Jul 2008
Posts: 83

PostPosted: Mon 20 May 2013, 14:43    Post subject:  

Tienes razon GALBI, en mi maquina poco hay de interes. Ademas, la vulnerabilidad a la que me refiero segun lei solo puede ser explotado de manera local.O sea, en este caso no seria para tanto!!. Pero que pasaria si se descubriera una vulnerabilidad que su explotacion fuera de manera remota, que no se necesitara la accion del propio usuario. Ese si seria un riesgo de mayor gravedad, y es en este caso cuando los usuarios Puppylinuxeros estamos en desventaja con respecto a los usuarios de distribuciones mas "importantes". Creo que deberia de haber un procedimiento para subsanar esa clase de riesgos, me refiero a los que verdaderaente puedan causar daño a nuestros equipos sin que tengamos que ejecutar una accion directa para activar la vulnerabilidad.

No se si me explico!!.

Saludos desde Hermosillo Sonora Mexico!!
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0453s ][ Queries: 12 (0.0040s) ][ GZIP on ]