(OLD) (ARCHIVED) Puppy Linux Discussion Forum Forum Index (OLD) (ARCHIVED) Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info

This forum can also be accessed as http://oldforum.puppylinux.com
It is now read-only and serves only as archives.

Please register over the NEW forum
https://forum.puppylinux.com
and continue your work there. Thank you.

 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups    
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 29 Sep 2020, 16:56
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
frequent wireless disconnects
Moderators: Flash, Ian, JohnMurga
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies. View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
litig8rtenn

Joined: 16 May 2013
Posts: 10

PostPosted: Fri 24 May 2013, 22:36    Post subject:  frequent wireless disconnects  

I don't know if this is a bug, but I experience frequent disconnects from my wireless router. I connect fine but then experience random disconnects. Then I reconnect automatically. I'm using Puppy Slacko 5.5.

I've searched the forum without success. Thanks for any ideas.
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 13981
Location: S.C. USA

PostPosted: Mon 03 Jun 2013, 11:29    Post subject:  

Could be a driver issue.
Specific details about hardware you are using?

_________________
The things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
YaPI(any iso installer)
Back to top
View user's profile Send private message 
litig8rtenn

Joined: 16 May 2013
Posts: 10

PostPosted: Wed 05 Jun 2013, 21:56    Post subject:  

Don't have this problem any longer. The first time I connected I used the Frisbee method and was having the random disconnects. Then I switched to the Internet Wizard method and no longer have the disconnects. Thanks for offering to help. I'm about to reply to your post to my other issue with my laptop waking from sleep.
Back to top
View user's profile Send private message 
litig8rtenn

Joined: 16 May 2013
Posts: 10

PostPosted: Wed 05 Jun 2013, 22:25    Post subject:  

I incompletely responded before. I think I used the Dougal's network wizard in the Internet Connection wizard. In any event I don't seem to be experiencing the disconnects anymore.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies. View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1204s ][ Queries: 12 (0.0976s) ][ GZIP on ]