Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 28 Aug 2014, 23:30
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
erreur lors de la fermeture
Moderators: Béèm, darkerror05
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
beekeeper

Joined: 05 Oct 2012
Posts: 57

PostPosted: Wed 19 Jun 2013, 02:34    Post subject:  erreur lors de la fermeture  

Bonjour,
J'ai un message d'erreur quand je veux fermer wary puppy (ET aussi ASRI edu, qui sont l'un sur clé usb, l'autre sur CD!):
Ext3-fs error (device loop1) htree-divblock to tree: bad entry in directory #8277: directory entry across blocks, etc... message qui tourne en boucle et me force à tout éteindre en catastrophe.
Et quand j'ai relancé puppy ensuite, le bureau s'affiche bien, mais je n'ai plus aucun menu en bas, et un clic droit, s'il me donne accés aux applications et réglages, ne me donne aucun accés au menu "session", ce qui me force encore à éteindre en cata...
C'est quoi, docteur?
Merci pour votre aide!
Back to top
View user's profile Send private message 
ASRI éducation


Joined: 09 May 2009
Posts: 2409
Location: France

PostPosted: Wed 19 Jun 2013, 05:03    Post subject:  

Bonjour beekeeper.
Pour rappel, ASRI Edu 300 utilise une base Puppy Lucid 528.
Ton problème n'est donc pas lié à une version de l'OS.
Deux possibilités :
- une incompatibilité matérielle
- une application non compatible que tu aurais ajoutée
Cordialement,
Back to top
View user's profile Send private message Visit poster's website 
beekeeper

Joined: 05 Oct 2012
Posts: 57

PostPosted: Wed 19 Jun 2013, 12:01    Post subject:  

À priori le problème viendrait du serveur X, car lié à un changement d'écran (23" tombé en panne, remplacé par un vieux 17"), suivi d'une opération foireuse de ma part avec Nvidia, qui m'a planté mon ubuntu voyager (écran noir après boot sur le DD, et grub disparu), ET mes puppy aussi... Mais comment m'en assurer, et comment y remédier?
Merci!
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0449s ][ Queries: 12 (0.0036s) ][ GZIP on ]