Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 22 Nov 2014, 01:16
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
No sound on Gateway NV55SO9u
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count_1  
Author Message

Joined: 22 Feb 2008
Posts: 321
Location: Hood Canal, WA

PostPosted: Mon 24 Jun 2013, 14:52    Post_subject:  No sound on Gateway NV55SO9u
Sub_title: Works in Slacko55 but not Precise56 or Racy55

I have a Gateway NV55SO9u laptop. It has an AMD Hudson Azalia (rev01) sound controller. ALSA setup runs OK, but when I attempt to play the test sound, no matter if I run any pup version 5.5 or 5.6 I get this message:

ALSA lib pcm_dmix.c:1018:(snd_pcm_dmix_open) unable to open slave
aplay: main:682: audio open error: No such file or directory

I also get that error message if I try to run aplay from the console. I realize it is telling me there is a file missing, but isn't that file supposed to be included in all versions 5.5 or 5.6? If not, where can I get it?

Since my original post I have discovered that the sound works in Slacko 5.5, but not in Precise 5.6 or Racy 5.5. In Slacko 5.5 retrovol comes up normally and allows me to make adjustments as needed. In Racy 5.5 or Precise 5.6 Retrovol come up with only one control, IEC958, and if I run ALSAmixer in a terminal it comes up with only <S/PDIF> and no others. If I place the cursor over the speaker in the system tray, the message says "volume: 65295%".

In desperation I tried copying the versions of retrovol, .retrovolrc, amixer, alsamixer, and alsamixer.bin from Slacko 5.5, but that made no difference whatsoever.

Also substituted the whole hda directory from the lib/modules.../ directory of Slacko 5.5, again with no difference at all.

Please help if you can.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count_1  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot attach files in this forum
You can download files in this forum

Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0379s ][ Queries: 12 (0.0044s) ][ GZIP on ]