Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 22 Jul 2014, 03:40
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
DOSEMU
Moderators: Béèm, darkerror05
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
BeLinux

Joined: 26 Jun 2013
Posts: 6
Location: Belgium

PostPosted: Thu 11 Jul 2013, 18:32    Post subject:  DOSEMU
Subject description: DOSEMU package
 

Bonjour,

Où puis-je trouver DOSEMU (PUP, SFS ou autre) pour Precise Puppy 5.6.1 ?

Merci d'avance.

Linux Be
--------------------------------------------------------------
Hello,

Where can I find a DOSEMU package (PUP, SFS or other) for Precise Puppy 5.6.1 ?

TIA for your help.

Linux Be
Back to top
View user's profile Send private message 
RetroTechGuy


Joined: 15 Dec 2009
Posts: 2666
Location: USA

PostPosted: Tue 16 Jul 2013, 18:00    Post subject: Re: DOSEMU
Subject description: DOSEMU package
 

BeLinux wrote:
Bonjour,

Où puis-je trouver DOSEMU (PUP, SFS ou autre) pour Precise Puppy 5.6.1 ?

Merci d'avance.

Linux Be
--------------------------------------------------------------
Hello,

Where can I find a DOSEMU package (PUP, SFS or other) for Precise Puppy 5.6.1 ?

TIA for your help.

Linux Be


It appears that Precise is compatible with the Ubuntu family (and I would suspect also Debian).

So perhaps try grabbing the .deb file, and install:

http://packages.debian.org/stable/dosemu

_________________
Add swapfile
Back to top
View user's profile Send private message 
BeLinux

Joined: 26 Jun 2013
Posts: 6
Location: Belgium

PostPosted: Mon 07 Oct 2013, 17:50    Post subject: Re: DOSEMU
Subject description: DOSEMU package
 

RetroTechGuy wrote:

It appears that Precise is compatible with the Ubuntu family (and I would suspect also Debian).

So perhaps try grabbing the .deb file, and install:

http://packages.debian.org/stable/dosemu

-----
Merci pour votre aide.
Est-il possible d'installer DOSEMU sur Puppy Racy ?
-----
Thank you for your help.
I was able to install and use DOSEMU on Puppy Precise.
Do you know if it is also possible to install DOSEMU on Puppy Racy ?
Are they compatible ?

TIA.
Linux Be
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0452s ][ Queries: 12 (0.0063s) ][ GZIP on ]