Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 23 Dec 2014, 01:17
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Midori 0.4.3 en .pet?
Moderators: Béèm, darkerror05
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 2 [16 Posts]   Goto page: 1, 2 Next
Author Message
Freco


Joined: 20 Feb 2011
Posts: 151

PostPosted: Tue 23 Jul 2013, 10:03    Post subject:  Midori 0.4.3 en .pet?  

Bonjour, j'ai vu qu'Esmourguit a utilisé Midori pour une version de test, et je voudrais continuer à le tester en plus d'Opera.

Est-ce que quelqu'un aurait le .pet de Midori dans un tiroir?

Merci.
Back to top
View user's profile Send private message 
ASRI éducation


Joined: 09 May 2009
Posts: 2648
Location: France

PostPosted: Tue 30 Jul 2013, 06:53    Post subject:  

Je réponds un peu tard, mais as-tu essayé midori-0.4.3_fr-tw5.pet ?
ftp://download.tuxfamily.org/toutou/5xx/plus/
Cordialement,
Back to top
View user's profile Send private message Visit poster's website 
Freco


Joined: 20 Feb 2011
Posts: 151

PostPosted: Fri 02 Aug 2013, 15:06    Post subject:  

Merci!
Là je viens de tester sur Racy5.5 et ça marche!
Juste les menus qui restent en anglais. Je vais tester sur d'autres versions.

a+
Back to top
View user's profile Send private message 
ASRI éducation


Joined: 09 May 2009
Posts: 2648
Location: France

PostPosted: Sat 03 Aug 2013, 11:34    Post subject:  

Freco wrote:
Merci!
Là je viens de tester sur Racy5.5 et ça marche!
Juste les menus qui restent en anglais. Je vais tester sur d'autres versions.

a+

Les menus sont également en anglais avec Puppy Precise 5.7.1.
Sad

_________________
Projet ASRI éducation => Association | Forum | Dépôt | Espace kids
Back to top
View user's profile Send private message Visit poster's website 
Pelo


Joined: 10 Sep 2011
Posts: 3452
Location: Mer méditerrannée (1 kms°)

PostPosted: Sat 07 Sep 2013, 13:54    Post subject: Midori s'essaie sur la ToOppy
Subject description: Je le garde s'il me suffit
 

Je demande à un navigateur de naviguer vite et d'aller là ou j'ai besoin : You Tube, Deezer, Facebook, et qu'il me upload et download des photos, des vidéos et des pets Puppies.
Si Midori fait ça sans flancher, je le garde.
Malheureusement Midori plante souvent, trop souvent.
Là je voulais me déconnecter de Facebook, il ne veut pas. Il rouvre ma page.
Sur you tube, il lit la vidéo. Bon début. Je vais sur mon blog youtube, il n'affiche pas les images.

Mais il nous change nos habitudes, il est beau et simple. donc on va insister.
En lisant le mode d'emploi, Midori va pet-être nous solutionner ces petits ennuis.

Il est hyper rapide !
Midori 0.4.3.jpg
 Description   Midori 0.4.3 le plus ancien, prévoir sa retraite !
 Filesize   68.86 KB
 Viewed   79 Time(s)

Midori 0.4.3.jpg


Last edited by Pelo on Fri 04 Apr 2014, 03:36; edited 1 time in total
Back to top
View user's profile Send private message Yahoo Messenger 
ASRI éducation


Joined: 09 May 2009
Posts: 2648
Location: France

PostPosted: Sun 08 Sep 2013, 04:31    Post subject: Re: Midori s'essaie sur la ToOppy
Subject description: Je le garde s'il me suffit
 

Pelo wrote:
Je demande à un navigateur de naviguer vite et d'aller là ou j'ai besoin : You Tube, Deezer, Facebook, et qu'il me upload et download des photos, des vidéos et des pets Puppies.
Si Midori fait ça sans flancher, je le garde.
Malheureusement Midori plante souvent, trop souvent.
Là je voulais me déconnecter de Facebook, il ne veut pas. Il rouvre ma page.
Sur you tube, il lit la vidéo. Bon début. Je vais sur mon blog youtube, il n'affiche pas les images.

Mais il nous change nos habitudes, il est beau et simple. donc on va insister.
En lisant le mode d'emploi, Midori va pet-être nous solutionner ces petits ennuis.

Il est hyper rapide !

Effectivement, le paquet Midori proposé (c'est un paquet très allégé) ne peut remplacer un navigateur plus lourd et plus complet (Firefox, Opera, Seamonkey).
Malgré ses imperfections, j'utilise tout de même très souvent Midori car il est hyper léger en ressources et très rapide.

Remarque : je n'ai jamais testé Midori dans sa version complète http://www.midori-browser.org/download/

Cordialement,

_________________
Projet ASRI éducation => Association | Forum | Dépôt | Espace kids
Back to top
View user's profile Send private message Visit poster's website 
ASRI éducation


Joined: 09 May 2009
Posts: 2648
Location: France

PostPosted: Sun 08 Sep 2013, 05:10    Post subject:  

J'ai essayé de compiler la version 0.5.5 de Midori avec Precise 5.7, mais je n'ai pas réussi.
Sad

_________________
Projet ASRI éducation => Association | Forum | Dépôt | Espace kids
Back to top
View user's profile Send private message Visit poster's website 
ASRI éducation


Joined: 09 May 2009
Posts: 2648
Location: France

PostPosted: Sun 08 Sep 2013, 07:28    Post subject:  

ASRI éducation wrote:
J'ai essayé de compiler la version 0.5.5 de Midori avec Precise 5.7, mais je n'ai pas réussi.

Si un autre contributeur/utilisateur veut essayer => smm-1.0rc2.tar.gz http://sourceforge.net/projects/savemymodem/files/smm/smm-1.0rc2/
Cordialement,

_________________
Projet ASRI éducation => Association | Forum | Dépôt | Espace kids
Back to top
View user's profile Send private message Visit poster's website 
Médor


Joined: 26 May 2011
Posts: 1838

PostPosted: Sun 08 Sep 2013, 11:44    Post subject:  

Bonsoir Cédric,

Pour smm, sur le même lien il y a un paquet deb !

Cette application qui date de 2004 utilise gtk-1.2, il faut aussi les sources de gtk-1.2 pour la compilation.
Un bref test des dépendances sur Lucid-528 avec gtk-1.2 installé (mais sans les sources) :
ldd wrote:
# ldd ./smm
linux-gate.so.1 => (0xffffe000)
libgtk-1.2.so.0 => /usr/lib/libgtk-1.2.so.0 (0xb77a8000)
libgdk-1.2.so.0 => /usr/lib/libgdk-1.2.so.0 (0xb7779000)
libgmodule-1.2.so.0 => /usr/lib/libgmodule-1.2.so.0 (0xb7776000)
libglib-1.2.so.0 => /usr/lib/libglib-1.2.so.0 (0xb775a000)

libdl.so.2 => /lib/libdl.so.2 (0xb7756000)
libXi.so.6 => /usr/lib/libXi.so.6 (0xb7747000)
libXext.so.6 => /usr/lib/libXext.so.6 (0xb7737000)
libX11.so.6 => /usr/lib/libX11.so.6 (0xb761a000)
libm.so.6 => /lib/libm.so.6 (0xb75f4000)
libadns.so.1 => not found
libpthread.so.0 => /lib/libpthread.so.0 (0xb75cd000)
libc.so.6 => /lib/libc.so.6 (0xb7472000)
/lib/ld-linux.so.2 (0xb7895000)
libxcb.so.1 => /usr/lib/libxcb.so.1 (0xb7458000)
libXau.so.6 => /usr/lib/libXau.so.6 (0xb7454000)
libXdmcp.so.6 => /usr/lib/libXdmcp.so.6 (0xb744e000)

Je suppose qu'en installant gtk-1.2 et la libadns.so.1 sur Precise, le paquet smm_1.0rc2-1_i386.deb doit normalement fonctionner.

Cordialement,
Médor.

_________________
Recherches Puppy|Index Puppy|Index FR|Tuto Toutou
Back to top
View user's profile Send private message 
ASRI éducation


Joined: 09 May 2009
Posts: 2648
Location: France

PostPosted: Sun 08 Sep 2013, 13:20    Post subject:  

ASRI éducation wrote:
ASRI éducation wrote:
J'ai essayé de compiler la version 0.5.5 de Midori avec Precise 5.7, mais je n'ai pas réussi.

Si un autre contributeur/utilisateur veut essayer => smm-1.0rc2.tar.gz http://sourceforge.net/projects/savemymodem/files/smm/smm-1.0rc2/
Cordialement,

Désolé, erreur de post. SMM n'a rien à faire dans ce fil.

_________________
Projet ASRI éducation => Association | Forum | Dépôt | Espace kids
Back to top
View user's profile Send private message Visit poster's website 
ASRI éducation


Joined: 09 May 2009
Posts: 2648
Location: France

PostPosted: Sun 08 Sep 2013, 13:34    Post subject:  

Médor wrote:
Bonsoir Cédric,

Pour smm, sur le même lien il y a un paquet deb !

Cette application qui date de 2004 utilise gtk-1.2, il faut aussi les sources de gtk-1.2 pour la compilation.
Un bref test des dépendances sur Lucid-528 avec gtk-1.2 installé (mais sans les sources) :
ldd wrote:
# ldd ./smm
linux-gate.so.1 => (0xffffe000)
libgtk-1.2.so.0 => /usr/lib/libgtk-1.2.so.0 (0xb77a8000)
libgdk-1.2.so.0 => /usr/lib/libgdk-1.2.so.0 (0xb7779000)
libgmodule-1.2.so.0 => /usr/lib/libgmodule-1.2.so.0 (0xb7776000)
libglib-1.2.so.0 => /usr/lib/libglib-1.2.so.0 (0xb775a000)

libdl.so.2 => /lib/libdl.so.2 (0xb7756000)
libXi.so.6 => /usr/lib/libXi.so.6 (0xb7747000)
libXext.so.6 => /usr/lib/libXext.so.6 (0xb7737000)
libX11.so.6 => /usr/lib/libX11.so.6 (0xb761a000)
libm.so.6 => /lib/libm.so.6 (0xb75f4000)
libadns.so.1 => not found
libpthread.so.0 => /lib/libpthread.so.0 (0xb75cd000)
libc.so.6 => /lib/libc.so.6 (0xb7472000)
/lib/ld-linux.so.2 (0xb7895000)
libxcb.so.1 => /usr/lib/libxcb.so.1 (0xb7458000)
libXau.so.6 => /usr/lib/libXau.so.6 (0xb7454000)
libXdmcp.so.6 => /usr/lib/libXdmcp.so.6 (0xb744e000)

Je suppose qu'en installant gtk-1.2 et la libadns.so.1 sur Precise, le paquet smm_1.0rc2-1_i386.deb doit normalement fonctionner.

Cordialement,
Médor.

Bonjour Médor.
Merci pour ces infos (malgré le fait que mon message ne soit pas placé dans le bon fil).
Comme tu l'as deviné, je recherche une solution pour gérer les courriels, éliminer les spams, etc.
Je suis surpris que sous Linux nous n'ayons toujours pas d'application comparable à Mailwasher.
La seule application qui semble se présenter comme une alternative date de 2004 (smm).
Je vais à nouveau essayer de la faire tourner sur une de nos Puppy.
Cordialement,

_________________
Projet ASRI éducation => Association | Forum | Dépôt | Espace kids
Back to top
View user's profile Send private message Visit poster's website 
Médor


Joined: 26 May 2011
Posts: 1838

PostPosted: Sun 08 Sep 2013, 14:21    Post subject:  

smm doit tourner sur Puppy/Toutou 2.x et 3.x car gtk-1.2 est installé d'origine... Wink
Malheureusement le développement est au point mort depuis 2004 et le passage à gtk-2 est resté dans le TODO, un peu lourd de devoir installer gtk-1.2 pour le faire tourner...

Pour Midori attention au pet si il est installé sur d'autres versions que toutou/wary !
Il y a des risques d'écrasement de lib. existantes...
Il manque aussi le fichier midori.mo fr dans le pet.

Midori-0.4.3 existe en deb pour Precise et dépend notamment de la libwebkitgtk (22 mo installé...) voir les détails sur ce lien
Au final, avec toutes les dépendances satisfaites, il devient aussi lourd sinon plus que les autres navigateurs !


Cordialement,
Médor.
midori-fr.tar.gz
Description 
gz

 Download 
Filename  midori-fr.tar.gz 
Filesize  18.54 KB 
Downloaded  128 Time(s) 

_________________
Recherches Puppy|Index Puppy|Index FR|Tuto Toutou
Back to top
View user's profile Send private message 
Pelo


Joined: 10 Sep 2011
Posts: 3452
Location: Mer méditerrannée (1 kms°)

PostPosted: Tue 24 Sep 2013, 06:03    Post subject: Midori connexion wifi au FAI (fournisseur accès internet)  

Midori connexion wifi au FAI (fournisseur accès internet).
J'utilise mon portable loin de ma box SFR. Je me connecte donc au réseau WIFI FON qui est un réseau que les abonnés SFR se mettent à disposition.
Je cherche donc une adresse ip avec le wizard, ça fonctionne très bien.
Ensuite quand j'ouvre Firefox ou Seamonkey, et que je tape un site, prenons PUPPY Forum, SFR envoie un masque que je dois renseigner avec mon identité et mon mot de passe. Ensuite sfr me permet d'atteindre mon forum.

Midori ne fait rien.
Pour contourner la chose, j'ouvre d'abord Firefox, sfr m'enregistre et ensuite je réutilise Midori qui fonctionne. Je suis sur Midori en ce moment.

Avez-vous une idée de la cause ? Ne serait-ce pas que SFR ne connait pas Midori (mon hypothèse) ?
Back to top
View user's profile Send private message Yahoo Messenger 
Médor


Joined: 26 May 2011
Posts: 1838

PostPosted: Tue 24 Sep 2013, 06:54    Post subject:  

Avec Neuf-WiFi/SFR-Public/Fon il y a une redirection (en JavaScript) de la page choisie sur celle du portail de connexion pour saisir ses identifiants, opération à reprendre toutes les deux heures environ...
J'avais un script bash de (re)connexion automatique mais le protocole a changé, il existe Hotspot Wifi Reconnecteur une application en Java donc l'environnement est assez lourd...
La redirection sur le portail de connexion fonctionne avec Opera...

Rappel : avec ce genre de connexion nomade sur Neuf/SFR/Fon certains ports sont bloqués dont le ftp !
D'où aussi ta déconvenue avec Alouette Radio... Wink


Cordialement,
Médor.

_________________
Recherches Puppy|Index Puppy|Index FR|Tuto Toutou

Last edited by Médor on Thu 26 Sep 2013, 02:50; edited 1 time in total
Back to top
View user's profile Send private message 
Pelo


Joined: 10 Sep 2011
Posts: 3452
Location: Mer méditerrannée (1 kms°)

PostPosted: Tue 24 Sep 2013, 09:36    Post subject: Et pourquoi ça ne fonctionne pas avec Midori ?  

OUi, c'est tout à fait çà. D'ailleurs il vaut mieux essayer d'aller sur le 'forum Puppy' que sur Facebook, on a le masque SFR pratiquement de suite.

Par contre, avec Midori, SFR ne montre pas le bout de son nez. Ma question était là.

Aparte : quelqu'un a comparé 'scientifiquement' Firefox et Midori. Sa conclusion est 'Firefox fait la différence avec les add-on". Firefox consomme plus en pointe mais se repose plus souvent.

Grosso Modo quoi. Vous comprendrez mieux en cliquant là-dessous. Les explications sont tout de même accessibles au néophyte.


Firefox vs Midori
Back to top
View user's profile Send private message Yahoo Messenger 
Display posts from previous:   Sort by:   
Page 1 of 2 [16 Posts]   Goto page: 1, 2 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1005s ][ Queries: 13 (0.0047s) ][ GZIP on ]