Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 24 Oct 2014, 20:00
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Fatdog64-621 Can't enable multi-user login
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
psfal

Joined: 24 Jul 2013
Posts: 7

PostPosted: Mon 29 Jul 2013, 15:23    Post_subject:  Fatdog64-621 Can't enable multi-user login
Sub_title: Can't enable multi-user login, setup won't save
 

I've changed the root password endlessly, it won't save for the next boot, no matter how many times I save the file to the usb. It won't require login and won't prompt for user login.

Also, no Chromium, The software seems extremely limited.

No extended desktop, even though it will adjust both monitors resolution, stuck in mirror mode.

Any help? Are these things even possible in this distro?

It's fast, it's light, but without these things I might as well just use Puppy, the only reason I went to Fatdog was because Puppy only lets you run as root and Chromium won't run from root.

Thanks Smile
Back to top
View user's profile Send_private_message 
L18L

Joined: 19 Jun 2010
Posts: 2530
Location: Moved from Hosla to www.eussenheim.de

PostPosted: Fri 02 Aug 2013, 11:38    Post_subject: Re: Fatdog64-621 Can't enable multi-user login
Sub_title: Can't enable multi-user login, setup won't save
 

psfal wrote:
... I might as well just use Puppy, the only reason I went to Fatdog was because Puppy only lets you run as root...

Precise Puppy (and other recent Puppies) let you run as root or fido Wink

edited later:
psfal wrote:
.. and Chromium won't run from root.

Arrow Tricking Chrome to run as root Idea

Edited_times_total
Back to top
View user's profile Send_private_message 
kirk

Joined: 11 Nov 2005
Posts: 1419
Location: florida

PostPosted: Fri 02 Aug 2013, 13:02    Post_subject:  

It's probably not finding your save file on the usb drive. Add waitdev=4 to the kernel boot line. That will make the boot pause for 4 seconds so the usb drive has more time to get ready.
I assume you're using the user manager in the control panel to setup another user. Keep in mind that Seamonkey/Firefox is ran by user spot by default. No need to do anything for that.
No Chromium browser package that I'm aware of.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0446s ][ Queries: 12 (0.0060s) ][ GZIP on ]