Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 23 Nov 2014, 07:03
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Documents
OpenOffice 4.0 Office Suite (gb lang version)
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
toowoombalinux

Joined: 15 Feb 2010
Posts: 95

PostPosted: Wed 14 Aug 2013, 07:15    Post subject:  OpenOffice 4.0 Office Suite (gb lang version)
Subject description: Better MSOffice support
 

G'day,
I cobbled this package together and it works well in a fresh Puppy Lucid install. I kinda expect it to work well in other Puppies as long as glibc has been updated for the older Pooch.... I'll get around to testing it in 3.01 soonish....

I haven't tested the Java support yet but I expect it'll only work with the 1.6 versions.

http://www.mediafire.com/download/jejcy1dlpzyjp9d/apache-openoffice-4.0_528.sfs

MD5 = 2ca84500bf59fa56fe63b76b5df309dc

Have fun and enjoy!

Cheers
Martin

PS. This is GB English version so peeps from Blighty will be happy ... especially after our stupid cricket team got smashed during the Ashes tour.
Back to top
View user's profile Send private message 
darry1966

Joined: 26 Feb 2012
Posts: 533
Location: New Zealand

PostPosted: Thu 05 Sep 2013, 06:51    Post subject: Re: OpenOffice 4.0 Office Suite (gb lang version)
Subject description: Better MSOffice support
 

toowoombalinux wrote:
G'day,
I cobbled this package together and it works well in a fresh Puppy Lucid install. I kinda expect it to work well in other Puppies as long as glibc has been updated for the older Pooch.... I'll get around to testing it in 3.01 soonish....

I haven't tested the Java support yet but I expect it'll only work with the 1.6 versions.

http://www.mediafire.com/download/jejcy1dlpzyjp9d/apache-openoffice-4.0_528.sfs

MD5 = 2ca84500bf59fa56fe63b76b5df309dc

Have fun and enjoy!
Cheers
Martin

PS. This is GB English version so peeps from Blighty will be happy ... especially after our stupid cricket team got smashed during the Ashes tour.


I run Libreoffice 4.02 in 3.01 I have updated Gcc from puppy linux 4 and Gtkdialog 4 and Glib from Puppy 4 and glibc and glibc locales 2.10 it is also a good idea to have gconf and Orbit installed to ensure trouble free operation.
Back to top
View user's profile Send private message 
Monsie


Joined: 01 Dec 2011
Posts: 633
Location: Kamloops BC Canada

PostPosted: Thu 05 Sep 2013, 23:54    Post subject: OpenOffice 4.0 Office Suite (gb lang version)  

I don't know if the Apache OpenOffice Unofficial Development Builds have been updated again this year, but version 3.4.1 is available right here. These builds have been compiled with glibc 2.5 so they will run on some of the earlier distros. For Puppy, download the Full Archived Set... no installation required. This is a much easier and safer method than trying to upgrade libc6 in order to run the regular latest version of OpenOffice. See my posts in this thread for more detailed information.

Monsie

_________________
My username is pronounced: "mun-see". Derived from my surname, it was my nickname throughout high school.
Back to top
View user's profile Send private message 
darry1966

Joined: 26 Feb 2012
Posts: 533
Location: New Zealand

PostPosted: Sat 07 Sep 2013, 15:04    Post subject: Re: OpenOffice 4.0 Office Suite (gb lang version)  

Monsie wrote:
I don't know if the Apache OpenOffice Unofficial Development Builds have been updated again this year, but version 3.4.1 is available right here. These builds have been compiled with glibc 2.5 so they will run on some of the earlier distros. For Puppy, download the Full Archived Set... no installation required. This is a much easier and safer method than trying to upgrade libc6 in order to run the regular latest version of OpenOffice. See my posts in this thread for more detailed information.

Monsie


With Puppy Linux 3.01 and 4 series people like Dewby and myself and others have successfully managed to apply glibc updates and I can report no adverse effects from doing so if it is done correctly.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Documents
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0540s ][ Queries: 12 (0.0070s) ][ GZIP on ]