Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 02 Sep 2014, 06:19
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » REQUESTS
[FILLED] Kangee for Precise 5.7.1
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [8 Posts]  
Author Message
tmihai

Joined: 09 Aug 2013
Posts: 11

PostPosted: Sat 10 Aug 2013, 13:21    Post subject:  [FILLED] Kangee for Precise 5.7.1  

Hi

Can someone help me with Kangee here please?

I need it for Precise 5.7.1

Thank you.

Last edited by tmihai on Thu 15 Aug 2013, 09:14; edited 1 time in total
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 1663
Location: wales

PostPosted: Sat 10 Aug 2013, 13:32    Post subject:  

hi tmihai,

install java from here ..http://www.murga-linux.com/puppy/viewtopic.php?t=61287

and then download the zip/jar archive of kangee.
unzip it and click on kangee.sh to start it

_________________
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
LÖVE2d, a collection of 27 lua gameshttp://www.murga-linux.com/puppy/viewtopic.php?t=76739
Back to top
View user's profile Send private message 
tmihai

Joined: 09 Aug 2013
Posts: 11

PostPosted: Sat 10 Aug 2013, 14:20    Post subject:  

I downloaded and installed jre-1.7.0.25.sfs
Then download and unzip kangee_0.18-49_all.zip
But is not working.
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 1663
Location: wales

PostPosted: Sat 10 Aug 2013, 19:07    Post subject:  

hi tmihai

for some reason that java doesn't work .... try the jre-1.7.0.09.sfs.

also , if you want a menu entry the kangee.deb from the site also works

_________________
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
LÖVE2d, a collection of 27 lua gameshttp://www.murga-linux.com/puppy/viewtopic.php?t=76739
Back to top
View user's profile Send private message 
tmihai

Joined: 09 Aug 2013
Posts: 11

PostPosted: Tue 13 Aug 2013, 17:47    Post subject:  

hi 666philb

I installed jre-1.7.0.09.sfs and it works right after the installation but after a reboot I get the following error " ./kangee.sh: line 24: java: command not found"

As if Java is not installing correctly.
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 1663
Location: wales

PostPosted: Wed 14 Aug 2013, 07:46    Post subject:  

hi tmihai....

the java.sfs needs to be in /mnt/home if you right click on it and choose 'sfs load' it will give the option to move it there

_________________
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
LÖVE2d, a collection of 27 lua gameshttp://www.murga-linux.com/puppy/viewtopic.php?t=76739
Back to top
View user's profile Send private message 
tmihai

Joined: 09 Aug 2013
Posts: 11

PostPosted: Wed 14 Aug 2013, 12:46    Post subject:  

Thats what puzzles me. The java .sfs file is in /mnt/home, at installation I choose d that option.
Is there something more that I have to do?

Thank you 666philp for your patience with me.
Back to top
View user's profile Send private message 
tmihai

Joined: 09 Aug 2013
Posts: 11

PostPosted: Thu 15 Aug 2013, 09:20    Post subject:  

It is working now. For some reason that I do not know the java .sfs file along with another one were not loading at start. I reloaded them manually and saved the session, now it is working without any problem.

Thank you 666philb for your support.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [8 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » REQUESTS
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0466s ][ Queries: 12 (0.0047s) ][ GZIP on ]