Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 01 Oct 2014, 12:38
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
Puppy Precise 5.4.3. Internet problem
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
fobq

Joined: 19 Aug 2013
Posts: 96
Location: Hungary

PostPosted: Mon 19 Aug 2013, 08:21    Post_subject:  Puppy Precise 5.4.3. Internet problem  

Hi,

I am very new in Linux.
I have the same problem, like anikin:
http://208.109.22.214/puppy/viewtopic.php?t=78213&sid=e73ce3cb0197e2711a30001b4c54caaf

I am trying to connect to Internet by a DSL ethernet card in Puppy Precise 5.4.3. The card is OK, my computer detects it (eth0) and I have also tried it in an other computer.

I have already done this procedure:
http://www.murga-linux.com/puppy/viewtopic.php?t=65346

and this:

http://www.murga-linux.com/puppy/viewtopic.php?p=483239#483239

but neither of them had worked.

Do you have any other suggestion?

I can't download pemasu's file (at the very bottom):
http://www.murga-linux.com/puppy/viewtopic.php?p=547336#547336

Where could I get this file? Maybe, it would help me.

Thanks.

-----------

This issue has been solved.
Solution: Puppy Precise 5.7.1

Edited_time_total
Back to top
View user's profile Send_private_message 
watchdog

Joined: 28 Sep 2012
Posts: 587

PostPosted: Tue 20 Aug 2013, 03:33    Post_subject:  

Start with a new frugal install and try to run only pppoe. Click Menu-Setup-Internet_connection_wizard-Roaring_penguin_pppoe. Follow the interactive procedure. Let's know if you resolve.
Back to top
View user's profile Send_private_message 
fobq

Joined: 19 Aug 2013
Posts: 96
Location: Hungary

PostPosted: Wed 21 Aug 2013, 12:59    Post_subject:  

I tried Puppy precise 5,4,3 at my mother's workplace, but didn't work.
I download the 5.7.1,, booted from CD, tried to connect by pppoe, but didn't worked. After I tried Dougle's Network Wizzard and it was successful. I did the same procedure at home on my PC, then installed Frugal, and now...
I am writing from my Puppy Precise computer.

-I don't know why it hasn't worked in 5.4.3.-

Edited_time_total
Back to top
View user's profile Send_private_message 
watchdog

Joined: 28 Sep 2012
Posts: 587

PostPosted: Wed 21 Aug 2013, 14:30    Post_subject:  

fobq wrote:
I tried Puppy precise 5,4,3 at my mother's workplace, but didn't work.
I download the 5.7.1,, booted from CD, tried to connect by pppoe, but didn't worked. After I tried Dougle's Network Wizzard and it was successful. I did the same procedure at home on my PC, then installed Frugal, and now...
I am writing from my Puppy Precise computer.

-I don't know why it haven't worked in 5.4.3.-


If Dougal Connection Wizard works in precise 5.7.1 use the same procedure in precise 5.4.3: it should work in 5.4.3, too. It depends on the internet connection, the provider, the modem. With standard modem-routers Dougal wizard works, in my country with the modem provided by a main internet provider you have to run pppoe wizard. Put [Solved] to the issue by editing the first post if you consider it solved.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0540s ][ Queries: 12 (0.0139s) ][ GZIP on ]