Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 31 Jul 2014, 14:09
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Virtualization
Wine
Post new topic   Reply to topic View previous topic :: View next topic
Page 29 of 30 [447 Posts]   Goto page: Previous 1, 2, 3, ..., 27, 28, 29, 30 Next
Author Message
mini-jaguar

Joined: 13 Nov 2008
Posts: 462

PostPosted: Thu 15 Aug 2013, 02:04    Post subject:  

green_dome wrote:
mini-jaguar wrote:
I've been trying these on different Puppies, and while they work fine for many applications, on some sound applications they fail miserably.

For example on the Goa trance generator "Saiko", one of those programs lags very badly. These are .exe files which don't require installation.

I've even tried the 1.6 compiled on 431. Lags on Puppy 432 and doesn't work at all on 431KDE. While the Wines from ibiblio work flawlessly with the respective Puppy versions.


I wonder if using 'nice' would reduce the lag.
Example command: # nice --20 wine saiko.exe
Example command: # WINEDEBUG=-all nice --20 wine saiko.exe
I'm not sure, it might reduce the lag a tiny bit, but it still lags like hell. I did try both examples.

Using a Wine version from ibiblio compiled for the specific Puppies gets no lag.
Back to top
View user's profile Send private message 
vovchik


Joined: 23 Oct 2006
Posts: 1285
Location: Ukraine

PostPosted: Sat 31 Aug 2013, 07:53    Post subject:  

Dear green_dome,

It looks like we have a new one Smile

http://www.winehq.org/announce/1.7.1

With kind regards and thanks in advance,
vovchik
Back to top
View user's profile Send private message 
oldyeller


Joined: 15 Nov 2011
Posts: 774
Location: Mishawaka IN

PostPosted: Mon 02 Sep 2013, 21:28    Post subject:  

Hi green_dome,

wine-1.6 works great on precise 5.5

Thank you Very Happy

Cheers
Back to top
View user's profile Send private message 
version2013

Joined: 08 Sep 2013
Posts: 67

PostPosted: Mon 09 Sep 2013, 19:46    Post subject:  

I recently lost access to my 'green_dome' account.
My previous email provider [http://lavabit.com] shutdown.
Trying to change my email address on the forum
resulted in losing access.

Until such time as my 'green_dome' account is
reactivated, my new username is 'version2013'.

I might start a new thread.
Back to top
View user's profile Send private message Visit poster's website 
vovchik


Joined: 23 Oct 2006
Posts: 1285
Location: Ukraine

PostPosted: Tue 10 Sep 2013, 04:22    Post subject:  

Dear green_dome/version2013,

Sorry to hear that you were a victim of that ugly Lavabit business. We all appreciate your efforts here, so whenever you are ready, we will be appreciative again of your efforts.

With kind regards,
vovchik
Back to top
View user's profile Send private message 
Smithy


Joined: 12 Dec 2011
Posts: 408

PostPosted: Thu 12 Sep 2013, 04:21    Post subject:  

Hi Green Dome,
thanks for doing the wines.

1. Just a heads up. The older versions are not obtainable. I was looking for wine 1.5.10 v1 stripped, it seems a good halfway house between older apps and newer apps without causing bootsplash blackouts on the app startup.

2. When one updates the wine, can you just overwrite the installation or do you have to remove all of the old wine files usr/lib/wine etc?
Back to top
View user's profile Send private message 
version2013

Joined: 08 Sep 2013
Posts: 67

PostPosted: Sat 14 Sep 2013, 21:37    Post subject:  

Smithy wrote:
Hi Green Dome,
thanks for doing the wines.

1. Just a heads up. The older versions are not obtainable. I was looking for wine 1.5.10 v1 stripped, it seems a good halfway house between older apps and newer apps without causing bootsplash blackouts on the app startup.

1.5.10 reuploaded. Links are on my homepage.

Smithy wrote:

2. When one updates the wine, can you just overwrite the installation or do you have to remove all of the old wine files usr/lib/wine etc?

Overwriting the installation may be fine, I can not say for sure because I always uninstall/remove the old wine files.
Back to top
View user's profile Send private message Visit poster's website 
Smithy


Joined: 12 Dec 2011
Posts: 408

PostPosted: Sun 15 Sep 2013, 17:09    Post subject:  

Much appreciated v2013, that must have been quite a lot of files to move.

Thanks again for the wines that you provide to the puppy community.
Back to top
View user's profile Send private message 
Makoto


Joined: 03 Sep 2009
Posts: 1779
Location: Out wandering... maybe.

PostPosted: Sun 15 Sep 2013, 23:29    Post subject:  

Quote:
2. When one updates the wine, can you just overwrite the installation or do you have to remove all of the old wine files usr/lib/wine etc?


Quote:
Overwriting the installation may be fine, I can not say for sure because I always uninstall/remove the old wine files.


I used to install newer versions (from this post) over the older versions all the time... the only problem I experienced was that doing that left multiple Wine entries in the Puppy Package Manager. These days, I uninstall the previous version before installing.

I'd say that if you don't mind having the extra entries in PPM, it probably won't hurt to install over an existing version.

_________________
[ Puppy 4.3.1 JP, Frugal install | 1GB RAM | 1.3GB swap ] * My Pidgin Builds for Puppy 4.3.1+
In memory of our beloved American Eskimo puppy (1995-2010) and black Lab puppy (1997-2011).
Back to top
View user's profile Send private message 
Smithy


Joined: 12 Dec 2011
Posts: 408

PostPosted: Mon 16 Sep 2013, 13:45    Post subject:  

Thanks Makoto, that's one area I never looked at.
Back to top
View user's profile Send private message 
Laie

Joined: 20 Jan 2008
Posts: 289
Location: Germany

PostPosted: Sat 05 Oct 2013, 16:30    Post subject:  

Maybe this is the wrong place to ask, please be gentle.
Where do I find something to teach me how to use WINE.
I need to set it up in Slacko 5.
Thanks in advance

edit
Should have read first before asking ... Embarassed

Answer: http://www.winehq.org/docs/wineusr-guide/index
Back to top
View user's profile Send private message 
earl


Joined: 20 Mar 2008
Posts: 29
Location: Halifax, Vermont, USA

PostPosted: Tue 03 Dec 2013, 10:50    Post subject: best Wine to use  

I am using Puppy Linux Precise 5.7.1 and am looking for guidance in which Wine to use? I would prefer a SFS or pet file as I am not to swift at compiling source yet!

I have had problems loading Gecko - it indicates Wine needs it but does not seem to install. I manually put the wine_gecko-1.1.0-x86_64.cab in the folder usr/share/wine/gecko when trying version 1.3.13

My goal is to run Cadra geo so I'll also have to load .net.

I have found a Wine Maunal but it is poor in its discussion on installing into linux (or coarse thats a me issue more than a linux and wine issue).
Back to top
View user's profile Send private message 
koulaxizis


Joined: 17 Jul 2011
Posts: 428
Location: Greece

PostPosted: Tue 03 Dec 2013, 11:24    Post subject:  

Wine 1.7.2 for Slacko, PET & SFS files.

It worked fine for me but it would be nice if you could also test it, just to be sure... Smile https://copy.com/3XP3nI1BsRcE

_________________
Christos Koulaxizis
Woof woof from Greece...

[ Puppy packages | Puppy search ]
Back to top
View user's profile Send private message Visit poster's website 
earl


Joined: 20 Mar 2008
Posts: 29
Location: Halifax, Vermont, USA

PostPosted: Tue 03 Dec 2013, 12:47    Post subject:  

Will try that version next - I just started 1.6 and it looks like it is going out to fetch MONO etc...

I am not using the slacko version right now so I expect we will have different results, but I will continue to share results in case I have to convert to slacko.

Just noticed that it is now loading Gecko - so I'm getting closer, I think.

Thanks for your response

Earl
Back to top
View user's profile Send private message 
XBlackChaosX

Joined: 16 Oct 2011
Posts: 55

PostPosted: Tue 03 Dec 2013, 18:39    Post subject:  

cant seem to get this working in slacko puppy, anyone know how i can do it?
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 29 of 30 [447 Posts]   Goto page: Previous 1, 2, 3, ..., 27, 28, 29, 30 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Virtualization
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0870s ][ Queries: 13 (0.0068s) ][ GZIP on ]