Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 21 Dec 2014, 16:52
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Skype 4.2 - NOW DEAD - KILLED BY MS
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 3 of 4 Posts_count   Goto page: Previous 1, 2, 3, 4 Next
Author Message
sancxjo


Joined: 29 Apr 2013
Posts: 52
Location: Russia

PostPosted: Sun 26 May 2013, 09:41    Post_subject:  

Checksums are checked.
Code:
# md5sum qt-4.8.2-stripped.sfs
1dd3f328cfc7bf6e5031f14af068c991  qt-4.8.2-stripped.sfs
sh-4.1# md5sum skype-4.1.0.20.sfs
682b68f1655538db0b25adfdc01d109c  skype-4.1.0.20.sfs

I have all the files located on the hard courts in a special section.
The system itself is on a flash drive.
Is that improper placement?
Code:
# ls -l .
total 1116280
-rw-rw-rw- 1 root root         35 May 26 17:00 fsckme.flg
drwx------ 2 root root      16384 May 17 04:20 lost+found
-rw-r--r-- 1 root root 1073741824 May 26 17:36 lxpupsave-2013.05.08.3fs
-rw-r--r-- 1 root root   37183488 Jan 12 18:44 qt-4.8.2-stripped.sfs


When you run the mouse pops up a message
they have been loaded: is arleady loaded. Do you want to unload? Confused
Back to top
View user's profile Send_private_message Visit_website 
peebee


Joined: 21 Sep 2008
Posts: 1549
Location: Worcestershire, UK

PostPosted: Sun 26 May 2013, 14:57    Post_subject:  

sancxjo wrote:
I have all the files located on the hard courts in a special section.
The system itself is on a flash drive.
Is that improper placement?


Hello

I booted up a pristine frugal install of LxPup 13.01 and then installed the 2 sfs's (using sfs-load-on-the-fly). The 2 sfs's were located in the same sub-directory as the LxPup files - i.e
Quote:
# cd /mnt/home/test1
# ls
initrd.gz
puppy_lxpup_13.01.sfs
qt-4.8.2-stripped.sfs
skype-4.1.0.20.sfs
vmlinuz


Works fine from a terminal - see the screenie - so I think your problems are to do with how you have your system configured.

If your puppy files are on a flash drive then I suggest that the sfs's should be there as well.

The reason skype does not show up in the menu is that LxPup has a different menu structure to ordinary puppies - but this can easily be fixed by a small edit to the .desktop file in /usr/share/applications

Cheers
peebee
capture21440.png
 Description   
 Filesize   222.11 KB
 Viewed   1628 Time(s)

capture21440.png


_________________
LxPup-14.10 = Puppy + LXDE
Back to top
View user's profile Send_private_message Visit_website 
sancxjo


Joined: 29 Apr 2013
Posts: 52
Location: Russia

PostPosted: Sun 26 May 2013, 22:41    Post_subject:  

Hello

Thank, peebee,
Yes, you have convinced me that my configuration is not suitable for Skype. Apparently the files are loaded later than necessary.
It is set up in the Boot manager.
Without carry files to a USB flash drive can not be without?
Can prescribe them to a file "fsckme.flg"?
I see it: sda8,ext3,/lxpupsave-2013.05.08.3fs

It did not work.
Files transferred to a USB flash drive.
When installing the system offered their copy to the section where they were with me.
And when you start Skype, it just flashes and closes.
Code:
# skype
Inconsistency detected by ld.so: dl-open.c: 667: _dl_open: Assertion `_dl_debug_initialize (0, args.nsid)->r_state == RT_CONSISTENT' failed!
Back to top
View user's profile Send_private_message Visit_website 
dersou

Joined: 31 May 2013
Posts: 1

PostPosted: Fri 31 May 2013, 05:28    Post_subject:  On Lxpup 13.01 Full (Slacko) Skype open and shut down immedi
Sub_title: On Lxpup 13.01 Full (Slacko) Skype open and shut down immediatly :-(
 

Hello mates,

Same issue with Skype on Lxpup 13.01 Full (Slacko-based) than our friend sancxjo :

It opens, flashes and disappears immediatly :-/

Error Massage is the same too :

Quote:
# skype
Inconsistency detected by ld.so: dl-open.c: 667: _dl_open: Assertion `_dl_debug_initialize (0, args.nsid)->r_state == RT_CONSISTENT' failed!



Question Exclamation
Back to top
View user's profile Send_private_message 
sancxjo


Joined: 29 Apr 2013
Posts: 52
Location: Russia

PostPosted: Fri 31 May 2013, 07:37    Post_subject:  

I already tried to delete my configuration file 3fs (now: lxpupsave-2013.05.29.3fs)., and the new set up everything, but this bug has not disappeared. Evil or Very Mad
Back to top
View user's profile Send_private_message Visit_website 
peebee


Joined: 21 Sep 2008
Posts: 1549
Location: Worcestershire, UK

PostPosted: Fri 31 May 2013, 13:22    Post_subject: Re: On Lxpup 13.01 Full (Slacko) Skype open and shut down immedi
Sub_title: On Lxpup 13.01 Full (Slacko) Skype open and shut down immediatly :-(
 

dersou wrote:
Same issue with Skype on Lxpup 13.01 Full (Slacko-based) than our friend sancxjo


Well the common thing between you both seems to be LxPup 13.01 - but I've tried that on my laptop and do not have the problem...

So I am at a loss what to advise - maybe you could try a frugal install of vanilla Slacko 5.5 to see if that gives the same error for you?

From Googling your error message - other people with the same error are listed - and it looks like its a library problem of some sort - are you both running absolutely pristine versions of LxPup or have you installed other things as well as Skype? There may be another common factor.

Anyway please both try if possible:

1. a pristine frugal install of LxPup with the Skype sfs in the same directory as the lxpup sfs

2. if that doesn't work - the same but with Slacko 5.5

Thanks
peebee

_________________
LxPup-14.10 = Puppy + LXDE
Back to top
View user's profile Send_private_message Visit_website 
sancxjo


Joined: 29 Apr 2013
Posts: 52
Location: Russia

PostPosted: Fri 31 May 2013, 21:07    Post_subject:  

Found something. People such was.
It remains to find out what's what.
http://forums.debian.net/viewtopic.php?p=317799
I do not understand. Something related to the hardware platform 64 bit.
I nettop 32 bit

However, I tried the Slacko 5.5 and It works! Very Happy
Moreover, I now 4 desktops instead of 2!
Pictures inserted into the message can not yet Embarassed

My deepest respect and thanks, peebee Exclamation

Edited_time_total
Back to top
View user's profile Send_private_message Visit_website 
peebee


Joined: 21 Sep 2008
Posts: 1549
Location: Worcestershire, UK

PostPosted: Sun 02 Jun 2013, 14:52    Post_subject: Skype 4.2  

Skype 4.2.0.11 is now available - see 1st post....
_________________
LxPup-14.10 = Puppy + LXDE
Back to top
View user's profile Send_private_message Visit_website 
sancxjo


Joined: 29 Apr 2013
Posts: 52
Location: Russia

PostPosted: Mon 03 Jun 2013, 00:34    Post_subject:  

I'm confused by these versions of Skype already. Smile
I messed around with 4.1.0.20, and for the first time post 4.2.0.11.
That is, is obtained while I tormented with the previous version, there's a new, and you update the first post? Surprised
Bravo, the software writers Puppy! Very Happy
Puppy is most suitable for me now Linux!
Back to top
View user's profile Send_private_message Visit_website 
TIW

Joined: 14 Apr 2011
Posts: 24

PostPosted: Sun 08 Sep 2013, 06:42    Post_subject: Skype 4.2
Sub_title: Increasing Desktop Tray Icon
 

Hi peebee.
I am running Slacko 5.6 and Skype works great.
I do have however a question in regard to the tiny Desktop Tray Icon. How can I increase the size of that Icon ?
Thanks for your help.
Back to top
View user's profile Send_private_message 
peebee


Joined: 21 Sep 2008
Posts: 1549
Location: Worcestershire, UK

PostPosted: Sun 08 Sep 2013, 10:11    Post_subject: Re: Skype 4.2
Sub_title: Increasing Desktop Tray Icon
 

TIW wrote:
Hi peebee.
I am running Slacko 5.6 and Skype works great.
I do have however a question in regard to the tiny Desktop Tray Icon. How can I increase the size of that Icon ?
Thanks for your help.


Hi TIW

Only way I know would be:

JWM Configuration Manager
Tray Management
Tray Height Option

but this would change all tray icons I think

Have a go.
Cheers
peebee

_________________
LxPup-14.10 = Puppy + LXDE
Back to top
View user's profile Send_private_message Visit_website 
watchdog

Joined: 28 Sep 2012
Posts: 676

PostPosted: Sun 08 Sep 2013, 11:28    Post_subject:  

gilloraymondo wrote:

I clic on "compte microsoft" and I have a message (in french) "Internet is sometimes very slow. Please, verify your Interne conexion works corectly. Please, try again".


For using Microsoft Account in skype4.2 in puppy I have found you need a connection's speed up 3 Mbs. With a 3G internet key at gprs speed it did not work for me but it worked at home at up 3 Mbs connection's speed.
Back to top
View user's profile Send_private_message 
thehulkk

Joined: 28 Apr 2013
Posts: 25

PostPosted: Mon 27 Jan 2014, 18:14    Post_subject:  

There is a problem with skype using a proxy to connect to microsft. http://community.skype.com/t5/Linux/sign-in-with-microsoft-account-not-going-through-proxy/td-p/1375467 I installed the latest deb files and all dependencies successfully, but I couldn't log in with my microsoft account, showing the same error from the link.
Back to top
View user's profile Send_private_message 
thehulkk

Joined: 28 Apr 2013
Posts: 25

PostPosted: Tue 28 Jan 2014, 18:00    Post_subject:    

Kind of mad at myself. I installed latest skype deb file and all dependencies individually and it worked the first time, but since I couldn't sign in with my microsoft account I uninstall it to try the sfs files, I could've just created a skype account an then link it to my microsoft acount. Anyways, now skype doesn't show in the menu, when I run it in the terminal, it keeps saying it needs libqtgui4.so I think, and it shouldn't because both sfs are loaded, I installed the lib from the package manager, and it still shows the same error message. I uninstall everything, then I install it again from scratch like the first time, it keeps the same error and I'm out of ideas, Can someone with more knowledge help me out here?
Back to top
View user's profile Send_private_message 
Semme

Joined: 07 Aug 2011
Posts: 4138
Location: World_Hub

PostPosted: Wed 29 Jan 2014, 12:36    Post_subject:  

The latest deb from where? Sounds like a lib mismatch. What happens when you run: ldd /usr/bin/skype?
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 3 of 4 Posts_count   Goto page: Previous 1, 2, 3, 4 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0916s ][ Queries: 13 (0.0109s) ][ GZIP on ]